<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Seeds Distribution Starts With 13 Farmers | Fiji Sun		</title>
                <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
                
                                  
                <meta name="description" content="The Agriculture Ministry’s kicked off it’s distribution of seeds at Bilalevu in Sigatoka last week. Ministry of Agriculture permanent secretary Jitendra Singh began the handover of seeds to 14 farmers..." />
                <meta name="keywords" content="FIJI NEWS, government of India, Litia Tikomailepanoni, Ministry of Agriculture permanent secretary Jitendra Singh, seed distribution, Tropical Cyclone Winston assistance programme., Fiji, Fiji Sun, Fiji News, Fiji Newspaper, Fiji Media, Fiji Government, Fiji Travel, Fiji Tourist, Fiji Economy, FijiElection, Fiji First, SODELPA, Bainimarama, Fiji Sports, Fiji Rugby, Suva, Nadi, South Pacific" />
		<meta name="og:description" content="The Agriculture Ministry’s kicked off it’s distribution of seeds at Bilalevu in Sigatoka last week. Ministry of Agriculture permanent secretary Jitendra Singh began the handover of seeds to 14 farmers..." />
                <meta name="twitter:description" content="The Agriculture Ministry’s kicked off it’s distribution of seeds at Bilalevu in Sigatoka last week. Ministry of Agriculture permanent secretary Jitendra Singh began the handover of seeds to 14 farmers..." />
                
                <!-- Meta Tags -->
		
		
<!--                <meta http-equiv="Expires" content="Sun, 21 Sep 2014 19:00:00 GMT" />
                <meta http-equiv="Cache-Control" content="no-store, no-cache, must-revalidate" />
                <meta http-equiv="Pragma" content="no-cache" />-->

		<!-- Favicon -->
					<link rel="shortcut icon" href="http://fijisun.com.fj/wp-content/uploads/2014/08/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://fijisun.com.fj/feed/" title="Fiji Sun latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://fijisun.com.fj/comments/feed/" title="Fiji Sun latest comments" />
		<link rel="pingback" href="http://fijisun.com.fj/xmlrpc.php" />

		<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Feed" href="http://fijisun.com.fj/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Comments Feed" href="http://fijisun.com.fj/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Seeds Distribution Starts With 13 Farmers Comments Feed" href="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/fijisun.com.fj\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.7"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://fijisun.com.fj/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Merriweather&#038;ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/style.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/reset.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/main-stylesheet.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/shortcode.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/lightbox.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/responsive/desktop.css?ver=4.3.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/ie-transparecy.css?ver=4.3.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/fonts.php?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/dynamic-css.php?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://fijisun.com.fj/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/fijisun.com.fj\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun\/images\/","cssUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun\/css\/","themeUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/plugins/useful-banner-manager/scripts.js?ver=4.3.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fijisun.com.fj/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fijisun.com.fj/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.7" />
<link rel='canonical' href='http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/' />
<link rel='shortlink' href='http://fijisun.com.fj/?p=353346' />

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->





























				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://fijisun.com.fj/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=05a86a8b96&wpp_id=353346';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
		
		<script type="text/javascript">

		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-55033071-1']);
		  _gaq.push(['_trackPageview']);

		  (function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();

		</script>
	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-353346 single-format-standard" style="background-image: url(http://fijisun.com.fj/wp-content/themes/fijisun/images/background-texture-1.jpg); background-position: top center; background-repeat: repeat;">

			
		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu" ><li><a href="http://fijisun.com.fj" class="icon-text">&#8962;</a></li><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://fijisun.com.fj/">Home</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://fijisun.com.fj/archive/">Archive</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://fijisun.com.fj/about-us/">About Us</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://fijisun.com.fj/contact-us/">Contact Us</a></li>
</ul>							
							<div class="topMenuDate">
                                                                                                                    <script type="text/javascript">
                                                              var dategmt =new Date();
                                                              d = new Date(dategmt.valueOf() + dategmt.getTimezoneOffset() * 60 * 1000 +  + 13*3600*1000);
                                                              var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
                                                              var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
                                                              document.write(weekday[d.getDay()] + ", ")
                                                              document.write(monthname[d.getMonth()] + " ")
                                                              document.write(d.getDate() + ", ")
                                                              document.write(d.getFullYear())
                                                          </script>

                                                        </div>
						</div>

																							<div class="right">
										<div class="weather-report">
											<span>Weather</span>
											<span style="color:#ffffff;"><b>Fiji, Suva&nbsp;&nbsp;</b>
<!--											<img src=".png" alt="" />-->

											Max 30&deg;C, Min 23&deg;C</span>

										</div>
									</div>
															
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Fiji Sun</h1>
								<a href="http://fijisun.com.fj"><img class="logo" src="http://fijisun.com.fj/wp-content/uploads/2014/07/Masthead-Sun-White.png" alt="Fiji Sun" /></a>
							</div>
						
						<!--ficotechcode-category: NATION//--><!--ficotechcode-tag: <a href="http://fijisun.com.fj/tag/fiji-news/" rel="tag">FIJI NEWS</a>,<a href="http://fijisun.com.fj/tag/government-of-india/" rel="tag">government of India</a>,<a href="http://fijisun.com.fj/tag/litia-tikomailepanoni/" rel="tag">Litia Tikomailepanoni</a>,<a href="http://fijisun.com.fj/tag/ministry-of-agriculture-permanent-secretary-jitendra-singh/" rel="tag">Ministry of Agriculture permanent secretary Jitendra Singh</a>,<a href="http://fijisun.com.fj/tag/seed-distribution/" rel="tag">seed distribution</a>,<a href="http://fijisun.com.fj/tag/tropical-cyclone-winston-assistance-programme/" rel="tag">Tropical Cyclone Winston assistance programme.</a>//-->													<!--
                                                    <div class="banner">
                                                      <div class="banner-block">
                                                        <a href="http://www.bsp.com.fj/Personal/Loans/EasyHome-Loan.aspx" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'bsp-easy-home-loan',1.00,true]);" class="alignright wp-image-242831 size-full">
                                                        <img src="http://fijisun.com.fj/wp-content/uploads/fijisun-bsp.jpg" width="468" height="60" alt="BSP"/>
                                                        </a>
                                                        
                                                      </div>
                                                    </div>
													//-->
                                                                                                    <div class="banner">
                                                    <div class="banner-block">
                                                    
													<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
													<!-- fiji sun top responsive -->
													<ins class="adsbygoogle"
														 style="display:block"
														 data-ad-client="ca-pub-3509515293559014"
														 data-ad-slot="2546107887"
														 data-ad-format="auto"></ins>
													<script>
													(adsbygoogle = window.adsbygoogle || []).push({});
													</script>

													</div>
                                                    </div>
                                                  
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-235763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/news/">NEWS</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-235764" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/election/">Election</a></li>
	<li id="menu-item-223041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/government/">Government</a></li>
	<li id="menu-item-235765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/politics/">Politics</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/man-drowns-at-taveuni-falls/">Man Drowns At Taveuni Falls</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Tavoro-River-Waterfalls-Bouma-Park-Taveuni-Fiji-106-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			&nbsp;

A 40 year old man is alleged to be the country’s latest drowning victim....
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/five-to-appear-in-court-for-aggravated-robberies-and-burglary-cases/">Five To Appear In Court For Aggravated Robberies And Burglary Cases</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/GTY_supreme_court_cases_jef_131003_33x16_16001-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Five men will be produced at the Suva Magistrates Court today charged with series of aggravated robberies and burglary c...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/police-searching-for-raiwaqa-girl-17/">Police Searching For Raiwaqa Girl, 17</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/unnamed1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Police are requesting information regarding the whereabouts of 17-year-old Asenaca Lorna Dibau who went missing from her...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/attempted-suicide-cases-concerns-police/">Attempted Suicide Cases Concerns Police</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/suicide_2439218f-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Two attempted suicide cases reported in the Western Division have been a concern for the Fiji Police.

Police spokespe...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/nation/">NATION</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222930" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/central/">Central</a></li>
	<li id="menu-item-222931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/west/">West</a></li>
	<li id="menu-item-222932" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/north/">North</a></li>
	<li id="menu-item-222933" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/east/">East</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/jacks-of-fiji-year-of-the-rooster-celebrations-bigger/">Jack’s Of Fiji Year Of The Rooster Celebrations Bigger</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Jacks-of-Fiji-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The yearly Chinese New Year celebrations have become a well-known event for Jack’s of Fiji.

This was a comment made...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/surgical-team-to-service-northerners/">Surgical Team To Service Northerners</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/file-pix-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Interplast Australia and New Zealand team will be making their annual visit to Labasa Hospital to facilitate general...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/restocking-skilled-labour-through-tvet/">Restocking Skilled Labour Through TVET</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Skilled-Labour-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The following is an edited version of Nemani Delaibatiki’s ‘My Say’ on FBC’s For The Record which aired live...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/koronubu-bridges-in-ba-closed-today-from-8am/">Koronubu Bridges In Ba Closed Today From 8am</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Bridge-Closed-630x472-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			&nbsp;

The Koronubu Bridges one and two on Koronubu Road in Ba will be closed from 8am today for repairs.

The Brid...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/suncity/">SUNCITY</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/suva/">Suva</a></li>
	<li id="menu-item-222936" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/nausori/">Nausori</a></li>
	<li id="menu-item-222935" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/nadi/">Nadi</a></li>
	<li id="menu-item-222937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/ba-tavua-rakiraki/">Ba/ Tavua/ Rakiraki</a></li>
	<li id="menu-item-222938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/labasa/">Labasa</a></li>
	<li id="menu-item-222939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/lautoka/">Lautoka</a></li>
	<li id="menu-item-222940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/elsewhere/">Elsewhere</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/22/punjas-narhari-light-up-doctors-work-at-lautoka/">Punjas, Narhari Light Up Doctors’ Work At Lautoka</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/lautoka-hospital1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Two of the country’s established companies, Punjas and Narhari Electrical Company Limited, have paved the way for doct...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/22/passion-for-a-noble-profession/">Passion For A Noble Profession</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/shalvin-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The word ‘nurse’ has been culturally associated with women. However, the traditional perception of nursing as a fema...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/14/daylight-saving-ends-tomorrow/">Daylight Saving Ends Tomorrow</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/2014End-Daylight-Savings-Time-730x411.1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Minister for Employment, Productivity and Industrial Relations, Jone Usamate, would like to remind the...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/14/accused-raj-sent-back-to-st-giles/">Accused Raj Sent Back To St Giles</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/The-suspect-who-goes-by-the-name-Avinesh-Kumar-Raj-or-also-known-as-Vinseh-Kumar-Raj-680x365-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A man who is charged with one count of absconding bail, two counts each of impersonation of a health inspe...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/sunbiz/">SUNBIZ</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-268459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/leaders-talk/">Leaders Talk</a></li>
	<li id="menu-item-222944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/techworld/">Techworld</a></li>
	<li id="menu-item-222945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/world-business/">World Business</a></li>
	<li id="menu-item-222955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/shipping/">Shipping</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/sofitels-waitui-beach-club-still-amazes-tourists-resort-will-grow-alan-burrows/">Sofitel’s Waitui Beach Club Still Amazes Tourists, Resort Will Grow: Alan Burrows</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/untitled-3-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Sofitel Fiji Resort and Spa’s Waitui Beach Club still amazes tourists, resort general manager, Alan Burrows proudly st...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/workers-celebrate-at-awards-night-2/">Workers Celebrate At Awards  Night</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8449-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Staff members of Mindpearl put on a night of Hollywood glamour during their annual awards night on Saturday at the Vodaf...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/mindpearl-staff-awarded-for-service-and-contribution/">Mindpearl Staff Awarded For  Service And Contribution</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8424-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Staff members of Mindpearl Fiji on Saturday night were recognised for their contribution and service to the growth of Mi...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/guide-to-a-shoppers-buyer-behaviour/">Guide To A Shopper’s Buyer Behaviour</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/shoppers-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			In most cases, businesses have the right to decide who they do business with.  There are legitimate reasons a business ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/music/">Music</a></li>
	<li id="menu-item-222948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/show-biz/">Show Biz</a></li>
	<li id="menu-item-222950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sun-spectrum/">Sun Spectrum</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/22/tuas-passion-for-the-music-industry/">Tua’s Passion For The Music Industry</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/tua-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Isireli Mainavukea, better known by his stage name Tua, has made a name for himself in the local music scene.

Origina...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/22/thunda-strives-to-keep-the-beat-playing/">Thunda Strives To Keep The  Beat Playing</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Tropic-Thunda-Producing-beats-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Out to set a name for himself in the music industry, George ‘Tropic Thunda’ Waisale, is out to prove himself.

Ori...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/22/pasifika-voices-aims-to-expand-reach/">Pasifika Voices Aims To Expand Reach</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/pasifika-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Pasifika Voices will be taking their choir and productions to the next level, this year.

Pasifika Voices director Ige...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/20/wilos-love-for-raga/">Wilo’s Love For Raga</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Wilo-featured-artist-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			No stranger to the local hip hop scene, Willie Usuramo, better known by his stage name ‘Wilo’ has been making music ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/magazines/">MAGAZINES</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/its-friday/">It’s Friday</a></li>
	<li id="menu-item-222952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/football-news/">Football News</a></li>
	<li id="menu-item-222954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby-news/">Rugby News</a></li>
	<li id="menu-item-222953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby-league-news/">Rugby League News</a></li>
	<li id="menu-item-222956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sunday-magazine/">Sunday Magazine</a></li>
	<li id="menu-item-233636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fijisun.com.fj/category/sunwheels/">Sunwheels</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/15/fiji-surfing-starts-2017-with-a-bang/">Fiji Surfing Starts 2017 With A Bang</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/surfing-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Last week one of the oldest surf clubs in Fiji- Vodo Ua Boardriders Club did not waste any time kick starting 2017 into ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/08/surf-into-the-new-year/">Surf Into The New Year</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/surfing-two-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			&nbsp;

I’m back in Fiji after a great family holiday in the USA and I hope your Christmas was everything you’d ho...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2016/12/18/merry-christmas-recharge-your-batteries-for-2017/">Merry Christmas! Recharge Your Batteries For 2017</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/12/poster-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Well Christmas is nearly upon us and everyone is gearing up for the celebration and the chance to be with family and fri...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2016/12/11/new-programme-to-help-reduce-drowning/">New Programme To Help Reduce Drowning</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/12/porto1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Water safety is a large issue throughout Fiji and the Fiji Water ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/tourism/">TOURISM</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/fiji-tourism/">Fiji Tourism</a></li>
	<li id="menu-item-222957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/world-tourism/">World Tourism</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/07/05/chicken-paprika-chicken-more/">Chicken Paprika @ Chicken & More</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/07/Paprika-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Another wine and dine outlet recently opened its doors at Nadi Town.

Chicken &amp; More Restaurant, trading under Foo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/28/pizza-sofitel/">Pizza @ Sofitel</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/Pizza-155x100.gif" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Most people think a Pizza should be round but that sounds a bit boring.

The Fiji Sun met a chef who decided ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/19/exceptional-koya/">Exceptional! Koya</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/EXPO-2-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Exceptional!

That was how the Minister for Tourism Faiyaz Siddiq Koya described the 3-day Fijian Tourism Expo 2015 at...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/14/khoong-phad-ga-pow-radisson-blu/">Khoong Phad Ga-pow @ Radisson Blu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/Khoong-phad-Ga-pow-2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A new dining experience is available at the Radisson Blu Resort’s latest addition – Chantara Restaurant.

Meaning ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/world/">WORLD</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/australia-new-zealand/">Australia/ New Zealand</a></li>
	<li id="menu-item-222966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/south-pacific/">South Pacific</a></li>
	<li id="menu-item-222965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/india/">India</a></li>
	<li id="menu-item-222963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/china/">China</a></li>
	<li id="menu-item-222961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/asia/">Asia</a></li>
	<li id="menu-item-232693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/middle-east/">Middle East</a></li>
	<li id="menu-item-222959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/africa/">Africa</a></li>
	<li id="menu-item-222960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/americas/">Americas</a></li>
	<li id="menu-item-222964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/europe/">Europe</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2016/02/03/court-releases-man-after-21-years-on-death-row/">Court Releases Man After 21 Years On Death Row</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/02/135064973_14543330619631n1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			An east China court on Monday announced that it had quashed the conviction of a man who was sentenced to death 21 years ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/drought-closing-schools-and-hospital-in-pngs-chimbu/">Drought Closing Schools And  Hospital In PNG’s Chimbu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/eight_col_PNG_Highlands_gen-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Port Moresby: The governor of Chimbu Province in Papua New Guinea says the effects of El Niño there are so severe schoo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/un-issues-stark-warning-on-pacific-drought-threat/">UN Issues Stark Warning  On Pacific Drought Threat</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/eight_col_drought_PNG-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The United Nations says the looming El Nino threat could impact on more than four million people in the Pacific.

The ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/285725/">First Look At Matt Damon From ‘Bourne 5’ Set Revealed</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/1280x720-6R-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Los Angeles: The first picture of Hollywood star Matt Damon on set of espionage thriller ‘Bourne ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/sports/">SPORTS</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-325442" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rio-olympics-2016/">Rio Olympics 2016</a></li>
	<li id="menu-item-267576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/pacific-games-2015/">Pacific Games 2015</a></li>
	<li id="menu-item-222968" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sports-news/">Sports News</a></li>
	<li id="menu-item-222971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby/">Rugby</a></li>
	<li id="menu-item-222970" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/football/">Football</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/new-journey-2/">New Journey</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Fijian-7s-7-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Winning the Wellington 7s is long overdue and the Vodafone Fijian 7s team aim to conquer this weekend.

Fiji last won ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/labalaba-good-finisher/">Labalaba ‘Good Finisher’</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/fIJI-BABAS-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Nacanieli Labalaba gets the tick from Vodafone Fijian 7s coach Gareth Baber because he is a good finisher.

The Malolo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/futsal-fever-grips-nadi/">FUTSAL Fever Grips Nadi</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/POOL-DRAW-FUTSAL-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Defending champions Y Maro are drawn in a tough pool of the 3rd Island Pacific Apparel sponsored FUTSAL tournament to be...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/23/board-lifts-ban-on-foreign-players/">Board Lifts Ban On Foreign Players</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/nATIONAL-LEAGUE-BOARD-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Districts will be allowed to field three foreign players in the 2017/18 domestic football league season. This was confir...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-234322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fijisun.com.fj/category/videos-multimedia/">Videos</a></li>
</ul>

						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-235767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235767"><a href="http://fijisun.com.fj/category/sunvoice/"><i>Sunvoice</i></a></li>
<li id="menu-item-235766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235766"><a href="http://fijisun.com.fj/category/opinion/"><i>Opinion</i></a></li>
<li id="menu-item-235768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235768"><a href="http://fijisun.com.fj/category/coconut_wireless/"><i>Coconut Wireless</i></a></li>
<li id="menu-item-228853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228853"><a href="http://fijisun.com.fj/tag/technology-2/"><i>Technology</i></a></li>
<li id="menu-item-222922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222922"><a href="http://fijisun.com.fj/category/entertainment/lifestyle/"><i>Lifestyle</i></a></li>
<li id="menu-item-228850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228850"><a href="http://fijisun.com.fj/tag/health/"><i>Health</i></a></li>
<li id="menu-item-222923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222923"><a href="http://fijisun.com.fj/category/entertainment/travel/"><i>Travel</i></a></li>
<li id="menu-item-222925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222925"><a href="http://fijisun.com.fj/category/letters/"><i>Letters</i></a></li>
<li id="menu-item-232691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232691"><a href="http://fijisun.com.fj/photo-gallery/"><i>Photos</i></a></li>
<li id="menu-item-306127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306127"><a href="http://fijisunclassifieds.com.fj/"><i>Classifieds</i></a></li>
</ul>						<!-- jogiCodeStart -->
													<div class="right menu-search">
								<form method="get" action="http://fijisun.com.fj" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
												<!--  jogiCodeEnd   -->
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
							
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
													
							<div class="social-icons-float">

								<span class="soc-header">Share</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.facebook.com/sharer/sharer.php?u=http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" data-url="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="#" data-hashtags="" data-url="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" data-via="sun_fiji" data-text="Seeds Distribution Starts With 13 Farmers" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
									<a href="https://plus.google.com/share?url=http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/&title=Seeds Distribution Starts With 13 Farmers" class="social-button ot-link" style="background:#264c84;" data-url="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/"><span class="icon-text">&#62232;</span><font>Share</font></a>
								</span>

							</div>
														   <!-- jogiCodeStart -->
							<div class="content-article-title">
								<!--<h2>Blog</h2>-->
								<h2><a href="http://fijisun.com.fj/category/nation/" rel="category tag">NATION</a></h2>
								<div class="right-title-side">
									<a href="http://fijisun.com.fj"><span class="icon-text">&#8962;</span>Back To Homepage</a>
									<a href="http://fijisun.com.fj/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a>								</div>
							</div>
														<div class="main-article-content">
								<h2 class="article-title">Seeds Distribution Starts With 13 Farmers</h2>
																														<div class="article-photo">
												<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/KKC2888-680x365.jpg" class="setborder" alt="Seeds Distribution Starts With 13 Farmers" />
											</div>
<!--                                                                                        code by ficotech -- photo caption-->
                                                                                        <div style="text-align: right; padding-bottom:10px;color:#264C84;margin-bottom: 10px;">
																							</div>
																			
								<!-- BEGIN .article-controls -->
								<div class="article-controls">

									<div class="date">
										<div class="calendar-date">January 23</div>
										<div class="calendar-time">
											<font>11:00</font>
											<font>2017</font>
										</div>
									</div>

									<div class="right-side">
										<div class="colored">
											<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
																							<a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a>
																					</div>

										<div> 
										<a class="icon-link">	<span class="icon-text">👤</span> by LITIA TIKOMAILEPANONI, NADI

 </a>
																							<a href="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/#comments" class="icon-link">
													<span class="icon-text">&#59160;</span>
													0 Comments												</a>
																					</div>
									</div>

									<div class="clear-float"></div>

								<!-- END .article-controls -->
								</div>

								<!-- BEGIN .shortcode-content -->
								<div class="shortcode-content">
									<p>The Agriculture Ministry’s kicked off it’s distribution of seeds at Bilalevu in Sigatoka last week.</p>
<p>Ministry of Agriculture permanent secretary Jitendra Singh began the handover of seeds to 14 farmers in the area last week.</p>
<p>The distribution is the commencement of the donation of five and half tonnes of seeds by the Government of India rough the <em>Tropical Cyclone Winston</em> assistance programme.</p>
<p>“The seed distributions have commenced and we are also happy to announce that there was a requirement for farmers to fill forms. We have now waived that requirement all we need is contact details for those who are picking up seeds, and have repeat request for seeds,” Mr Singh said.</p>
<p>“Right now we are in the process of assisting affected farmers, so this seed distribution has commenced for those affected farmers.</p>
<p>“We are arranging from other areas and we will be assisting with agro inputs and chemicals, fertilisers as farmers need it and we will also assist with debris clearing.</p>
<p>“If there is unwanted things on your farms and timber, logs we will assist with debris clearing as part of the assistance programme.</p>
<p>“Close to 7,700 farmers has been affected by the depression and we know who these farmers are and we will be utilising strategy.</p>
<p>“This is to ensure farmers that this assistance is available with the ministry and if you are in need of this assistance.”</p>
<p>He also stressed that farmers who have shown positive productivity would also be eligible for the scheme that was provided by the ministry.</p>
<p><strong>Edited by Rusiate Mataika</strong></p>
<p><a href="mailto:litia.tikomailepanoni@fijisun.com.fj">litia.tikomailepanoni@fijisun.com.fj</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
								<!-- END .shortcode-content -->
								</div>
															</div>
							<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
																									<div class="article-share-bottom">
										
										<b>Tags</b>

										<div class="tag-block">
											<a href="http://fijisun.com.fj/tag/fiji-news/">FIJI NEWS</a><a href="http://fijisun.com.fj/tag/government-of-india/">government of India</a><a href="http://fijisun.com.fj/tag/litia-tikomailepanoni/">Litia Tikomailepanoni</a><a href="http://fijisun.com.fj/tag/ministry-of-agriculture-permanent-secretary-jitendra-singh/">Ministry of Agriculture permanent secretary Jitendra Singh</a><a href="http://fijisun.com.fj/tag/seed-distribution/">seed distribution</a><a href="http://fijisun.com.fj/tag/tropical-cyclone-winston-assistance-programme/">Tropical Cyclone Winston assistance programme.</a>										</div>

										<div class="clear-float"></div>

									</div>
								
																	<div class="article-share-bottom" id="share">
										
										<b>Share</b>

										<span class="social-icon">
											<a href="http://www.facebook.com/sharer/sharer.php?u=http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" data-url="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" data-url="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="#" data-hashtags="" data-url="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" data-via="sun_fiji" data-text="Seeds Distribution Starts With 13 Farmers" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="https://plus.google.com/share?url=http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
											<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="http://pinterest.com/pin/create/button/?url=http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/&media=http://fijisun.com.fj/wp-content/uploads/2017/01/KKC2888-680x365.jpg&description=Seeds Distribution Starts With 13 Farmers" data-url="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/&title=Seeds Distribution Starts With 13 Farmers" class="social-button ot-link" style="background:#264c84;" data-url="http://fijisun.com.fj/2017/01/23/seeds-distribution-starts-with-13-farmers/"><span class="icon-text">&#62232;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<div class="clear-float"></div>

									</div>
															<!-- END .main-nosplit -->
							</div>
                                           <!-- groch -->
							                                                                
															<div class="content-article-title">
								<!-- jogiCode  -->
									
																	<h3>Related Articles</h3>
																	
									<div class="right-title-side">
										<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
									</div>
								</div>

								<div class="related-block">
									
									<!-- BEGIN .article-array -->
									<ul class="article-array">
									
																					<li>
												<a href="http://fijisun.com.fj/2017/01/23/jacks-of-fiji-year-of-the-rooster-celebrations-bigger/">Jack’s Of Fiji Year Of The Rooster Celebrations Bigger</a>
																									<a href="http://fijisun.com.fj/2017/01/23/jacks-of-fiji-year-of-the-rooster-celebrations-bigger/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/01/23/surgical-team-to-service-northerners/">Surgical Team To Service Northerners</a>
																									<a href="http://fijisun.com.fj/2017/01/23/surgical-team-to-service-northerners/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/01/23/koronubu-bridges-in-ba-closed-today-from-8am/">Koronubu Bridges In Ba Closed Today From 8am</a>
																									<a href="http://fijisun.com.fj/2017/01/23/koronubu-bridges-in-ba-closed-today-from-8am/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/01/23/restocking-skilled-labour-through-tvet/">Restocking Skilled Labour Through TVET</a>
																									<a href="http://fijisun.com.fj/2017/01/23/restocking-skilled-labour-through-tvet/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/01/23/labasa-town-council-answers-6-mothers-prayer/">Labasa Town Council Answers 6 Mothers Prayer</a>
																									<a href="http://fijisun.com.fj/2017/01/23/labasa-town-council-answers-6-mothers-prayer/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/01/23/vanua-o-nakovacake-to-discuss-way-forward/">Vanua O  Nakovacake  To Discuss  Way Forward</a>
																									<a href="http://fijisun.com.fj/2017/01/23/vanua-o-nakovacake-to-discuss-way-forward/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																			
									<!-- END .article-array -->
									</ul>
									<div class="split-line"></div>

								</div>
													                                                        
                                                        <div style="margin:25px;">
                                                                  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                                                  <!-- Main Column Below Main Stories -->
                                                                  <ins class="adsbygoogle"
                                                                       style="display:block"
                                                                       data-ad-client="ca-pub-3509515293559014"
                                                                       data-ad-slot="3319645880"
                                                                       data-ad-format="auto"></ins>
                                                                  <script>
                                                                  (adsbygoogle = window.adsbygoogle || []).push({});
                                                                  </script>
                                                                </div>


												
							
						<div class="content-article-title">
							<h3>0 Comments</h3>
							<div class="right-title-side">
								<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
								<a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

							
																	<!-- If comments are open, but there are no comments. -->
										<div class="no-comment-block">
											<span class="icon-text big-icon">&#59168;</span>
											<b>No Comments Yet!</b>
											<p>There are no comments at the moment, do you want to add one?</p>
											<a href="#respond" class="icon-link"><span class="icon-text">&#59154;</span>Write a comment</a>
										</div>
										<div class="split-line"></div>
																						
						</div>
								
																			<div class="content-article-title">
											<h3>Write a Comment</h3>
											<div class="right-title-side">
												<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
											</div>
										</div>

										<a href="#" name="respond"></a>
																	<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/23/seeds-distribution-starts-with-13-farmers/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>
									<form action="http://fijisun.com.fj/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
						<p class="comment-notes">Your email address & phone number will not be published.<br/>Required fields are marked <span class="required">*</span></p>																				<p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input type="text" placeholder="Name.."name="author" id="author"></p>
<p class="comment-form-email"><label for="email">E-mail:<span class="required">*</span></label><input type="text" placeholder="E-mail address.." name="email" id="email"></p>
<p class="comment-form-url"><label for="url">Phone:</label><input type="text" placeholder="Number with Country Code.."name="url" id="url"></p>
												<p class="comment-form-text"><label for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='353346' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			
									
															
						
					</div>

					
					<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">			<div class="textwidget"><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/you-said-it.jpg" alt="you said it" border="0" width="100%" /><div style="padding-top:15px;padding-bottom:10px;color: #4c4c4c;font-family: 'Merriweather',sans-serif;font-size: 18px;font-weight: normal;line-height:130%">"My job really is to create the culture and the winning ways of rugby in Fiji - not just for this generation but the next generation as well."</div><div style=to "text-align:right;color: #4c4c4c;font-family: Arial, sans-serif;font-size: 15px;"><b>Gareth Baber</b><br/><span style="text-align:right;color: #4c4c4c;font-family: Arial, sans-serif;font-size: 14px;">Vodafone Fiji an 7s Head Coach</div></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div class="widget-2 panel">
<h3>Most Popular Articles</h3>
<ul class="wpp-list">
<li><a href="http://fijisun.com.fj/2017/01/23/mother-was-waiting-for-sons-call/" title="Mother Was Waiting For Son’s Call" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/353398-featured-52x52.jpg" width="52" height="52" title="Mother Was Waiting For Son’s Call" alt="Mother Was Waiting For Son’s Call" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/01/23/mother-was-waiting-for-sons-call/" title="Mother Was Waiting For Son’s Call" class="wpp-post-title" target="_self">Mother Was Waiting For Son’s Call</a> </li>
<li><a href="http://fijisun.com.fj/2017/01/22/couple-start-3-5m-mall-construction/" title="Couple Start $3.5M Mall Construction" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/353214-featured-52x52.jpg" width="52" height="52" title="Couple Start $3.5M Mall Construction" alt="Couple Start $3.5M Mall Construction" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/01/22/couple-start-3-5m-mall-construction/" title="Couple Start $3.5M Mall Construction" class="wpp-post-title" target="_self">Couple Start $3.5M Mall Construction</a> </li>
<li><a href="http://fijisun.com.fj/2017/01/22/police-seize-rice-whiskey-in-labasa-market-raid/" title="Police Seize ‘Rice Whiskey’ In Labasa Market Raid" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/353207-featured-52x52.jpg" width="52" height="52" title="Police Seize ‘Rice Whiskey’ In Labasa Market Raid" alt="Police Seize ‘Rice Whiskey’ In Labasa Market Raid" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/01/22/police-seize-rice-whiskey-in-labasa-market-raid/" title="Police Seize ‘Rice Whiskey’ In Labasa Market Raid" class="wpp-post-title" target="_self">Police Seize ‘Rice Whiskey’ In Labasa Market Raid</a> </li>
<li><a href="http://fijisun.com.fj/2017/01/23/hot-spring-burns-boy-4/" title="Hot Spring Burns Boy, 4" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/353406-featured-52x52.jpg" width="52" height="52" title="Hot Spring Burns Boy, 4" alt="Hot Spring Burns Boy, 4" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/01/23/hot-spring-burns-boy-4/" title="Hot Spring Burns Boy, 4" class="wpp-post-title" target="_self">Hot Spring Burns Boy, 4</a> </li>
<li><a href="http://fijisun.com.fj/2017/01/21/fiji-marriott-resort-momi-bay-opens-end-of-march/" title="Fiji Marriott  Resort Momi Bay Opens End Of March" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/353033-featured-52x52.jpg" width="52" height="52" title="Fiji Marriott  Resort Momi Bay Opens End Of March" alt="Fiji Marriott  Resort Momi Bay Opens End Of March" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/01/21/fiji-marriott-resort-momi-bay-opens-end-of-march/" title="Fiji Marriott  Resort Momi Bay Opens End Of March" class="wpp-post-title" target="_self">Fiji Marriott  Resort Momi Bay Opens End Of March</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="widget-3 panel">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Calendar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3509515293559014"
     data-ad-slot="3794105480"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-4 panel"><div id="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://fijisun.com.fj/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://fijisun.com.fj/2017/01/01/" title="Rewa Eye Brazil 3
‘Girl Should Be Able To Defend’
Concerns Over Kidney Dialysis Costs
Saunaka U19 Going For Glory
A Time Of Celebration As We Herald In A New Year – 2017
Nadi Aviators Await PNG Snax Tigers
New Year,   New Targets, New Coaches
Horror Bua Crash Kills Mother And Son
Holland St Not Safe: Taxi Driver
Grader Causes Blackout In Tacirua
Lee Shares Lead In Bangkok
New Year Despair For Mum
Former Miss Indonesia Falls In Love With Fiji
Man Who Helped Suspected Rape Victim Describes Her Holland Street Ordeal
Coconut Wireless, 1st January 2017
Grateful To God, Family: Rusa
Group Gives Help Worth $1.5m
$10,000 Boost For Cakaudrove Province
Parents Focus On New School Year
Letters To The Editor, 1st January 2017
Simply The Best
Time’s Up For Rob
Hero Driver Praised By Company Director
My Top Five Hollywood Picks
3-Decade  Officer  Farewelled, Urges Self Discipline
Cruising With Blue Lagoon’s Tony Kali">1</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/01/02/" title="Coconut Wireless, 02nd January 2017
Shoppers Guide: What To Expect
Totally Local Hideaway Records 99 Percent Occupancy
Police Hunt Suva Fiend
Fisherman Dies from Injuries. Robbery?
How Agriculture Sustained  Major Damage, Plan to Help
No Arrests Yet For Holland Street Alleged Rape
Alleged Murder Of Lokia Fisherman Linked To Aggravated Robbery
NewNet Yasawa Keen To Debut
Two Suspected Drowning Cases In the West
Matawalu’s Grateful
Cavuilati: I’m A Proud Dad
Coach Tells
Baby Best Gift For New Year
Baby Ulaiasi May Be First Born In 2017
Early Childbirth Surprises Mum Liku
Letters To The Editor, 02 January 2017
We Need To Be The Change For A Safer Tomorrow
Simply The Best
170 Cases In Past 24 Hours: Ssp Mishra
Catholics Celebrate New Year Mass
Police To Increase  Highway Patrols
Bumper Crop Forecast For 2017
Hotel Guest Keeps Returning For Warmth
Woman Homeless After Fire Destroys Home
Dolce Sounds Serenade On Board MS Noordam
Choir Performs At Sukuna Park
Chicken Shooting File To DPP Soon
Koya Announces Extension Of Rent Freeze Order
Ba Four  To Appear In Court For Theft Over Christmas Week
Pair In Custody For Allegedly Assaulting Police Officers
Gift Has No Price Tag: Businessman
Sugar City Welcomes 2017 With Joy
Countdown A Different Experience: Reveler
Together We Can Achieve Anything: Wate
Street Lights Trigger Song, Celebration Of Villagers
Seven Roads Remain Closed After Floods
9  Villages Assisted">2</a></td><td><a href="http://fijisun.com.fj/2017/01/03/" title="Let’s Back National Initiatives On Climate Change, State Of Our Oceans
New Management And New Hours?
21-year-old Man In Hospital After Accident
Family Loses All In Fire
Man Gets Taste Of His Own Brew
Case Adjourned For Man Charged With Child Stealing And Resisting Arrest
New Fijian Crusader
Clubs Aim To Develop Players
Two Drown On Separate Picnic Trips
Belgium Seeks Fiji’s Support For UN Bid
Village Elder Pays Tribute To His Best Buddy, Japu
$32,000 Cheque For Viseisei Primary
Fiji Council Of Churches Condemns Attack
NFA, PoliceProbe Cause Of Fire
Roads Of Fear
Rabuka: We Expect More Applications
Still-in-hospital Landslide Survivor Tells Qamea Pain
Tui Suva Tournament Turns 25
Vuda Boutique Resort To Start Operations From This May
Letters To The Editor 3rd, January, 2017
Taka, Japanese Restaurant Opens At Port Denarau
RBF Releases Monetary Policy Statement for 2016
Savou Backs Nasilasila
Fijian Prop In Top 14 Upset Win
37-year-old Admitted In Hospital
Slight Delay To QVS Re-Opening: Reddy
Labour Pains Fade  After Baby Birth: Mum
Youths focus on spiritual development">3</a></td><td><a href="http://fijisun.com.fj/2017/01/04/" title="Letters To The Editor, January 04, 2017
Keeping A Register of All Sex Offenders
SODELPA  Starting
Kumar: Open Transfer Window
Prasad: I Will  Always Back Suva
5 New Proposed Parties Apply To Reserve Names
Victim Of Brutal Holland St Attack Still In CWM
Prime Minister Bainimarama Receives Belgium’s Deputy PM
Baby Pearls To Take On Pacific’s Best
Big Landslide Threat
Lutua Heads To Sunshine Coast
Vessels Expected To Arrive
Chartered Govt Vessels To Transport Passengers Back
Shipping Franchise Scheme Benefits Islands
CARGOES Unloaded AT  SUVA PORT
Vessel Chartered To Carry Chiefly Coffin
Heads Of Maritime In The Pacific  Meet
MV Festival Finishes Unloading Cement
Fiji Kids Complement Govt Plans in Education
7.0 Earthquake Near Fiji
Thousands of Traffic Offenders Cited in Police and LTA Joint Operation
SSP Nakauyaca Takes Up Post  As DPC North
Strong Women Take Strong Roles in Police
Resident Looks Forward to Post Dredging Improvements
TELS a Big Help, National Toppers to be Contacted
Table Tennis Clinic Now Underway
Farmers In Flooded Farms Assisted
Belgium Deputy PM Visits Rugby House
$8.6 million For TD04F Road Repair, Maybe More
New Journey
Fiji Hideaway Appoints Angela Hassan Manager  Sales and Marketing
Suva Private Hospital Renamed as MIOT Pacific Hospitals
Qiliho Orders Unit To Assist In Arrest Of Attackers">4</a></td><td><a href="http://fijisun.com.fj/2017/01/05/" title="Kulukulu’s Steele Gets The Italian Job
Parties Engage In Unity Bid For Poll
People Head For Hills After Tsunami Warning
Letters To the Editor, 5th January, 2017
Company Helps Clear Drainage In Lokia
FMF Aims For A Healthy Eating Year
Coconut Wireless, 5th January 2016
Ajay Nand New  Auditor-General
No Chance For Early Election
Supermodels In First  Underwater Photo-shoot At Pearl Resort
Qiliho: I Will Never Condone Assault On My Officers
Ten Rape Charges Top Last Month’s Sexual Offences
Students Urged To Apply For TELS
Hatton-Jones Joins InterContinental Fiji As Executive Chef
Rotuma Bills Consultations Successful
Businessman On Bribery Charges Seeks More Time
UniFiji Recognised
Ex-bank Officer Charged With 19 Counts Of Obtaining Financial Advantage
Woman Jailed On ‘Ice’ Charge
Man, 30, Allegedly Raped Daughter, 13
Maharaj: Customer  Service A 2017 Priority
HFC Bank Outlines 2017 Growth
Businesses Close In Suva, Effective Measures For Tsunami Threat Needed: Reddy
Oz Donation For Saru
Keeping 7s Simple
Normal Weather For Kadavu
Family Relive Dreadful Night
EDITORIAL : Seize Opportunities Through TELS To Study At  Tertiary Level  And Get Qualifications
Overseas 3 In Squad
Baber:New Talents Out There
Kulukulu’s Steele Gets The Italian Job
Throwing Of Water On To Moving Vehicle Is A Health Risk: Police">5</a></td><td><a href="http://fijisun.com.fj/2017/01/06/" title="Extended Opening Hours For Births, Deaths &#038; Marriages Registry
Outrigger Boys Gear Up
Unfit, Jasa Tells
Gauging Our Netters
4 Dead, 9 Under Observation
4-year-old Hit By Vehicle, Killed
House Falls, Family Loses $50k Worth
Outboard Engine Of Alleged  Murder Victim Recovered
Lightning Strikes Power Line Fire, Causes Outage
SODELPA MPs Re-Apply
Fiji To Host Big Parliament Forum
Communication  Needs To Be  Fine-Tuned During Tsunami Alert
Indian Scholarships Open Now Until January 15
Letters To The Editor 6th January 2017
Hilarious Spoof Attracts 17,000 Visits
Rain Causes Flood Concerns
Early Trip To Suva for Mani
Families Fear Losing Homes
Rape Accused Creates Courtroom Drama
Fish Poisoning Unfortunate
Sugar Cane Growers Council To Submit Cane Damage Report
Flood Costs Cakau ‘$2000 Worth’ of Items
Coconut Wireless, 6th January 2017
Trina Hopes To Inspire Indigenous To Model
$2500 Boost For Lutu Youth Club
Electoral Commission’s Term Ends Monday
Court Issues Subpoena For Minister Ratu Inoke
Health Ministry  Investigating Multiple Cases Of Fish Poisoning
Washington Crew’s Video Viral On Social Media
Enrolment Begins On Laucala Campus
Three Men Remanded For ‘Assaulting Police Officers’
Arya’s Plea Deferred Next Month
Man Fronts Court For Allegedly Assaulting Police Officer
Labasa Teacher Charged Over Car Incident
Domestic Violence Helpline Launch Next Month
Water Disruption In Tamavua
Life After Rugby
Top Runners Gear For Nadi Event
Sixth win for Dhanji Boys
Communication, Defence Letdown">6</a></td><td><a href="http://fijisun.com.fj/2017/01/07/" title="9½ Years For Aggravated Robbery Of $20
Govt Committed To Develop North: Seruiratu
No Post Mortem For Gau Fish Poisoning Victims
Letters  To The Editor, 7th January 2017
Traditional Village A Major Attraction For Hideaway
Seruiratu: Will Not Condone Indiscipline From Field Officers
Taking A Firm Stand Against Violent Crimes
FRCA explains Partnership Businesses
NFP, FUFP In War Of Words Over Election
Band Receives Musical Boost
The ‘Control’ Factor
Marriott Fiji Denarau Glad To Have Chinese Chefs
Family Laments Loss Of Toddler
Hotel Heralds 2017 With 800 Guests
Power Blackouts Due To Lightning
Sale Celebrates Her 100th Birthday
Government Revitalising Local Rice Industry: Seruiratu
Awareness :That Liquidity Our Fiji’s Financial System
FICAC Likely To Charge More LTA Official
Will 2017 Be The Year Of Rapid Tourist Growth?
Minister for Fisheries Visits West Stations
Actor Trains Locals In Sketch Comedy
5 Ways To Become A Better Leader In 2017
USP Hosts Enrolment Roadshow
Holland Street Attack  Victim Out Of Hospital
Terms of Trade For June Quarter 2016
39 Locum Appointments Made to Date
Coconut Wireless, 7th January  2017
Remove Complaints, Work Hard Key: Vendor
Minister for Agriculture Tours North
It’s Going To Be War: Quinlan Tells Eubank
Taliga, Ravouvou In Squad
Boy Band Waikatakata Vure Launches 7th And 8th Albums In Labasa
Eyeing Flying Fijians Prop
Talei Targets Bati Spot
I’m Happy, Ready
FRCA Releases  Vehicle Landing Cost
My Village Wedding Unique
Netters Gear Up
ANALYSIS : Torn Between Two Worlds
Waqavonovono To Reveal Proposed Party Name Today
Raj Looks Forward to FNU Life
Workers Sacrifice to Keep Travellers Safe
From A Customs Officer To A Businessman: Younas Haniff Shares His Story Of Work, Success">7</a></td><td><a href="http://fijisun.com.fj/2017/01/08/" title="Coconut Wireless, 8th January 2017
Travellers not too pleased with Kasavu Rd slip
Govt Steps In To Resolve Water Supply Concern
Murder Accused Refused Bail
Police Query Man For Accident In Nabouwalu, Bua
Tosovata Honey Group Impresses Seruiratu
Our Zaira Begg Helps Rock Stage At Beauty Pageant 
Fiji Surf Co Embarks On Fresh Initiative To Amp Fun Factor
Nadera Family Loses Home In Morning Blaze
Firm Records $40k Loss From Floods
Bypass Not New Kings Road: FRA
We’re In The Quarters
Ethiopia’s Envoy  Arrives Today 
Minibus Operation Maybe Legalised Soon: Nath
Bullets Find Sparks Raid
Letters To The Editor, 8th January , 2017
Coaches Defy Odds, They Know Better   
Replacing Banuve Tabakaucoro
Barbarians In Cup Quarters
Efficient: Talei
Waqa, 15, Learning
Feels Good To Be Home: Ana
Learning
Lal Wants More Women Runners
Rachna Lal Takes On Bigger Role In Fiji Sun
Goal Is To Take Pressure From Families: Hoskinson
Teen Acknowledges NGO’s Support
Fiji Girmit: Its Legacies  And Lessons
India’s Street Food @ Mumbai Dhaba
25 Spots For MBBS At  Suva Campus
No Significant System On Us: Weather Man
Surf Into The New Year">8</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/01/09/" title="Taxi Driver Commended For Assisting Police
Assault Accused Refused Bail
Opportunities Kept Bua Native Loyal
Baabaas Fall Short
Black Virus Too Strong For Cubs
Dad Backs Taliga’s Move
Wholesale, Retail Sectors Promising, Says Mueller-Teut
Three More Questioned Over Bullets Find
U17 Play PNG, Maori
United For A Cause
Akbar Looking Into Nurses Jingle Video
Poni Playing To Be Normal
South Seas Cruises Treat Chinese Partners
Chess Trio For Oceania qualifier
16-Year-Old Wins Crown
Suspected Fish Poisoning Story Will Always Be Remembered
Here To Play, Learn: Valeni
Envoy Touched By Fijian Warmth
Coconut Wireless, 9th January 2017
Fitness Up For Uluinakau
What Is The Rotuma Lands Bill 2015?
Letters To The Editor 9th January 2017
Eparama, 14, Keen To Learn
Washington Tin Band &#8211;  More Than Just Music
Editorial: Back to School
Arrests Made In Nadi, To Appear In Court Today
Main Award Nominees Announced For Fiji Rugby Awards Night">9</a></td><td><a href="http://fijisun.com.fj/2017/01/10/" title="Akbar Warns Nurses About Code Of Conduct
Video In Poor Taste, Unprofessional, And Should Be  Condemned In Strongest  Possible Terms
Prime Minister Bainimarama Receives  Special Advisor To Ethiopian Prime Minister
Weather Impact On Roads Continuing Challenge: PM
6 Rushed To Hospital In New Suspected Fish Poisoning
Dear Tupou
Somosomo To Remember Dead
Family Feels Pain Of Missing Dad’s Burial
Waqatabu to join Warriors
Netter takes on challenge
Coach to Decide on Final 20
Commission backs Baby Pearls
Cyclone gone, Tahiti next for defender
Letters To The Editor, 10th January, 2017
Lockington Is New Fiji Hotel And Tourism Association Chief Executive
FMF Foods Aims For A Healthy Year
Mechanical Issue Forces Fiji Airways Flight FJ430 To Return To Auckland
Police Investigating Missing ‘Travel Agent’
Tikoca Spent $94k Funds On Son’s Education, Court Told
Winners to be Kept Secret: O’Connor
Baby Silver Ferns here to win series
Man Charged Over Yachtie Attack
Court Remands Two in Ammunition Case
Coconut Wireless
Police Briefs
Akbar Warns Nurses About Code Of Conduct
Somosomo To Remember Dead
Prime Minister Bainimarama Receives  Special Advisor to Ethiopian Prime Minister
Weather Impact On Roads Continuing Challenge: PM
Family Feels Pain of Missing Dad’s Burial
Court Briefs
7 Take Plea in alleged LTA Scam
Missing Persons: Filomena Toudua">10</a></td><td><a href="http://fijisun.com.fj/2017/01/11/" title="QVS To Start A New Life, Better Than Previous One
Letters To The Editor, January 11, 2017
Third Accused For Ammo Find Refused Bail
Rape Case Transferred To High Court
33-year-old Woman Charged With Forgery
Dad Reels With Sudden Loss Of Son, Russell
FRCA Gets Weaponry Help
Kiran Undergoes $750,000 Extension
Bogidrau: Locals to Officiate In Series
Tanivula Eyes Potential Players
Big Moment For Fijiana 7s Forward
Grace Shipping Ready For Competition
Young Vocea Continues Family Tradition
Gamel: We Cannot Have Lazy Midfielders
Digicel, Punjas Back Youth Netball Comp
Hughes Tells Of His Coaching Journey
Coaches Confident Of Positive Series
Navuso Daily Bus Service a Breakthrough: Chaudhary
Works Start On Park Surface
Great Entertainment, Lots Of Activities
Students Play For Nailaga U19
It’s A Great Honour, Says Matawalu
Golfer Lee Expects Tough Battle
Rawaca to join La Rochelle
We Had No Say: O’Connor
Full Force
Two Govt Vessels On Stand By At Qamea Island
Life Rafts Decide The Number  Of Passengers A Ship Can Carry
Three brothers still admitted
MSAF Holds Consultation Meeting With Seafarers
Grace Shipping Ready For Competition
Brianna  Begins  Franchise  Trips
Coconut Wireless: 11th January, 2017
Kalouniwai To Return This Week
Women abuse triggers magazine publication
Defence Disputes Amount Paid by Tikoca
Farmer faces aggravated robbery charges
QVS OPENS NEXT WEEK
Dreketi Villagers Return to Rebuild Homes
New QVS Head a Dynamic Leader
Containers And Vehicles To Be Offloaded at Suva Port
Lomaiviti Princess III To Be On Dry Dock In NZ
Dredging of River on Agenda at Nasigatoka
Court Briefs
C3 Global Movement Conference This Month
Nanny Is Second Winner of Punjas Hong Kong 7s Trip, Dream Comes True
Top Bollywood Directors May Boost Local Economy: Khan
Man Dead After Falling Through Ceiling Roof Of Suva Hotel
Contraband Items Seized From Lautoka Remand Centre">11</a></td><td><a href="http://fijisun.com.fj/2017/01/12/" title="PM: We Had Great Meeting With Marriott Executives
Ba Villagers Celebrate New Secondary School
Why Did God Take My Husband? Wife
Villagers Clear Away Landslides With Hands, Tools
Players Await Visa
Ratu Timoci is Next Roko Tui Bau
48 Teams Good For Fiji
STRONG FINISH
Elena’s Song ‘Home’ Hit On Radio
3 Car Accidents In Nadi In One Day
Lifting Her Game At No.8
Marijuana, Contraband Items Found In Lautoka Remand Centre
Praise For Refs Lee, Lote
Coconut Wireless, 12th January 2017
Supreme Fuel Invests $750k In Tavua Building
Kiwis Too Strong For Samoa
Sinkhole Closes Off Key Junction At Kinoya
Wycliffe Tells The Plan For Nabouwalu Town
Lime Link to Sustainable Farming, Seruiratu hears
Kolinisau For 7s Award
8 1/2 years for Aggravated Robbery of $50
90,224 Kina Spent On Tikoca’s Son, Defence Argues
Three Acknowledged For Promoting Hindi
Australian Citizen To Be Sentenced Later This Month
Fiji’s First Hindi Website To Be Launched
Letters To The Editor, 12th January, 2017
It’s time for drastic action against those who blatantly and illegally throw rubbish
New School Reflects Government&#8217;s Commitment
Villagers Told of Dredging Impacts
Barrett Lands Yellow Fin On Holiday Here">12</a></td><td><a href="http://fijisun.com.fj/2017/01/13/" title="Bid To Attract Investors
22-year-old Son Held Builder When He Died
Canteen Ban On Junk Food, Fizzy Drinks
Coconut Wireless, 13th January 2017
Beware Of Fake Employment Agencies: Usamate
Court Briefs
What Of Contemporary Art
I Saw My Husband Die
Group Discipline In Camp Impresses Baber
Letters To The Editor, 13th January  2017
Good Bunch of Boys: Coach Lal
Ram Is New FHL Group Manager Finance And Investment
Potholes Remain A Challenge For Fulton Hogan Hiways
Mausio Credits Art To Family
Malomalo Water Project Complete
House Razed, Family Thankful For Being Spared
Our Netters Win
Police Assault Accused Duo Granted Bail
Group Director Dies In Dubai
North Schools Ready For Opening
Team Discipline Pleases Baber
Pleasant Surprise For Bose
RBF Monitors Global, Domestic Developments Impact On Local Economy
I’ll Consider Rawaca:Baber
Kubulau District Students Will Continue Learning In Tents
Interlink Acquires Vessel, Adds To Service
Tikoca Takes Stand In Trial
Aussies Triumph
Fiji Water At The 74th Golden Globe Awards
Onus On Villagers To Help Students Fulfill Their Dreams In New School
Indiana Express To  Open In Lautoka
Nadroga Coach Nauga Favourite
Usamate Guides Corrections Staff On Leadership
Rugby, Cure Kids Fiji Team Up
Animals Fiji: Ban Paraquat!
Four-Car Smash At Nadi Back Road
Three Flee For Their Lives From Out-of-control Car
Long Serving Officer Praises Leadership Workshop
Clinics Move To Labasa, Ra
Govt Continues Public Awareness on Preparation
Navolau Village Hospitality Overwhelming, Says US Navy Man
President moving to temporary home">13</a></td><td><a href="http://fijisun.com.fj/2017/01/14/" title="Top SODELPA  2 Out Of Polls
Shooting Accused Gets Bail
Shangri-La’s Fijian Resort &#038; Spa  Appoints New  General Manager
Hard Grind At Training
Hospital To Re-Open Lab On Monday
Govt Officers Get Tips On Emergency Work
Making Sassy  Music
Keep Credit At Minimum: Island Business
Effort Pleases Vicki
Fiji Airways Rated In Top 10
New Resident Magistrate Sworn-In
Beekeepers Benefit From New Caledonian Aid
High Commission Awaits Centre’s Appointment
High Commission Awaits Centre’s Appointment
Letters To The Editor 14th January 2016
Drug Firm, FNU Sign Off On Deal
The Importance Of An ‘Exit Interview’
Baber Sticks To Sand Dunes Tradition
Hall Contracting Celebrates Ten Years Of Operation
New Classrooms For Conua District School
Stock Market Review 2016
Buses Will Continue To Disembark And Board Passengers At Kasavu
Chaudhry Honoured  In India
Winning Culture: Baber
Fijian Delegation Excited About Tour
Gregan Here As 7s Guest
Coconut Wireless, 14th January 2017
Team Prepares For Chinese New Year Celebrations
Naiduki: All For Northland
Stop Violence , Take A Stand, No One Deserves To Be Beaten
Gearing For Hong Kong
Baabaas Set For Chile
Sand Dunes Test
Local Band Aims High
No Bail For Triple Robbery Accused
Local Band Aims High
Vanua Levu To See Significant Investment Boost To Tourism
Supercuts Opens A High-End Fifth Outlet In FNFP Plaza
Why Building Trust Can Build Your Profits
Volatility In Oil Prices
Sugar FSC Urged: Help The iTaukei Farmers
JMO Exporters Company Plans To Expand, Help In Growth Of Navua Area
Hyundai Showcases IONIQ at Detroit International Auto Show
Volkswagen Amarok Is The Best Ute On Market
Kia Sportage &#8211; A Top Contender
Apply Now For  Re-planting Grant, Farmers Urged
All-new Mazda CX-3 Compact Crossover SUV revealed
Usamate Welcomes New Zealand Employer
Kia Sorento – An SUV with Excellent Value, Great Looks
More Than 100 Eyed For Kiwi Jobs This Year
Tacirua Primary’s  $40K Expansion
Parliament To Sit One Week Per Month
Tikoca Called A Liar By Prosecutor
Thankful That We Are Alive: Moceiseqaqa
New Site For New Qamea Health Centre
Update On Somosomo Village, Gau Island
Rep Happy To Be Certified Moderator
36-Year-Old Officer To Practise In Multi-Settings
Accused Raj Sent Back To St Giles
Daylight Saving Ends Tomorrow
Increase In Fuel And LPG Prices">14</a></td><td><a href="http://fijisun.com.fj/2017/01/15/" title="Serevi’s Night
Man In 40s Killed In Road Accident
Friends, Family Bid Final Farewell To 16-Year-Old
Fuel Prices Go Up From Today
Grant Abusers Given Second Chance
Ministry Probes Man’s Death
FSC Cannot Do Any Special Cane Payment, Says Biukoto
12-Year-Old Drowns In Kalabu Swimming Spot
Karan Warns: Farmers Must Not Be Given Run Around
SODELPA Ticket Bid: Samisoni
FIFA Opens Door, Football Future In Our Young Generation
Fire Destroys Farm House
We’re A Rugby Power
Taboo Lifted,  Traditonal  Protocols Followed by Chiefly Family  On Bau Island
Koto Tops Solar Pacific Essay Event
17-Year-Old Prashil To Compete In Abu Dhabi
Funds channel  to improve  students: Reddy
Management Host Staff Children’s Day
Colonel Kalouniwai Returns To Fiji
Deenbandhu Charlie:  Girmit And Gandhi
Chinese Dumpling New Addition @ Pantry
Letters To The Editor, 15th January 2017
Singh Plan For Rewa
Aussie Netters Top
Gamel Gets Serious
Athletics Boss Here In June
Good Prep For U17:Lal
We’re Third
Rugby Need Referees: Gock
President Promises Reward
Earthquake Hits Southwest Of Nadi
Man In 40s Killed In Road Accident
Ministry Probes Man’s Death
Coconut Wireless, 15th January 2017
Kula Kei Uluivuya &#8211; KKU
Mere Is First 2017 Parker Pen Winner
Fiji Surfing Starts 2017 With A Bang">15</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/01/16/" title="Baber Prays
Asco Motors Toyota Hosts 2016 Toyota Dream Car Art Contest Camp
Warwick Hotels And Resorts To Promote Jobs, Training
No Excuses Not To Send Your Child To School: Naupoto Tells RFMF, Families
Positive Movements For Better Education For All
Fijian Businessman Honoured With Pravasi Bharatiya Samman Award
Police Obituary Qiliho, Officers Farewell Loyal 43-year-old
Never Judge A Book By Its Cover: Kumar
Enter 2017 With Great Enthusiasm, Passion: Reddy
FRU Deserves Praise For Honouring Serevi
Letters To The Editor, 16th January 2017
Pleass Global Ltd Aim To Assist Local Communities
Knifing Incident Concerns Kashmir Residents
Ba Women Top Western Zone
Serevi Thankful
Enjoy Rugby For Free: Whyte
Win For Northland: Naiduki
Focus On First Game: Lal
Commander Tawake Is Acting Fiji Navy Chief
Win Extra Special: Uru
Nauga, Radrodro Wins
Serevi’s Input Recognised
Suva, Navua Score Big Wins
Baabaas Unbeaten
Teen Will Miss Father’s Cheering
Indonesian Party Leader Praises Fijian Women’s Progress
Some Resorts, Shops To Expect Chinese New Year Performance
Farmers Wait For Mechanical Harvesters, Decisions Made Before March, Says Karan">16</a></td><td><a href="http://fijisun.com.fj/2017/01/17/" title="Taxi Operators Unhappy Over Insurance Cover
Fantasha Highlights Focus Areas
We are strongest when we are most united: bainimarama
60k Refurbishment Of Laboratory In Sigatoka
Parliamentary Forum Reinforces Fijian Standing in Global Community
Fresh teachers excited about first posting
Dad Overcomes Obstacles  To Get Son Enrolled at RKS
Civoniceva Foundation to field U16 team
Surumi targets  tertiary education
Hong Kong 7s here to learn
Students Grateful For Spot At Top Northern Boarding School
Boarders Inia, Ravai happy at Natabua High School
Top Coaches Eye Naitasiri Job
Equality Key: Vuniwaqa
Prasad Happy to Represent Fiji at Forum
Coconut Wireless &#8211; 17th January, 2017
Stakes High: Bainimarama
Fiji Fight On in Oceania Competition
Premier League to start on January 28
USP Nines to Get Bigger, Says Official
Game Fishing Competition Ready to Roll
Nasinu Netball backs Baby Pearls
Tikoca Defence Objects To New Witness Bid By Prosecution
MIOT Pacific Hospital is what Fijians needed: Mohandas
SWEET REVENGE">17</a></td><td><a href="http://fijisun.com.fj/2017/01/18/" title="Urgent Review, Audit Of Taxi Operation Needed Before We Can Focus On Stamping Out Illegal Taxis
Magistrate Grants 21 Days For Written Submissions
Thief Invades Home, Steals While Owners Sleep
13 FOREIGN VESSELS  TO ARRIVE
Vessel To Discharge Clinker For 6 Days
Give Way For Discharging Vessels
Tuleca &#8211; Castaway Fiji’s New Human Resources Manager
Letters To The Editor 18th January 2017
2017, Busy Year For Audio Visual Industry: Film Fiji
MV Cagivou Off  To Gau And Moce
4 Franchise Trips For Victoria Marine
Two New Vessels Could Operate Here In August
MSAF And Police To Conduct Joint Training And Enforcement Operations
Gita Kirti’s Vegetarian Restaurant  Opens In Sigatoka
Wife Distraught Over Husband’s Death
‘Navigating the Heart’ textbook  released to help youths with problems
Discussions To Benefit  Regional Security, Society
Rising Table Tennis stars shine
FOLLOW RULES: Fiji comes first, Gamel warns player
Back to school Parents Proud, Year 10 Students Ready
Coconut Wireless: 18th January, 2017
Respect Your Patients, A-G Tells New Doctors
Fiji, South Korean Parliaments Strengthen Ties
NZ backs Fiji in  Climate Battle
Sotutu Ready To Ref
A-G: Govt Working on Lifting Rural Health Services
More Fijians To Make NZ 7s Team, Says Former Star
Nadi Blazers Target Top Spot
We’re Getting There, Says Official
Fiji Cannot Be Compared To NZ’s Health System: Davis
New rep takes on challenge
Ministry to develop social media  policy after ‘patients smell’ post
Legends Here">18</a></td><td><a href="http://fijisun.com.fj/2017/01/19/" title="Fiji, All Whites Clash in Lautoka
FBC To Air New News Bulletin
NewWorld Hands $26,000 Cheque To Fiji Cancer Society For Vital Support
Footpath Needs Highlighted To PM
Fiji Pushes Resolution On Climate Change
Beekeepers Benefit From New Caledonia Aid
13 SODELPA MPs Seek Re-election
U17 Works On Defence
Sai Prema Applauds MIOT Hospital Initiative, More Access To Specialists
Samy Takes Up Advisor Role At AIIB
Bau Tikina Access Closed To All Heavy Vehicles, Buses
Letters To The Editor 19th January 2017
Patient Care Paramount In  Any Health Service
Efficient And Reliable Trade Needed: Konrote
A-G Applauds New Medical Service Move
Coconut Wireless, 19th January 2017
Kini Naholo Impresses
Champions LMS on Track
Bativakaloloma Excited To Play Here
‘Strengthen Public-Private Partnerships To Fight TB’
PM: Seeing Children Smile Is The Highlight Of My Job
Single Mum Thanks FENC for Helping Son
FIJI CAN: GREGAN
Work Hard, Play Smart: Tanivula
Watch Samoa
Kindergarten Opens In Sakoca
Singh New FWRM Executive Director
Fiji Co-convenes Briefing Session For Oceans Conference
Land Bought Has Great Economic  Potential, Kiribati President Told
$10K Damages for Facebook Comments
Suspended Sentence For Fraud, Fined $2800
Court Briefs
6 Employees Receiving Treatment For Smoke Inhalation At Jack&#8217;s Nadi Fire
CJ Gates Responds To HIGGINS’ Comments On Our Judiciary
2017 Wellington And Sydney 7s Team Named">19</a></td><td><a href="http://fijisun.com.fj/2017/01/20/" title="Uniting Fijians Through  Humour: Fijian Memes
Dr Luveni Congratulated For A Successful Forum
Agriculture Farmer Singh Applauds  Tractor Provision
Saumaibulu Opens New Kindergarten
School To Build New Block For Seniors
Top 2 Heading To  Fiji To Bolster COP23 Planning
Red Cross Fiji, NZ Start Works on Ra School
Music Is Lesaa’s Passion
Wilo’s Love For Raga
US College Accredits UniFiji Courses
University Of Fiji iTaukei Studies To Safeguard Culture
Protect Giant Clams, Ecosystem: Fisheries
Police Arrest Suspect Following Drug Raid
Exciting Year for AFL Fiji: Highfield
USP Starts New Courses
National League Resumes Next Week
Nauga Seals  Win For Tuva
Leala-Gale Joins SPTO In Suva
Lautoka Cane To Double In 2017 Crushing Season: Savou
Baabaas Deserve Call: Savou
New Students To Get Free Tablet
Seruiratu Attends Bonn Talks
U 17 Beats Auckland City
Kauvesi: Fijians Like It Tough
Bail For 3 In Arms And Ammunition Charges
Coconut Wireless, 20th January 2017
Need For More Female Coaches
Cosmos Logistics Holds Cocktail Party For Customers, Suppliers
Bari Wins Tuqiri Medal
Reddy: Why Children Still Learning In Tents
Raj Matter Tansferred To Chief Magistrate
Big Rugby An Incentive: Hopgood
Factory Provides Income For Women On Rabi Island
Car Set Alight Beside Home as Mother, Daughter Sleep
Makosoi On Track
‘Watch Mesu’
6 Fire Trucks Douse Nadi Factory Fire
FHRI Launches Human Resource Practitioners Awards, Dates Set
Tuitubou: Government Aims to Increase Tradespeople
EDITORIAL: Landmark Case Will Make People Think Twice Before They Attack  Others Online
Letters To The Editors, 20th, January, 2016
Goodbye To A  Gracious President
New Museum Director To Focus On Museum Infrastructure
First Seasonal Workers For 2017
2016 Fiji Sports Awards Nominees Announced">20</a></td><td><a href="http://fijisun.com.fj/2017/01/21/" title="I Am Always Happy To Work With  Cosmos Logistics: Mathew Zeludko
R.C. Manubhai Opens Nausori Branch
FRA Sets Up Temporary Bus Bay To Help Students
International Investment Position For September 2016
Fiji Signs Newest  Version Of The MSG Free Trade  Agreement
Master Of One But  Jack Of ‘ALL’
$2.3M Tax Assessment For A West Company Director: Das
TTF Boasts New Coaches
New Pizza King, Wishbone Restaurant To Open At New Nakasi Complex In March
Jingxin Wu Wishes For A Safe, Smooth Year Of Rooster
Important Quality Of Effective Leaders
Weather Cost Agriculture $12 Million
New Infant School’s A Dream Come True
Viljoen Aims High With Fiji Airways Service Quality
Public Consultation – Landlord And Tenant Act
Made For 7s: Tuwai
Champs Again
A-G Praises Work Of CIU Team
Adopted Schools To Be Properly Documented: A-G
Row Breaks Out Over Draft Village By-law
WAF CEO: Why Water Woes From Naikaile Area To Nausori
Opinion : Journalism In The Age Of Social Media
Coconut Wireless, 21st January 2017
Army Down Champs Police
WAF Targets Normal Water  Supply For Rewa Delta By October
Claressa Shields &#8211; An American Hero
Water, Road Works On Rabi ‘Near Completion’
Water Chief: Residents Must Apply For Meters
Sports Awards on February 17
Fiji Marriott  Resort Momi Bay Opens End Of March
Jack’s Staff To Start Work On Monday
Blazers Three Impress Tanivula
Quality And Pathways  At New Pacific TAFE
Hundreds Celebrate 3-Day Drama
Sports Digest &#8211; 21st January 2017
Japanese Ref Points Out Our Weakness
Most Film Productions Yet For Fiji In 2016
Bituniyata Vows Better
Malaysian Support For Our Team
Free Trade Agreement  New Era For The MSG
Cop23 Capacity Building, Experience Will Help Position Us For Future Climate Change Challenges
Lesson From Karl
Letter  Of The Year, Month
Letters To The Editor, 21st  January 2017
Holland Street Case
Court Briefs
Man Promises Court to Quit Driving PSV
Qamea Recovery Completed
China Railway First Group Gets Sigatoka River Dredging Project
Foundation Helps 3 Schools In Rakiraki
Missing: Asenaca Lorna Dibau">21</a></td><td><a href="http://fijisun.com.fj/2017/01/22/" title="Indian Cultural Centre Marks New School Year
Chantara Welcomes Chef Jasmine
Coconut Wireless, 22nd January 2017
Nadi Families Get Tanks To Start Project
FRA Working On New Design For Bus Shelters
Pasifika Voices Aims To Expand Reach
Police Seize ‘Rice Whiskey’ In Labasa Market Raid
Farewell Dr Pillai
Sports Digest &#8211; 22nd January, 2017
Mana Eyes  Underwater Wedding  Business
Johns-Rauto Laid To Rest
Thunda Strives To Keep The  Beat Playing
Right Time To Strike Back, Take Charge At Cake Tin
PM Keeps  To Pine Plan
Tua’s Passion For The Music Industry
Naduva Wins Lomu Medal
Passion For A Noble Profession
Forum Calling For More Clubs Set-Up
$50K For ‘Men In Black’
Group Targets Realising Potential
Belinda Chan Heads Cancer Society
Kingmaker Calls For Unity  Before Tui Labasa Installation
Another Milestone  In Melanesian Trade
Couple Start $3.5M Mall Construction
Punjas, Narhari Light Up Doctors’ Work At Lautoka
Win For Taveuni
Reversing Truck Allegedly Kills Electrician
Harvey Keen For Unforgettable Experience
Letters To The Editor 22nd January 2017
Tourism Building, Says Happy Stoeckel
Double Delight For Tulele
Women Focus On U14 Grade
Asian Athletes For Oceania Champs
McKee Stays Put, Denies Move Abroad
Suicide And Attempted Suicide Becoming A Concern
Quality Training To Develop Our Surfers
Garrett Cherishes Fijian Experience
Salanoa Promises To Return
Photo Gallery, 22nd January 2017">22</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://fijisun.com.fj/2017/01/23/" title="Guide To A Shopper’s Buyer Behaviour
Hot Spring Burns Boy, 4
Board Lifts Ban On Foreign Players
FUTSAL Fever Grips Nadi
Mindpearl Staff Awarded For  Service And Contribution
Workers Celebrate At Awards  Night
Sofitel’s Waitui Beach Club Still Amazes Tourists, Resort Will Grow: Alan Burrows
Mother Was Waiting For Son’s Call
Huang Jie Aims To Know Bit Of The iTaukei Language In Year Of The Rooster
Vanua O  Nakovacake  To Discuss  Way Forward
Bainimarama Visit To Kadavu Brings Hope For Naioti People
Seeds Distribution Starts With 13 Farmers
Gamel Here To Change Attitude
Colonel Kalouniwai To Discuss New Role With RFMF Commander
Labalaba ‘Good Finisher’
Labasa Town Council Answers 6 Mothers Prayer
Restocking Skilled Labour Through TVET
Koronubu Bridges In Ba Closed Today From 8am
Letters To The Editor 23rd January 2017
Coconut Wireless, 23rd January 2017
Surgical Team To Service Northerners
Attempted Suicide Cases Concerns Police
Jack’s Of Fiji Year Of The Rooster Celebrations Bigger
Police Searching For Raiwaqa Girl, 17
Five To Appear In Court For Aggravated Robberies And Burglary Cases
New Journey
Man Drowns At Taveuni Falls
Mindpearl- Annual Awards Night">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>            <div class="widget-5 panel">				<h3>Latest Photo Gallery</h3>				<div>

											<div class="top-right">
							<a href="http://fijisun.com.fj/photo-gallery/">all galleries</a>
						</div>
					
																		<div class="panel-gallery" rel="gallery-353440">
								<div class="gallery-images">

									<a href="#" class="gallery-navi-left icon-text">&#59229;</a>
									<a href="#" class="gallery-navi-right icon-text">&#59230;</a>
									<ul>
																							<li class="active"><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8421-310x216.jpg" class="setborder" data-id="1" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8464-310x216.jpg" class="setborder" data-id="2" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8462-310x216.jpg" class="setborder" data-id="3" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8460-310x216.jpg" class="setborder" data-id="4" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8458-310x216.jpg" class="setborder" data-id="5" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8454-310x216.jpg" class="setborder" data-id="6" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8452-310x216.jpg" class="setborder" data-id="7" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8448-310x216.jpg" class="setborder" data-id="8" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8445-310x216.jpg" class="setborder" data-id="9" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8444-310x216.jpg" class="setborder" data-id="10" title="" alt="" /></a></li>
																					</ul>
									
								</div>
								<div class="gallery-header">
									<b><a href="http://fijisun.com.fj/gallery/353440/"></a></b>
								</div>
							</div>


																
				</div>

				</div>	
        <div class="widget-6 panel"><h3>Like Us On Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="https://www.facebook.com/pages/Fiji-Sun-Online/776984482353833" data-width="310" data-height="240" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div><div class="widget-7 last panel"><h3>Fijisun Online @Instagram</h3>			<div class="textwidget"><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/7a2f59f15abd57abb64ee048ec6e266b.html" id="lightwidget_7a2f59f15a" name="lightwidget_7a2f59f15a"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe></div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div><!--<div style="width:728px; margin:25px auto; ">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
   bottom leader board 
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-3509515293559014"
       data-ad-slot="6300025882"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>-->

			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<!-- BEGIN .footer-content -->
					<div class="footer-content">
					<div><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/Masthead-Sun-red.png" alt="Fiji sun" /></div>
													<div class="footer-menu">
								<ul><li id="menu-item-235760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235760"><a href="http://fijisun.com.fj/category/news/">NEWS</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298"><a href="http://fijisun.com.fj/category/nation/">NATION</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://fijisun.com.fj/category/suncity/">SUNCITY</a></li>
<li id="menu-item-222917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222917"><a href="http://fijisun.com.fj/category/sunbiz/">SUNBIZ</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://fijisun.com.fj/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://fijisun.com.fj/category/magazines/">MAGAZINES</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://fijisun.com.fj/category/tourism/">TOURISM</a></li>
<li id="menu-item-222916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222916"><a href="http://fijisun.com.fj/category/world/">WORLD</a></li>
<li id="menu-item-222915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222915"><a href="http://fijisun.com.fj/category/sports/">SPORTS</a></li>
<li id="menu-item-306325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306325"><a href="http://fijisunclassifieds.com.fj/">CLASSIFIEDS</a></li>
</ul>							</div>
												
						<div style="border-bottom: 1px dotted #ccc; margin-bottom: 8px;padding-bottom:12px;">
							<a href="http://fijisun.com.fj/advertise-on-website-and-apps/" class="menu2">Advertise on Website &#038; Apps</a> | 
							<a href="http://fijisun.com.fj/advertise-in-newspaper/" class="menu2">Advertise in Newspaper</a> | 
							<a href="http://fijisun.com.fj/digital-subscription/" class="menu2">Digital Subscription</a> | 
							<a href="http://fijisun.com.fj/E-Paper/" class="menu2">E-Paper</a> | 
							<a href="http://fijisun.com.fj/newsletter-alerts/" class="menu2">Newsletter &#038; Alerts</a> | 
							<a href="http://fijisun.com.fj/mobile-apps/" class="menu2">Mobile &#038; Apps</a> | 
							<a href="http://fijisun.com.fj/buy-photos/" class="menu2">Buy Photos</a> | 
							<a href="http://fijisun.com.fj/career/" class="menu2">Career</a> | 
							<a href="http://fijisun.com.fj/about-us/" class="menu2">About Us</a> | 
							<a href="http://fijisun.com.fj/contact-us/" class="menu2">Contact Us</a>
							
						</div>
						
						
						<div class="left">© 2016 <b>Sun (Fiji) News Limited.</b>. All Rights reserved.</div>
						
						<div class="right">
							
							Developed by <span style="color: #8b8b8b;font-weight:bold;text-decoration:none;">Asia Media Design <img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/amd.png" alt="AMD" style="vertical-align:middle;" /></span>
						</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.isotope.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.infinitescroll.min.js?ver=4.3.7'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.event.swipe.js?ver=4.3.7'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/comment-reply.min.js?ver=4.3.7'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/scripts.js?ver=1.0'></script>
	<!-- END body -->
	</body>
       
<!-- END html -->
</html>
<!-- Dynamic page generated in 4.510 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-23 15:35:29 -->

<!-- Compression = gzip -->