<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Suva Test For ‘Men In Black’ | Fiji Sun		</title>
                <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
                
                                  
                <meta name="description" content="Local champions Ba will test their OFC Champions League campaign against Suva in the first round of the Vodafone Premier League 2017 on Sunday. The ‘Men In Black’ play Suva..." />
                <meta name="keywords" content="Ba team manager Arvind Singh, FIJI NEWS, Local champions Ba, OFC Champions League campaign, Vodafone Premier League 2017, Waisea Nasokia, Fiji, Fiji Sun, Fiji News, Fiji Newspaper, Fiji Media, Fiji Government, Fiji Travel, Fiji Tourist, Fiji Economy, FijiElection, Fiji First, SODELPA, Bainimarama, Fiji Sports, Fiji Rugby, Suva, Nadi, South Pacific" />
		<meta name="og:description" content="Local champions Ba will test their OFC Champions League campaign against Suva in the first round of the Vodafone Premier League 2017 on Sunday. The ‘Men In Black’ play Suva..." />
                <meta name="twitter:description" content="Local champions Ba will test their OFC Champions League campaign against Suva in the first round of the Vodafone Premier League 2017 on Sunday. The ‘Men In Black’ play Suva..." />
                
                <!-- Meta Tags -->
		
		
<!--                <meta http-equiv="Expires" content="Sun, 21 Sep 2014 19:00:00 GMT" />
                <meta http-equiv="Cache-Control" content="no-store, no-cache, must-revalidate" />
                <meta http-equiv="Pragma" content="no-cache" />-->

		<!-- Favicon -->
					<link rel="shortcut icon" href="http://fijisun.com.fj/wp-content/uploads/2014/08/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://fijisun.com.fj/feed/" title="Fiji Sun latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://fijisun.com.fj/comments/feed/" title="Fiji Sun latest comments" />
		<link rel="pingback" href="http://fijisun.com.fj/xmlrpc.php" />

		<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Feed" href="http://fijisun.com.fj/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Comments Feed" href="http://fijisun.com.fj/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Suva Test For ‘Men In Black’ Comments Feed" href="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/fijisun.com.fj\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://fijisun.com.fj/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Merriweather&#038;ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/reset.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/main-stylesheet.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/shortcode.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/lightbox.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/responsive/desktop.css?ver=4.3.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/ie-transparecy.css?ver=4.3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/fonts.php?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/dynamic-css.php?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://fijisun.com.fj/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/fijisun.com.fj\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun\/images\/","cssUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun\/css\/","themeUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/plugins/useful-banner-manager/scripts.js?ver=4.3.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fijisun.com.fj/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fijisun.com.fj/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.8" />
<link rel='canonical' href='http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/' />
<link rel='shortlink' href='http://fijisun.com.fj/?p=354737' />

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->





























				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://fijisun.com.fj/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=d943f3bf71&wpp_id=354737';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
		
		<script type="text/javascript">

		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-55033071-1']);
		  _gaq.push(['_trackPageview']);

		  (function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();

		</script>
	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-354737 single-format-standard" style="background-image: url(http://fijisun.com.fj/wp-content/themes/fijisun/images/background-texture-1.jpg); background-position: top center; background-repeat: repeat;">

			
		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu" ><li><a href="http://fijisun.com.fj" class="icon-text">&#8962;</a></li><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://fijisun.com.fj/">Home</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://fijisun.com.fj/archive/">Archive</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://fijisun.com.fj/about-us/">About Us</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://fijisun.com.fj/contact-us/">Contact Us</a></li>
</ul>							
							<div class="topMenuDate">
                                                                                                                    <script type="text/javascript">
                                                              var dategmt =new Date();
                                                              d = new Date(dategmt.valueOf() + dategmt.getTimezoneOffset() * 60 * 1000 +  + 13*3600*1000);
                                                              var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
                                                              var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
                                                              document.write(weekday[d.getDay()] + ", ")
                                                              document.write(monthname[d.getMonth()] + " ")
                                                              document.write(d.getDate() + ", ")
                                                              document.write(d.getFullYear())
                                                          </script>

                                                        </div>
						</div>

																							<div class="right">
										<div class="weather-report">
											<span>Weather</span>
											<span style="color:#ffffff;"><b>Fiji, Suva&nbsp;&nbsp;</b>
<!--											<img src=".png" alt="" />-->

											Max 30&deg;C, Min 23&deg;C</span>

										</div>
									</div>
															
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Fiji Sun</h1>
								<a href="http://fijisun.com.fj"><img class="logo" src="http://fijisun.com.fj/wp-content/uploads/2014/07/Masthead-Sun-White.png" alt="Fiji Sun" /></a>
							</div>
						
						<!--ficotechcode-category: SPORTS//--><!--ficotechcode-tag: <a href="http://fijisun.com.fj/tag/ba-team-manager-arvind-singh/" rel="tag">Ba team manager Arvind Singh</a>,<a href="http://fijisun.com.fj/tag/fiji-news/" rel="tag">FIJI NEWS</a>,<a href="http://fijisun.com.fj/tag/local-champions-ba/" rel="tag">Local champions Ba</a>,<a href="http://fijisun.com.fj/tag/ofc-champions-league-campaign/" rel="tag">OFC Champions League campaign</a>,<a href="http://fijisun.com.fj/tag/vodafone-premier-league-2017/" rel="tag">Vodafone Premier League 2017</a>,<a href="http://fijisun.com.fj/tag/waisea-nasokia/" rel="tag">Waisea Nasokia</a>//-->													<!--
                                                    <div class="banner">
                                                      <div class="banner-block">
                                                        <a href="http://www.bsp.com.fj/Personal/Loans/EasyHome-Loan.aspx" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'bsp-easy-home-loan',1.00,true]);" class="alignright wp-image-242831 size-full">
                                                        <img src="http://fijisun.com.fj/wp-content/uploads/fijisun-bsp.jpg" width="468" height="60" alt="BSP"/>
                                                        </a>
                                                        
                                                      </div>
                                                    </div>
													//-->
                                                                                                      <div class="banner">
                                                      <div class="banner-block">
                                                        
                                                        <a href="http://www.vitifoods.com" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'viti-foods',1.00,true]);" class="alignright wp-image-242831 size-full" title="Viti Foods">
                                                          <img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/Viti-Foods-Online-Banner.gif" width="468" height="60" alt="Viti Foods" title="Viti Foods" />
                                                        </a>
                                                      </div>
                                                    </div>
                                                      
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-235763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/news/">NEWS</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-235764" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/election/">Election</a></li>
	<li id="menu-item-223041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/government/">Government</a></li>
	<li id="menu-item-235765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/politics/">Politics</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/odpp-restrains-over-1-2million-worth-of-properties/">ODPP Restrains Over $1.2million Worth Of Properties</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/08/Untitled-2-copy6-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Office of the Director of Public Prosecutions (ODPP) successfully obtained a restraining ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/presidency-highlights-small-nations-vulnerability-espinosa/">Presidency Highlights Small  Nations’ Vulnerability: Espinosa</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/PM-and-Patricia-Espinosa-interview-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			
The United Nations climate change leader says the assignment of Fiji’s presidency of...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/poised-to-hit-gold/">Poised to hit gold</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/unnamed-2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			
Fijians have yet to conquer Sydney in the World Sevens Series and we are in pole posit...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/kumi-seawall-visit-an-eye-opener-for-climate-change-experts/">Kumi Seawall Visit An Eye Opener for Climate Change Experts</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/PM-@-Kumi-seawall4-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Seeing the effects of climate change first hand can change the way people think rather than just reading a...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/nation/">NATION</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222930" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/central/">Central</a></li>
	<li id="menu-item-222931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/west/">West</a></li>
	<li id="menu-item-222932" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/north/">North</a></li>
	<li id="menu-item-222933" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/east/">East</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/pifs-response-only-effective-if-womens-values-embraced/">PIFS: Response only effective  if women’s values embraced</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/is-i-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A Pacific Islands Forum Secretariat official yesterday said effective climate change response would only be effective i...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/natalau-opens-village-office/">Natalau Opens Village Office</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/NATALAU-PICS-2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Commissioner Western Manasa Tagicakibau yesterday opened the village office for the village of Natalau in Sabeto, Nadi....
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/ba-students-get-new-stationery/">Ba Students Get New Stationery</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/Some-of-the-aid-recipients-standing-with-their-brand-new-stationery-and-bag-packs.-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Ba Farmers Carnival committee has distributed 50 back-to-school packs to the needy children from 10 schools in Ba.
...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/manpacks-for-ndmo/">Manpacks For NDMO</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/IMG_20170201_105750-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The World Food Programme handed over two High Frequency (HF) Manpacks to the Ministry of Rural and Maritime Development ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/suncity/">SUNCITY</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/suva/">Suva</a></li>
	<li id="menu-item-222936" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/nausori/">Nausori</a></li>
	<li id="menu-item-222935" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/nadi/">Nadi</a></li>
	<li id="menu-item-222937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/ba-tavua-rakiraki/">Ba/ Tavua/ Rakiraki</a></li>
	<li id="menu-item-222938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/labasa/">Labasa</a></li>
	<li id="menu-item-222939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/lautoka/">Lautoka</a></li>
	<li id="menu-item-222940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/elsewhere/">Elsewhere</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/31/akbar-assigns-officer/">Akbar Assigns Officer</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/20170130_120201-155x100.gif" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Recipients of social welfare assistance in Navosa will soon have a welfare officer to serve them.

This after the Dist...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/31/dr-luveni-commends-water-champion-programme/">Dr Luveni Commends Water Champion Programme</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/02-155x100.gif" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Water Authority of Fiji (WAF) has been commended for introducing the “Water Champion” programme as a platform to...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/29/museum-head-happy-with-turnout/">Museum Head Happy With Turnout</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Chinese-Nedw-year-7-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The newly appointed Director of the Fiji Museum, Sipiriano Nemani was satisfied with the crowd turnout at yesterday’s ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/24/agriculture-ministry-to-hold-campaign-for-stray-animals/">Agriculture Ministry To Hold Campaign For Stray Animals</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/f04da2db1484142b513443-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Ministry of Agriculture will carry out a stray animals’ campaign in various areas of Fiji to curb the growing prob...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/sunbiz/">SUNBIZ</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-268459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/leaders-talk/">Leaders Talk</a></li>
	<li id="menu-item-222944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/techworld/">Techworld</a></li>
	<li id="menu-item-222945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/world-business/">World Business</a></li>
	<li id="menu-item-222955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/shipping/">Shipping</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/anz-announces-partnership-with-fashion-council-of-fiji/">ANZ announces partnership with Fashion Council of Fiji</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/ANZ-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			
ANZ bank and the Fashion Council of Fiji announced their partnership yesterday.
...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/consumer-council-advises-on-purchase-of-jewellery/">Consumer council advises on purchase of jewellery</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/diamond-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Consumer Council of Fiji is calling on jewellery retailers to be ethical and advise their customers on...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/former-fiji-tv-ceo-pacific-reach-form-joint-venture/">Former Fiji TV CEO, Pacific Reach form joint venture</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/Jeff-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Fiji Television former chief executive and head of news Geoffrey Smith and leading public relations compan...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/large-chinese-incentive-group-here-to-conduct-training-motivational-teaching/">Large Chinese incentive group here to conduct training, motivational teaching</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/chinese-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Tour Managers (Fiji) Limited on Monday welcomed close to 200 clients from China who were part of an Incent...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/music/">Music</a></li>
	<li id="menu-item-222948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/show-biz/">Show Biz</a></li>
	<li id="menu-item-222950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sun-spectrum/">Sun Spectrum</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/22/tuas-passion-for-the-music-industry/">Tua’s Passion For The Music Industry</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/tua-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Isireli Mainavukea, better known by his stage name Tua, has made a name for himself in the local music scene.

Origina...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/22/thunda-strives-to-keep-the-beat-playing/">Thunda Strives To Keep The  Beat Playing</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Tropic-Thunda-Producing-beats-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Out to set a name for himself in the music industry, George ‘Tropic Thunda’ Waisale, is out to prove himself.

Ori...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/22/pasifika-voices-aims-to-expand-reach/">Pasifika Voices Aims To Expand Reach</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/pasifika-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Pasifika Voices will be taking their choir and productions to the next level, this year.

Pasifika Voices director Ige...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/20/wilos-love-for-raga/">Wilo’s Love For Raga</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Wilo-featured-artist-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			No stranger to the local hip hop scene, Willie Usuramo, better known by his stage name ‘Wilo’ has been making music ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/magazines/">MAGAZINES</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/its-friday/">It’s Friday</a></li>
	<li id="menu-item-222952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/football-news/">Football News</a></li>
	<li id="menu-item-222954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby-news/">Rugby News</a></li>
	<li id="menu-item-222953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby-league-news/">Rugby League News</a></li>
	<li id="menu-item-222956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sunday-magazine/">Sunday Magazine</a></li>
	<li id="menu-item-233636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fijisun.com.fj/category/sunwheels/">Sunwheels</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/29/surfing-for-a-worthy-cause/">Surfing For A Worthy Cause</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/Keisha-Wakeham-at-Namotu-Islands-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Craig McElrath Memorial Event, was a great day of fun surfing and friendly competition at the beautiful Namotu Islan...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/29/in-honour-of-chief-druku/">In Honour Of Chief Druku</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/chief-druku-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The inaugural Druku Memorial surfing event is from February 11-12 at Cloudbreak, Tavarua.

Chief Druku Lalabalavu, the...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/29/sports-development/">Sports Development</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/pix-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			This week the Fiji National Sports Commission’s Sports Development Unit will commence will commence running a Sunday s...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/01/29/ba-rugby-union-wheels-of-change/">Ba Rugby Union - Wheels Of Change</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/tui-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Ba Rugby Union has set plans to elevate the union in the 2017 season.

The newly elected-committee which was elect...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/tourism/">TOURISM</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/fiji-tourism/">Fiji Tourism</a></li>
	<li id="menu-item-222957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/world-tourism/">World Tourism</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/07/05/chicken-paprika-chicken-more/">Chicken Paprika @ Chicken & More</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/07/Paprika-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Another wine and dine outlet recently opened its doors at Nadi Town.

Chicken &amp; More Restaurant, trading under Foo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/28/pizza-sofitel/">Pizza @ Sofitel</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/Pizza-155x100.gif" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Most people think a Pizza should be round but that sounds a bit boring.

The Fiji Sun met a chef who decided ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/19/exceptional-koya/">Exceptional! Koya</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/EXPO-2-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Exceptional!

That was how the Minister for Tourism Faiyaz Siddiq Koya described the 3-day Fijian Tourism Expo 2015 at...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/14/khoong-phad-ga-pow-radisson-blu/">Khoong Phad Ga-pow @ Radisson Blu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/Khoong-phad-Ga-pow-2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A new dining experience is available at the Radisson Blu Resort’s latest addition – Chantara Restaurant.

Meaning ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/world/">WORLD</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/australia-new-zealand/">Australia/ New Zealand</a></li>
	<li id="menu-item-222966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/south-pacific/">South Pacific</a></li>
	<li id="menu-item-222965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/india/">India</a></li>
	<li id="menu-item-222963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/china/">China</a></li>
	<li id="menu-item-222961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/asia/">Asia</a></li>
	<li id="menu-item-232693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/middle-east/">Middle East</a></li>
	<li id="menu-item-222959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/africa/">Africa</a></li>
	<li id="menu-item-222960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/americas/">Americas</a></li>
	<li id="menu-item-222964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/europe/">Europe</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2016/02/03/court-releases-man-after-21-years-on-death-row/">Court Releases Man After 21 Years On Death Row</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/02/135064973_14543330619631n1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			An east China court on Monday announced that it had quashed the conviction of a man who was sentenced to death 21 years ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/drought-closing-schools-and-hospital-in-pngs-chimbu/">Drought Closing Schools And  Hospital In PNG’s Chimbu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/eight_col_PNG_Highlands_gen-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Port Moresby: The governor of Chimbu Province in Papua New Guinea says the effects of El Niño there are so severe schoo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/un-issues-stark-warning-on-pacific-drought-threat/">UN Issues Stark Warning  On Pacific Drought Threat</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/eight_col_drought_PNG-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The United Nations says the looming El Nino threat could impact on more than four million people in the Pacific.

The ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/285725/">First Look At Matt Damon From ‘Bourne 5’ Set Revealed</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/1280x720-6R-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Los Angeles: The first picture of Hollywood star Matt Damon on set of espionage thriller ‘Bourne ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/sports/">SPORTS</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-325442" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rio-olympics-2016/">Rio Olympics 2016</a></li>
	<li id="menu-item-267576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/pacific-games-2015/">Pacific Games 2015</a></li>
	<li id="menu-item-222968" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sports-news/">Sports News</a></li>
	<li id="menu-item-222971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby/">Rugby</a></li>
	<li id="menu-item-222970" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/football/">Football</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/">Suva Test For ‘Men In Black’</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/BA-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Local champions Ba will test their OFC Champions League campaign against Suva in the first round of the Vodafone Premier...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/fijiana-aims-for-top-four/">Fijiana Aims For Top Four</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/asydney-7s-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Telecom Fijiana aim to make their presence known in the Women Sevens Series at the Allianz Stadium, Sydney, Australi...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/7s-boost/">7s BOOST</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/kolinisau-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			With Amenoni Nasilasila out of the Vodafone Fijian 7s team for the Sydney leg, captain Osea Kolinisau is happy to have E...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/02/02/finding-form/">Finding Form</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/vatemo-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Vodafone Fijian 7s head coach Gareth Baber highlights accuracy and competitiveness during training in Sydney yesterday
...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-234322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fijisun.com.fj/category/videos-multimedia/">Videos</a></li>
</ul>

						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-235767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235767"><a href="http://fijisun.com.fj/category/sunvoice/"><i>Sunvoice</i></a></li>
<li id="menu-item-235766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235766"><a href="http://fijisun.com.fj/category/opinion/"><i>Opinion</i></a></li>
<li id="menu-item-235768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235768"><a href="http://fijisun.com.fj/category/coconut_wireless/"><i>Coconut Wireless</i></a></li>
<li id="menu-item-228853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228853"><a href="http://fijisun.com.fj/tag/technology-2/"><i>Technology</i></a></li>
<li id="menu-item-222922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222922"><a href="http://fijisun.com.fj/category/entertainment/lifestyle/"><i>Lifestyle</i></a></li>
<li id="menu-item-228850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228850"><a href="http://fijisun.com.fj/tag/health/"><i>Health</i></a></li>
<li id="menu-item-222923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222923"><a href="http://fijisun.com.fj/category/entertainment/travel/"><i>Travel</i></a></li>
<li id="menu-item-222925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222925"><a href="http://fijisun.com.fj/category/letters/"><i>Letters</i></a></li>
<li id="menu-item-232691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232691"><a href="http://fijisun.com.fj/photo-gallery/"><i>Photos</i></a></li>
<li id="menu-item-306127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306127"><a href="http://fijisunclassifieds.com.fj/"><i>Classifieds</i></a></li>
</ul>						<!-- jogiCodeStart -->
													<div class="right menu-search">
								<form method="get" action="http://fijisun.com.fj" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
												<!--  jogiCodeEnd   -->
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
							
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
													
							<div class="social-icons-float">

								<span class="soc-header">Share</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.facebook.com/sharer/sharer.php?u=http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" data-url="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="#" data-hashtags="" data-url="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" data-via="sun_fiji" data-text="Suva Test For ‘Men In Black’" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
									<a href="https://plus.google.com/share?url=http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/&title=Suva Test For ‘Men In Black’" class="social-button ot-link" style="background:#264c84;" data-url="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/"><span class="icon-text">&#62232;</span><font>Share</font></a>
								</span>

							</div>
														   <!-- jogiCodeStart -->
							<div class="content-article-title">
								<!--<h2>Blog</h2>-->
								<h2><a href="http://fijisun.com.fj/category/sports/" rel="category tag">SPORTS</a></h2>
								<div class="right-title-side">
									<a href="http://fijisun.com.fj"><span class="icon-text">&#8962;</span>Back To Homepage</a>
									<a href="http://fijisun.com.fj/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a>								</div>
							</div>
														<div class="main-article-content">
								<h2 class="article-title">Suva Test For ‘Men In Black’</h2>
																														<div class="article-photo">
												<img src="http://fijisun.com.fj/wp-content/uploads/2017/02/BA-1-680x365.jpg" class="setborder" alt="Suva Test For ‘Men In Black’" />
											</div>
<!--                                                                                        code by ficotech -- photo caption-->
                                                                                        <div style="text-align: right; padding-bottom:10px;color:#264C84;margin-bottom: 10px;">
												<span>Ba players during team training at Govind Park in Ba yesterday. Photo: WAISEA NASOKIA</span>											</div>
																			
								<!-- BEGIN .article-controls -->
								<div class="article-controls">

									<div class="date">
										<div class="calendar-date">February 02</div>
										<div class="calendar-time">
											<font>11:00</font>
											<font>2017</font>
										</div>
									</div>

									<div class="right-side">
										<div class="colored">
											<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
																							<a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a>
																					</div>

										<div> 
										<a class="icon-link">	<span class="icon-text">👤</span> by WAISEA NASOKIA, NADI

 </a>
																							<a href="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/#comments" class="icon-link">
													<span class="icon-text">&#59160;</span>
													0 Comments												</a>
																					</div>
									</div>

									<div class="clear-float"></div>

								<!-- END .article-controls -->
								</div>

								<!-- BEGIN .shortcode-content -->
								<div class="shortcode-content">
									<p>Local champions Ba will test their OFC Champions League campaign against Suva in the first round of the Vodafone Premier League 2017 on Sunday.</p>
<p>The ‘Men In Black’ play Suva at 3pm at the ANZ Stadium</p>
<p>Ba team manager Arvind Singh believes the encounter will be a good start to the season.</p>
<p>“Our preparation for the O-League is on track and playing Suva will be a good boost for our campaign,” he said.</p>
<p>“It is our first game and it will surely test our boys. Playing Suva on their home ground would be daunting for us but we are optimistic of getting the three points.”</p>
<p>Meanwhile, the Ba squad were training at Govind Park in Ba yesterday.</p>
<p>This includes New Zealand-based Abbu Zahid, defender Ilimotama Jese, midfielder Praneel Naidu  and Fijian Under 20 goalkeeper Joela Veivanua.</p>
<p>“It is good to have all the players in camp including Abbu and Praneel who have returned from Labasa to bolster the side,” he said.</p>
<p>Those missing from training were midfielder Avinesh Warran Suwamy and veteran Kini Viliame Naika.</p>
<p><strong>Edited by Osea Bola</strong></p>
<p><a href="mailto:waisean@fijisun.com.fj">waisean@fijisun.com.fj</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
								<!-- END .shortcode-content -->
								</div>
															</div>
							<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
																									<div class="article-share-bottom">
										
										<b>Tags</b>

										<div class="tag-block">
											<a href="http://fijisun.com.fj/tag/ba-team-manager-arvind-singh/">Ba team manager Arvind Singh</a><a href="http://fijisun.com.fj/tag/fiji-news/">FIJI NEWS</a><a href="http://fijisun.com.fj/tag/local-champions-ba/">Local champions Ba</a><a href="http://fijisun.com.fj/tag/ofc-champions-league-campaign/">OFC Champions League campaign</a><a href="http://fijisun.com.fj/tag/vodafone-premier-league-2017/">Vodafone Premier League 2017</a><a href="http://fijisun.com.fj/tag/waisea-nasokia/">Waisea Nasokia</a>										</div>

										<div class="clear-float"></div>

									</div>
								
																	<div class="article-share-bottom" id="share">
										
										<b>Share</b>

										<span class="social-icon">
											<a href="http://www.facebook.com/sharer/sharer.php?u=http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" data-url="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" data-url="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="#" data-hashtags="" data-url="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" data-via="sun_fiji" data-text="Suva Test For ‘Men In Black’" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="https://plus.google.com/share?url=http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
											<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="http://pinterest.com/pin/create/button/?url=http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/&media=http://fijisun.com.fj/wp-content/uploads/2017/02/BA-1-680x365.jpg&description=Suva Test For ‘Men In Black’" data-url="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/&title=Suva Test For ‘Men In Black’" class="social-button ot-link" style="background:#264c84;" data-url="http://fijisun.com.fj/2017/02/02/suva-test-for-men-in-black/"><span class="icon-text">&#62232;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<div class="clear-float"></div>

									</div>
															<!-- END .main-nosplit -->
							</div>
                                           <!-- groch -->
							                                                                
															<div class="content-article-title">
								<!-- jogiCode  -->
									
																	<h3>Related Articles</h3>
																	
									<div class="right-title-side">
										<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
									</div>
								</div>

								<div class="related-block">
									
									<!-- BEGIN .article-array -->
									<ul class="article-array">
									
																					<li>
												<a href="http://fijisun.com.fj/2017/02/02/fijiana-aims-for-top-four/">Fijiana Aims For Top Four</a>
																									<a href="http://fijisun.com.fj/2017/02/02/fijiana-aims-for-top-four/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/02/02/7s-boost/">7s BOOST</a>
																									<a href="http://fijisun.com.fj/2017/02/02/7s-boost/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/02/02/finding-form/">Finding Form</a>
																									<a href="http://fijisun.com.fj/2017/02/02/finding-form/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/02/02/rewa-kick-off-2017-with-10s/">Rewa Kick Off 2017  With 10s</a>
																									<a href="http://fijisun.com.fj/2017/02/02/rewa-kick-off-2017-with-10s/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/02/02/senior-reps-upset-coach/">Senior Reps  Upset Coach</a>
																									<a href="http://fijisun.com.fj/2017/02/02/senior-reps-upset-coach/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/02/02/players-clean-up-home/">Players Clean Up Home</a>
																									<a href="http://fijisun.com.fj/2017/02/02/players-clean-up-home/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																			
									<!-- END .article-array -->
									</ul>
									<div class="split-line"></div>

								</div>
													                                                        
                                                        <div style="margin:25px;">
                                                                  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                                                  <!-- Main Column Below Main Stories -->
                                                                  <ins class="adsbygoogle"
                                                                       style="display:block"
                                                                       data-ad-client="ca-pub-3509515293559014"
                                                                       data-ad-slot="3319645880"
                                                                       data-ad-format="auto"></ins>
                                                                  <script>
                                                                  (adsbygoogle = window.adsbygoogle || []).push({});
                                                                  </script>
                                                                </div>


												
							
						<div class="content-article-title">
							<h3>0 Comments</h3>
							<div class="right-title-side">
								<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
								<a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

							
																	<!-- If comments are open, but there are no comments. -->
										<div class="no-comment-block">
											<span class="icon-text big-icon">&#59168;</span>
											<b>No Comments Yet!</b>
											<p>There are no comments at the moment, do you want to add one?</p>
											<a href="#respond" class="icon-link"><span class="icon-text">&#59154;</span>Write a comment</a>
										</div>
										<div class="split-line"></div>
																						
						</div>
								
																			<div class="content-article-title">
											<h3>Write a Comment</h3>
											<div class="right-title-side">
												<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
											</div>
										</div>

										<a href="#" name="respond"></a>
																	<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/02/suva-test-for-men-in-black/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>
									<form action="http://fijisun.com.fj/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
						<p class="comment-notes">Your email address & phone number will not be published.<br/>Required fields are marked <span class="required">*</span></p>																				<p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input type="text" placeholder="Name.."name="author" id="author"></p>
<p class="comment-form-email"><label for="email">E-mail:<span class="required">*</span></label><input type="text" placeholder="E-mail address.." name="email" id="email"></p>
<p class="comment-form-url"><label for="url">Phone:</label><input type="text" placeholder="Number with Country Code.."name="url" id="url"></p>
												<p class="comment-form-text"><label for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='354737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			
									
															
						
					</div>

					
					<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">			<div class="textwidget"><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/you-said-it.jpg" alt="you said it" border="0" width="100%" /><div style="padding-top:15px;padding-bottom:10px;color: #4c4c4c;font-family: 'Merriweather',sans-serif;font-size: 18px;font-weight: normal;line-height:130%">"My job really is to create the culture and the winning ways of rugby in Fiji - not just for this generation but the next generation as well."</div><div style=to "text-align:right;color: #4c4c4c;font-family: Arial, sans-serif;font-size: 15px;"><b>Gareth Baber</b><br/><span style="text-align:right;color: #4c4c4c;font-family: Arial, sans-serif;font-size: 14px;">Vodafone Fiji an 7s Head Coach</div></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div class="widget-2 panel">
<h3>Most Popular Articles</h3>
<ul class="wpp-list">
<li><a href="http://fijisun.com.fj/2017/02/01/woman-sought-for-alleged-scam/" title="Woman Sought For Alleged Scam" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/354619-featured-52x52.gif" width="52" height="52" title="Woman Sought For Alleged Scam" alt="Woman Sought For Alleged Scam" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/02/01/woman-sought-for-alleged-scam/" title="Woman Sought For Alleged Scam" class="wpp-post-title" target="_self">Woman Sought For Alleged Scam</a> </li>
<li><a href="http://fijisun.com.fj/2017/02/01/visa-lottery-still-open-for-fijians-cefkin/" title="Visa Lottery  Still Open For  Fijians: Cefkin" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/354609-featured-52x52.jpg" width="52" height="52" title="Visa Lottery  Still Open For  Fijians: Cefkin" alt="Visa Lottery  Still Open For  Fijians: Cefkin" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/02/01/visa-lottery-still-open-for-fijians-cefkin/" title="Visa Lottery  Still Open For  Fijians: Cefkin" class="wpp-post-title" target="_self">Visa Lottery  Still Open For  Fijians: Cefkin</a> </li>
<li><a href="http://fijisun.com.fj/2017/02/01/wainiqolo-wins-annual-prize/" title="Wainiqolo Wins Annual Prize" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/354625-featured-52x52.gif" width="52" height="52" title="Wainiqolo Wins Annual Prize" alt="Wainiqolo Wins Annual Prize" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/02/01/wainiqolo-wins-annual-prize/" title="Wainiqolo Wins Annual Prize" class="wpp-post-title" target="_self">Wainiqolo Wins Annual Prize</a> </li>
<li><a href="http://fijisun.com.fj/2017/02/01/iranian-keeps-immigration-officials-waiting/" title="Iranian Keeps Immigration Officials Waiting" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/354637-featured-52x52.gif" width="52" height="52" title="Iranian Keeps Immigration Officials Waiting" alt="Iranian Keeps Immigration Officials Waiting" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/02/01/iranian-keeps-immigration-officials-waiting/" title="Iranian Keeps Immigration Officials Waiting" class="wpp-post-title" target="_self">Iranian Keeps Immigration Officials Waiting</a> </li>
<li><a href="http://fijisun.com.fj/2017/01/31/guns-were-toy-pistols-police/" title="Guns Were Toy Pistols: Police" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/354544-featured-52x52.jpg" width="52" height="52" title="Guns Were Toy Pistols: Police" alt="Guns Were Toy Pistols: Police" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/01/31/guns-were-toy-pistols-police/" title="Guns Were Toy Pistols: Police" class="wpp-post-title" target="_self">Guns Were Toy Pistols: Police</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="widget-3 panel">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Calendar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3509515293559014"
     data-ad-slot="3794105480"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-4 panel"><div id="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://fijisun.com.fj/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://fijisun.com.fj/2017/02/01/" title="Advocate Praises Fiji’s Role As Presidency Of COP23
Failed Fire
17 Fires In January
Ministry Of Health Reaches Out To Families
Tawake In Mourning Over Chief’s Death
Goundar Claims Interference  By Government Vessels
Police Officer Commended For Bravery
MSAF Trains Seafarers
USS Michael Murphy Visits Fiji
Fiji Police Investigate Falsified Documents
Levuka Passage Has Two Navigational Bouys
Iranian Keeps Immigration Officials Waiting
Tobuniqio Villagers Happy With Tanks
Woman Sought For Alleged Scam
Visa Lottery  Still Open For  Fijians: Cefkin
Women Empowerment  Part Of Goal: Vuniwaqa
Wainiqolo Wins Annual Prize
Seminar To Develop Rugby League Refs
Lauan bowler wants to do Fiji proud
Potter, Adi Scoop Top Spots
Baby Pearls to improve on fitness
Labasa 6 Join Camp For League Opener
Mulomulo terrier takes on challenge
Hockey’s SOS Call For Support
New look Dreketi warn Blues
NO EASY GAMES
Vessel Offloads Oil
University Increases Marketing Coverage
Ferry services resume from Ellington wharf
Subcontractors benefit from charter flights
ATH Signs Deed of Sale and Purchase of Telecom Vanuatu Limited
Australian Govt confident on PACER Plus Negotiations
Fijian Holdings Positive Despite $469K Fiji TV Loss
Kaudamu junction reopening deferred
Fijian Boy, 15, in Hospital After Crash
Letters To The Editor 1st February 2017
Seruvakula To Attend ARU Level 3 Coaches Course">1</a></td><td id="today"><a href="http://fijisun.com.fj/2017/02/02/" title="LTA: SMUGGLING INTO PRISONS THROUGH TAXIS
Commerce Commission to Investigate   Some Landlords on Illegal Rental Increase
Large Chinese incentive group here to conduct training, motivational teaching
Former Fiji TV CEO, Pacific Reach form joint venture
Consumer council advises on purchase of jewellery
ANZ announces partnership with Fashion Council of Fiji
Man Dead After Car Tumble, Driver Arrested
Coconut Wireless: 2nd February 2017
Kumi Seawall Visit An Eye Opener for Climate Change Experts
First Centre for Widows Set Up
Senior Reps  Upset Coach
Players Clean Up Home
Council Performances to Be Assessed, Minister says
Rewa Kick Off 2017  With 10s
Actor Eastwood: I love Fiji
EDITORIAL: Climate Change Is Real, Just See Its Impact On Kumi Village, Verata Tailevu
Council Workers To Have Awards Night, Says Bala
Letters To The Editors, 2nd, Febuary, 2017
Council CEOs, Administrators Warned On  Meeting Times
Finding Form
Usamate Warns: Do Not Accept Bribes From Public
7s BOOST
‘Drivers Will Pay For Damages to Government Properties’
Poised to hit gold
Fijiana Aims For Top Four
Bala to Hire Consultant For City Re-Zoning
14 Charged for Sexual  Offences in January 2017
Suva Test For ‘Men In Black’
Rape accused pleads not guilty
Presidency Highlights Small  Nations’ Vulnerability: Espinosa
DPP Discontinues Lotus Foreign Exchange case
Manpacks For NDMO
Ba Students Get New Stationery
Natalau Opens Village Office
PIFS: Response only effective  if women’s values embraced
ODPP Restrains Over $1.2million Worth Of Properties">2</a></td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>            <div class="widget-5 panel">				<h3>Latest Photo Gallery</h3>				<div>

											<div class="top-right">
							<a href="http://fijisun.com.fj/photo-gallery/">all galleries</a>
						</div>
					
																		<div class="panel-gallery" rel="gallery-353440">
								<div class="gallery-images">

									<a href="#" class="gallery-navi-left icon-text">&#59229;</a>
									<a href="#" class="gallery-navi-right icon-text">&#59230;</a>
									<ul>
																							<li class="active"><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8421-310x216.jpg" class="setborder" data-id="1" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8464-310x216.jpg" class="setborder" data-id="2" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8462-310x216.jpg" class="setborder" data-id="3" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8460-310x216.jpg" class="setborder" data-id="4" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8458-310x216.jpg" class="setborder" data-id="5" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8454-310x216.jpg" class="setborder" data-id="6" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8452-310x216.jpg" class="setborder" data-id="7" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8448-310x216.jpg" class="setborder" data-id="8" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8445-310x216.jpg" class="setborder" data-id="9" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8444-310x216.jpg" class="setborder" data-id="10" title="" alt="" /></a></li>
																					</ul>
									
								</div>
								<div class="gallery-header">
									<b><a href="http://fijisun.com.fj/gallery/353440/"></a></b>
								</div>
							</div>


																
				</div>

				</div>	
        <div class="widget-6 panel"><h3>Like Us On Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="https://www.facebook.com/pages/Fiji-Sun-Online/776984482353833" data-width="310" data-height="240" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div><div class="widget-7 last panel"><h3>Fijisun Online @Instagram</h3>			<div class="textwidget"><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/7a2f59f15abd57abb64ee048ec6e266b.html" id="lightwidget_7a2f59f15a" name="lightwidget_7a2f59f15a"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe></div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div><!--<div style="width:728px; margin:25px auto; ">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
   bottom leader board 
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-3509515293559014"
       data-ad-slot="6300025882"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>-->

			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<!-- BEGIN .footer-content -->
					<div class="footer-content">
					<div><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/Masthead-Sun-red.png" alt="Fiji sun" /></div>
													<div class="footer-menu">
								<ul><li id="menu-item-235760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235760"><a href="http://fijisun.com.fj/category/news/">NEWS</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://fijisun.com.fj/category/nation/">NATION</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://fijisun.com.fj/category/suncity/">SUNCITY</a></li>
<li id="menu-item-222917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222917"><a href="http://fijisun.com.fj/category/sunbiz/">SUNBIZ</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://fijisun.com.fj/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://fijisun.com.fj/category/magazines/">MAGAZINES</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://fijisun.com.fj/category/tourism/">TOURISM</a></li>
<li id="menu-item-222916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222916"><a href="http://fijisun.com.fj/category/world/">WORLD</a></li>
<li id="menu-item-222915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222915"><a href="http://fijisun.com.fj/category/sports/">SPORTS</a></li>
<li id="menu-item-306325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306325"><a href="http://fijisunclassifieds.com.fj/">CLASSIFIEDS</a></li>
</ul>							</div>
												
						<div style="border-bottom: 1px dotted #ccc; margin-bottom: 8px;padding-bottom:12px;">
							<a href="http://fijisun.com.fj/advertise-on-website-and-apps/" class="menu2">Advertise on Website &#038; Apps</a> | 
							<a href="http://fijisun.com.fj/advertise-in-newspaper/" class="menu2">Advertise in Newspaper</a> | 
							<a href="http://fijisun.com.fj/digital-subscription/" class="menu2">Digital Subscription</a> | 
							<a href="http://fijisun.com.fj/E-Paper/" class="menu2">E-Paper</a> | 
							<a href="http://fijisun.com.fj/newsletter-alerts/" class="menu2">Newsletter &#038; Alerts</a> | 
							<a href="http://fijisun.com.fj/mobile-apps/" class="menu2">Mobile &#038; Apps</a> | 
							<a href="http://fijisun.com.fj/buy-photos/" class="menu2">Buy Photos</a> | 
							<a href="http://fijisun.com.fj/career/" class="menu2">Career</a> | 
							<a href="http://fijisun.com.fj/about-us/" class="menu2">About Us</a> | 
							<a href="http://fijisun.com.fj/contact-us/" class="menu2">Contact Us</a>
							
						</div>
						
						
						<div class="left">© 2016 <b>Sun (Fiji) News Limited.</b>. All Rights reserved.</div>
						
						<div class="right">
							
							Developed by <span style="color: #8b8b8b;font-weight:bold;text-decoration:none;">Asia Media Design <img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/amd.png" alt="AMD" style="vertical-align:middle;" /></span>
						</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.isotope.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.infinitescroll.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.event.swipe.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/scripts.js?ver=1.0'></script>
	<!-- END body -->
	</body>
       
<!-- END html -->
</html>
<!-- Dynamic page generated in 2.919 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-02 14:53:58 -->

<!-- Compression = gzip -->