<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			We Love Our PM:  Grant Recipients | Fiji Sun		</title>
                <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
                
                                  
                <meta name="description" content="We love our Prime Minister because he is kind and fair to everyone. That was the unanimous response from recipients who were interviewed after receiving the $1000 Micro and Small..." />
                <meta name="keywords" content="FijiFirst Government', Grant, Prime Minister, Fiji, Fiji Sun, Fiji News, Fiji Newspaper, Fiji Media, Fiji Government, Fiji Travel, Fiji Tourist, Fiji Economy, FijiElection, Fiji First, SODELPA, Bainimarama, Fiji Sports, Fiji Rugby, Suva, Nadi, South Pacific" />
		<meta name="og:description" content="We love our Prime Minister because he is kind and fair to everyone. That was the unanimous response from recipients who were interviewed after receiving the $1000 Micro and Small..." />
                <meta name="twitter:description" content="We love our Prime Minister because he is kind and fair to everyone. That was the unanimous response from recipients who were interviewed after receiving the $1000 Micro and Small..." />
                
                <!-- Meta Tags -->
		
		
<!--                <meta http-equiv="Expires" content="Sun, 21 Sep 2014 19:00:00 GMT" />
                <meta http-equiv="Cache-Control" content="no-store, no-cache, must-revalidate" />
                <meta http-equiv="Pragma" content="no-cache" />-->

		<!-- Favicon -->
					<link rel="shortcut icon" href="http://fijisun.com.fj/wp-content/uploads/2014/08/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://fijisun.com.fj/feed/" title="Fiji Sun latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://fijisun.com.fj/comments/feed/" title="Fiji Sun latest comments" />
		<link rel="pingback" href="http://fijisun.com.fj/xmlrpc.php" />

		<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Feed" href="http://fijisun.com.fj/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Comments Feed" href="http://fijisun.com.fj/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; We Love Our PM:  Grant Recipients Comments Feed" href="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/fijisun.com.fj\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.9"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://fijisun.com.fj/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Merriweather&#038;ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/style.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/reset.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/main-stylesheet.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/shortcode.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/lightbox.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/responsive/desktop.css?ver=4.3.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/ie-transparecy.css?ver=4.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/fonts.php?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/dynamic-css.php?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://fijisun.com.fj/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/fijisun.com.fj\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun\/images\/","cssUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun\/css\/","themeUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/plugins/useful-banner-manager/scripts.js?ver=4.3.9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fijisun.com.fj/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fijisun.com.fj/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.9" />
<link rel='canonical' href='http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/' />
<link rel='shortlink' href='http://fijisun.com.fj/?p=361162' />

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->





























				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://fijisun.com.fj/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=cdef0e1e64&wpp_id=361162';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
		
		<script type="text/javascript">

		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-55033071-1']);
		  _gaq.push(['_trackPageview']);

		  (function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();

		</script>
	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-361162 single-format-standard" style="background-image: url(http://fijisun.com.fj/wp-content/themes/fijisun/images/background-texture-1.jpg); background-position: top center; background-repeat: repeat;">

			
		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu" ><li><a href="http://fijisun.com.fj" class="icon-text">&#8962;</a></li><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://fijisun.com.fj/">Home</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://fijisun.com.fj/archive/">Archive</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://fijisun.com.fj/about-us/">About Us</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://fijisun.com.fj/contact-us/">Contact Us</a></li>
</ul>							
							<div class="topMenuDate">
                                                                                                                    <script type="text/javascript">
                                                              var dategmt =new Date();
                                                              d = new Date(dategmt.valueOf() + dategmt.getTimezoneOffset() * 60 * 1000 +  + 13*3600*1000);
                                                              var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
                                                              var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
                                                              document.write(weekday[d.getDay()] + ", ")
                                                              document.write(monthname[d.getMonth()] + " ")
                                                              document.write(d.getDate() + ", ")
                                                              document.write(d.getFullYear())
                                                          </script>

                                                        </div>
						</div>

																							<div class="right">
										<div class="weather-report">
											<span>Weather</span>
											<span style="color:#ffffff;"><b>Fiji, Suva&nbsp;&nbsp;</b>
<!--											<img src=".png" alt="" />-->

											Max 30&deg;C, Min 23&deg;C</span>

										</div>
									</div>
															
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Fiji Sun</h1>
								<a href="http://fijisun.com.fj"><img class="logo" src="http://fijisun.com.fj/wp-content/uploads/2014/07/Masthead-Sun-White.png" alt="Fiji Sun" /></a>
							</div>
						
						<!--ficotechcode-category: NEWS//--><!--ficotechcode-tag: <a href="http://fijisun.com.fj/tag/fijifirst-government/" rel="tag">FijiFirst Government'</a>,<a href="http://fijisun.com.fj/tag/grant/" rel="tag">Grant</a>,<a href="http://fijisun.com.fj/tag/prime-minister/" rel="tag">Prime Minister</a>//-->													<!--
                                                    <div class="banner">
                                                      <div class="banner-block">
                                                        <a href="http://www.bsp.com.fj/Personal/Loans/EasyHome-Loan.aspx" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'bsp-easy-home-loan',1.00,true]);" class="alignright wp-image-242831 size-full">
                                                        <img src="http://fijisun.com.fj/wp-content/uploads/fijisun-bsp.jpg" width="468" height="60" alt="BSP"/>
                                                        </a>
                                                        
                                                      </div>
                                                    </div>
													//-->
                                                                                                      <div class="banner">
                                                      <div class="banner-block">
                                                        
                                                        <a href="http://www.vitifoods.com" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'viti-foods',1.00,true]);" class="alignright wp-image-242831 size-full" title="Viti Foods">
                                                          <img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/Viti-Foods-Online-Banner.gif" width="468" height="60" alt="Viti Foods" title="Viti Foods" />
                                                        </a>
                                                      </div>
                                                    </div>
                                                      
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-235763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/news/">NEWS</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-235764" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/election/">Election</a></li>
	<li id="menu-item-223041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/government/">Government</a></li>
	<li id="menu-item-235765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/politics/">Politics</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/reduction-of-duty-did-not-reach-consumers-sayed-khaiyum/">Reduction of Duty Did Not Reach Consumers: Sayed-Khaiyum</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/DSC_0850-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			
The reduction of duty on many items, includin...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/not-allowed-into-nz/">‘Not  Allowed’ Into NZ</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/12-680x365-680x365-copy-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Fiji’s so-called “miracle” water from the Natadradave springs is “not allowed” into New Zealand,...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/agm-cancelled-after-argument/">AGM Cancelled After Argument</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/10/Rishi-Ram-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			
The Fiji Taxi Association’s Annual General ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/35-year-old-taxi-driver-laments-sons-loss/">35-year-old Taxi Driver Laments Son’s Loss</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Untitled-1-copy20-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A35-year-old Navua taxi driver yesterday still could not believe that his 11-year-...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/nation/">NATION</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222930" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/central/">Central</a></li>
	<li id="menu-item-222931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/west/">West</a></li>
	<li id="menu-item-222932" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/north/">North</a></li>
	<li id="menu-item-222933" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/east/">East</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/casting-on-the-upbeat-blake/">Casting On The Upbeat: Blake</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Miss-world-fiji-casting-3-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The second casting of the Miss World Fiji pageant in Nadi has set a new benchmark, says Miss World Fiji (MWF) director A...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/my-own-past-inspired-me-survivor-osborne/">My Own Past Inspired Me: Survivor Osborne</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Suicide-Survivor-02-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			On three different occasions, Sera Osborne tried to end her own life.

It all started in her mind. Waves of depressing...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/global-movement-opens-fijian-chapter/">Global Movement  Opens Fijian Chapter</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/IMG_2255-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			
The opening of a Fijian office of The Global Organization of People of Indian Origin (...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/fijian-born-lawyer-finds-her-niche-in-life/">Fijian-Born Lawyer Finds Her Niche In Life</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Cutout1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Fijian-born lawyer Farah Khan, 34, who is based in Auckland, has found her niche in life.

After spending 11 years dea...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/suncity/">SUNCITY</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/suva/">Suva</a></li>
	<li id="menu-item-222936" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/nausori/">Nausori</a></li>
	<li id="menu-item-222935" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/nadi/">Nadi</a></li>
	<li id="menu-item-222937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/ba-tavua-rakiraki/">Ba/ Tavua/ Rakiraki</a></li>
	<li id="menu-item-222938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/labasa/">Labasa</a></li>
	<li id="menu-item-222939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/lautoka/">Lautoka</a></li>
	<li id="menu-item-222940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/elsewhere/">Elsewhere</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/12/singh-to-nair-you-dont-know-anything-about-our-constitution/">Singh To Nair: You Don’t Know Anything About Our Constitution</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Rajeshwar-Singh-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Fiji Public Service Association (FPSA) general secretary Rajeshwar Singh says Damodaran Nair does not know the union con...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/05/700-students-attend-christian-meeting/">700 Students Attend Christian Meeting</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/SUIS2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Over 700 students from 20 secondary schools yesterday met at the Lambert Hall at the Marist Brothers High School for a S...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/05/11-year-old-pleads-for-turtles-safety/">11-year-old Pleads For Turtles’ Safety</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/International-Wildlife-Day1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			An 11-year-old wildlife fan yesterday made a plea for the preservation of turtles in the country.

Stephanie Grace Ras...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/05/library-is-a-place-for-fun-chief-librarian/">Library Is A Place For  Fun: Chief Librarian</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/International-Wildlife-Day4-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The chief librarian of the Suva City Carnegie Library says children did not come to only read but have fun and make frie...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/sunbiz/">SUNBIZ</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-268459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/leaders-talk/">Leaders Talk</a></li>
	<li id="menu-item-222944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/techworld/">Techworld</a></li>
	<li id="menu-item-222945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/world-business/">World Business</a></li>
	<li id="menu-item-222955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/shipping/">Shipping</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/ntpc-to-host-conference-focuses-on-local-tourism-and-hospitality/">NTPC To Host Conference, Focuses On Local Tourism And Hospitality</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/NTPC-deputy-director-Execut-680x365-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The National Training and Productivity Centre (NTPC) of the Fiji National University will be hosting an inaugural confer...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/athil-narayan-is-fiji-links-gm/">Athil Narayan Is  Fiji Link’s GM</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Fiji-Link-appointment-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Fiji Airways announced the appointment of Athil Narayan as General Manager of its domestic subsidiary, Fiji Link.

He ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/one-smart-star-brings-in-star-phone-app-2/">One Smart Star Brings In Star Phone App</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/unnamed6-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A directory-like app, Star Phone, has been launched in the country by an Israeli-based company.

The company, One Smar...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/one-smart-star-brings-in-star-phone-app/">One Smart Star brings In Star Phone App</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/unnamed-2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A directory-like app, Star Phone, has been launched in the country by an Israeli-based company.

The company, One Sma...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/music/">Music</a></li>
	<li id="menu-item-222948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/show-biz/">Show Biz</a></li>
	<li id="menu-item-222950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sun-spectrum/">Sun Spectrum</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/12/suli-hits-big-time/">Suli Hits Big Time</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Suliasi-Uluilakeba-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			His songs like Vosa Dodomo, Vakanannu, Adi Lusi, and Rui Bikai have become local hits in the local radio stations.

Su...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/08/julia-zahra-a-performer-who-has-captured-the-hearts-of-her-fiji-fans-across-all-ages/">Julia Zahra - A  Performer who has captured the hearts of her Fiji fans; across all ages</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/15337481_650534201792032_1879340629902995530_n-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Our choice of the support act i.e. Leba Boi Yawa stems from the band’s rendition of the hit “Just an Illusion”, on...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/04/three-traits-to-inspire-love-compassion-forgiveness/">Three Traits To Inspire: Love, Compassion, Forgiveness</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/12484638_10156343158905214_1118026941319662528_o-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			&nbsp;

There comes a time in life when all of us can be an inspiration to somebody.

This can be a done by a simple...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/03/local-musicians-to-perform-next-to-just-an-illusion-singer/">Local Musicians to Perform Next to ‘Just An Illusion’ Singer</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Cx9ITsxXgAUoKSR-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Local musical artists are expected to perform with Julia Zahra during her concerts next week.
...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/magazines/">MAGAZINES</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/its-friday/">It’s Friday</a></li>
	<li id="menu-item-222952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/football-news/">Football News</a></li>
	<li id="menu-item-222954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby-news/">Rugby News</a></li>
	<li id="menu-item-222953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby-league-news/">Rugby League News</a></li>
	<li id="menu-item-222956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sunday-magazine/">Sunday Magazine</a></li>
	<li id="menu-item-233636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fijisun.com.fj/category/sunwheels/">Sunwheels</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/19/outreach-programme-in-nadogo/">Outreach Programme In Nadogo</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Sports-Commision-4-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The tikina of Nadogo in Macuata will host the Fiji National Sports Commission’s first Outreach Programme for the year ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/19/powerade-junior-pro-finals-coming-up/">Powerade Junior Pro Finals Coming Up</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Holly-Williams-u16-girl-winner-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			This time next week the Powerade Junior Pro presented by Cloudbreak will be into the finals. It’s the 2nd Powerade Jun...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/12/working-towards-2020-olympic-games/">Working Towards 2020 Olympic Games</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/13-year-old-Jone-Vasea-takes-on-the-waves-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Yesterday the Fiji Surfing Association took 15 junior surfers out to Swimming Pools, Namotu. This was the beginning of t...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/12/club-structures-is-the-key-to-community-sports-participation/">Club Structures- Is The Key To Community Sports Participation</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/commission1-Copy-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Sport is a global phenomenon.

Possibilities to participate in organized sports have radically increased, but a huge o...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/tourism/">TOURISM</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/fiji-tourism/">Fiji Tourism</a></li>
	<li id="menu-item-222957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/world-tourism/">World Tourism</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/07/05/chicken-paprika-chicken-more/">Chicken Paprika @ Chicken & More</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/07/Paprika-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Another wine and dine outlet recently opened its doors at Nadi Town.

Chicken &amp; More Restaurant, trading under Foo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/28/pizza-sofitel/">Pizza @ Sofitel</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/Pizza-155x100.gif" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Most people think a Pizza should be round but that sounds a bit boring.

The Fiji Sun met a chef who decided ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/19/exceptional-koya/">Exceptional! Koya</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/EXPO-2-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Exceptional!

That was how the Minister for Tourism Faiyaz Siddiq Koya described the 3-day Fijian Tourism Expo 2015 at...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/14/khoong-phad-ga-pow-radisson-blu/">Khoong Phad Ga-pow @ Radisson Blu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/Khoong-phad-Ga-pow-2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A new dining experience is available at the Radisson Blu Resort’s latest addition – Chantara Restaurant.

Meaning ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/world/">WORLD</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/australia-new-zealand/">Australia/ New Zealand</a></li>
	<li id="menu-item-222966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/south-pacific/">South Pacific</a></li>
	<li id="menu-item-222965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/india/">India</a></li>
	<li id="menu-item-222963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/china/">China</a></li>
	<li id="menu-item-222961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/asia/">Asia</a></li>
	<li id="menu-item-232693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/middle-east/">Middle East</a></li>
	<li id="menu-item-222959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/africa/">Africa</a></li>
	<li id="menu-item-222960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/americas/">Americas</a></li>
	<li id="menu-item-222964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/europe/">Europe</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2016/02/03/court-releases-man-after-21-years-on-death-row/">Court Releases Man After 21 Years On Death Row</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/02/135064973_14543330619631n1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			An east China court on Monday announced that it had quashed the conviction of a man who was sentenced to death 21 years ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/drought-closing-schools-and-hospital-in-pngs-chimbu/">Drought Closing Schools And  Hospital In PNG’s Chimbu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/eight_col_PNG_Highlands_gen-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Port Moresby: The governor of Chimbu Province in Papua New Guinea says the effects of El Niño there are so severe schoo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/un-issues-stark-warning-on-pacific-drought-threat/">UN Issues Stark Warning  On Pacific Drought Threat</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/eight_col_drought_PNG-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The United Nations says the looming El Nino threat could impact on more than four million people in the Pacific.

The ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/285725/">First Look At Matt Damon From ‘Bourne 5’ Set Revealed</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/1280x720-6R-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Los Angeles: The first picture of Hollywood star Matt Damon on set of espionage thriller ‘Bourne ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/sports/">SPORTS</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-325442" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rio-olympics-2016/">Rio Olympics 2016</a></li>
	<li id="menu-item-267576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/pacific-games-2015/">Pacific Games 2015</a></li>
	<li id="menu-item-222968" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sports-news/">Sports News</a></li>
	<li id="menu-item-222971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby/">Rugby</a></li>
	<li id="menu-item-222970" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/football/">Football</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/big-win-for-suva-4/">Big Win For Suva</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/10-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			&nbsp;

Sairusi Nalabu scored a double in Suva 5-0 thumping of Rakiraki in the fourth round of the 2017 Vodafone Premi...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/focus-on-marist-baber/">Focus On Marist: Baber</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Gareth-Baber11-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			&nbsp;

Some Vodafone Fijian 7s squad member members need game time and they will be allowed to play in the Fiji Bitte...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/five-schools-in-quarters/">Five Schools In Quarters</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/rugby-league-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			&nbsp;

Five schools from the South/East Secondary Schools Rugby League (SESSRL) have qualified for the national quart...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/20/referee-punched/">Referee Punched</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/boz-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			&nbsp;

The Boxing Commission of Fiji will be tough on boxers who assault officials.

BCF director (west) issued the...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-234322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fijisun.com.fj/category/videos-multimedia/">Videos</a></li>
</ul>

						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-235767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235767"><a href="http://fijisun.com.fj/category/sunvoice/"><i>Sunvoice</i></a></li>
<li id="menu-item-235766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235766"><a href="http://fijisun.com.fj/category/opinion/"><i>Opinion</i></a></li>
<li id="menu-item-235768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235768"><a href="http://fijisun.com.fj/category/coconut_wireless/"><i>Coconut Wireless</i></a></li>
<li id="menu-item-228853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228853"><a href="http://fijisun.com.fj/tag/technology-2/"><i>Technology</i></a></li>
<li id="menu-item-222922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222922"><a href="http://fijisun.com.fj/category/entertainment/lifestyle/"><i>Lifestyle</i></a></li>
<li id="menu-item-228850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228850"><a href="http://fijisun.com.fj/tag/health/"><i>Health</i></a></li>
<li id="menu-item-222923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222923"><a href="http://fijisun.com.fj/category/entertainment/travel/"><i>Travel</i></a></li>
<li id="menu-item-222925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222925"><a href="http://fijisun.com.fj/category/letters/"><i>Letters</i></a></li>
<li id="menu-item-232691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232691"><a href="http://fijisun.com.fj/photo-gallery/"><i>Photos</i></a></li>
<li id="menu-item-306127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306127"><a href="http://fijisunclassifieds.com.fj/"><i>Classifieds</i></a></li>
</ul>						<!-- jogiCodeStart -->
													<div class="right menu-search">
								<form method="get" action="http://fijisun.com.fj" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
												<!--  jogiCodeEnd   -->
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
							
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
													
							<div class="social-icons-float">

								<span class="soc-header">Share</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.facebook.com/sharer/sharer.php?u=http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" data-url="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="#" data-hashtags="" data-url="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" data-via="sun_fiji" data-text="We Love Our PM:  Grant Recipients" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
									<a href="https://plus.google.com/share?url=http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/&title=We Love Our PM:  Grant Recipients" class="social-button ot-link" style="background:#264c84;" data-url="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/"><span class="icon-text">&#62232;</span><font>Share</font></a>
								</span>

							</div>
														   <!-- jogiCodeStart -->
							<div class="content-article-title">
								<!--<h2>Blog</h2>-->
								<h2><a href="http://fijisun.com.fj/category/news/" rel="category tag">NEWS</a></h2>
								<div class="right-title-side">
									<a href="http://fijisun.com.fj"><span class="icon-text">&#8962;</span>Back To Homepage</a>
									<a href="http://fijisun.com.fj/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a>								</div>
							</div>
														<div class="main-article-content">
								<h2 class="article-title">We Love Our PM:  Grant Recipients</h2>
																														<div class="article-photo">
												<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Untitled-1-copy18-680x365.jpg" class="setborder" alt="We Love Our PM:  Grant Recipients" />
											</div>
<!--                                                                                        code by ficotech -- photo caption-->
                                                                                        <div style="text-align: right; padding-bottom:10px;color:#264C84;margin-bottom: 10px;">
												<span>Mateo Nabaleimoto (right), receives his Micro and Small Business grant from Prime Minister Josaia Voreqe Bainimarama at Thomson Park in Navua yesterday. 
Photo: Ronald Kumar</span>											</div>
																			
								<!-- BEGIN .article-controls -->
								<div class="article-controls">

									<div class="date">
										<div class="calendar-date">March 19</div>
										<div class="calendar-time">
											<font>11:00</font>
											<font>2017</font>
										</div>
									</div>

									<div class="right-side">
										<div class="colored">
											<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
																							<a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a>
																					</div>

										<div> 
										<a class="icon-link">	<span class="icon-text">👤</span> by Shahani Mala, SUVA </a>
																							<a href="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/#comments" class="icon-link">
													<span class="icon-text">&#59160;</span>
													1 Comment												</a>
																					</div>
									</div>

									<div class="clear-float"></div>

								<!-- END .article-controls -->
								</div>

								<!-- BEGIN .shortcode-content -->
								<div class="shortcode-content">
									<p>We love our Prime Minister because he is kind and fair to everyone.</p>
<p>That was the unanimous response from recipients who were interviewed after receiving the $1000 Micro and Small Business Grants in Navua yesterday.</p>
<p>They said they were not saying it just because they received the grant. They had been impressed with the development he had done nationwide.</p>
<p>Kesaia Qionimua, 40, mother of four children, of Vakabalea, Navua, said: “He is an awesome PM. He has been fair to everyone. Whatever he and his FijiFirst Government have done for us the people, no other government has done. We will vote for him in the next election.”</p>
<p>Grandmother Tejani, 67, of Wainividio, Navua said: “I like him. He is doing so much for the people.”</p>
<p>Keshmi Lata, 29, mother of two, of Nasasa, Navua said: “I love FijiFirst Government. I am thankful to our Prime Minister for doing a great job for our country.”</p>
<p>Grandfather Nacanieli Lutu, 70, of Naceva Village in Beqa Island said: “I love the FijiFirst Government led by our PM Mr Bainimarama. His Government is the best Government. They love us and look after us very well. I have been praying for his Government today and may he win the coming election.”</p>
<p>Retired Police officer Eneriko Dinavuso, 49, of Tokotoko, Navua said: “I would like to thank our Prime Minister and his Government for the work they have been doing for us.”</p>
<p>Sokoinatobe Waqadau, 47, mother of five children of Mau Village in Namosi said: “Our Prime Minister Mr Bainimarama is great. His Government is fair to all Fijians. His Government is helping all Fijians to reach their goals.”</p>
<p>Farmer Ravendra Lal, 53, of Raiwaqa, Navua, said: “I will vote for Mr Bainimarama in the next election. Mr Bainimarama and his Government are doing a really good job. His Government is better than the previous governments Fiji had. Through this grant Mr Bainimarama is helping the farmers a lot. This was not done by the previous governments.”</p>
<p>Samuela Qalikaono, 61, of Wainividio, Navua said: “I like our Prime Minister and his Government. Our Prime Minister is doing a lot of good work to help Fijians.”</p>
<p>Mateo Nabaleimoto, 31, of Lobau Village, Navua, said: “The Prime Minister and his Government are doing a lot of good work that is benefiting all Fijians.”</p>
<p>Edited by Ranoba Baoa</p>
<p>Feedback:  <a href="http://shahani.mala@fijisun.com.fj">shahani.mala@fijisun.com.fj</a></p>
								<!-- END .shortcode-content -->
								</div>
															</div>
							<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
																									<div class="article-share-bottom">
										
										<b>Tags</b>

										<div class="tag-block">
											<a href="http://fijisun.com.fj/tag/fijifirst-government/">FijiFirst Government'</a><a href="http://fijisun.com.fj/tag/grant/">Grant</a><a href="http://fijisun.com.fj/tag/prime-minister/">Prime Minister</a>										</div>

										<div class="clear-float"></div>

									</div>
								
																	<div class="article-share-bottom" id="share">
										
										<b>Share</b>

										<span class="social-icon">
											<a href="http://www.facebook.com/sharer/sharer.php?u=http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" data-url="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" data-url="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="#" data-hashtags="" data-url="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" data-via="sun_fiji" data-text="We Love Our PM:  Grant Recipients" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="https://plus.google.com/share?url=http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
											<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="http://pinterest.com/pin/create/button/?url=http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/&media=http://fijisun.com.fj/wp-content/uploads/2017/03/Untitled-1-copy18-680x365.jpg&description=We Love Our PM:  Grant Recipients" data-url="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/&title=We Love Our PM:  Grant Recipients" class="social-button ot-link" style="background:#264c84;" data-url="http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/"><span class="icon-text">&#62232;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<div class="clear-float"></div>

									</div>
															<!-- END .main-nosplit -->
							</div>
                                           <!-- groch -->
							                                                                
															<div class="content-article-title">
								<!-- jogiCode  -->
									
																	<h3>Related Articles</h3>
																	
									<div class="right-title-side">
										<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
									</div>
								</div>

								<div class="related-block">
									
									<!-- BEGIN .article-array -->
									<ul class="article-array">
									
																					<li>
												<a href="http://fijisun.com.fj/2017/03/20/reduction-of-duty-did-not-reach-consumers-sayed-khaiyum/">Reduction of Duty Did Not Reach Consumers: Sayed-Khaiyum</a>
																									<a href="http://fijisun.com.fj/2017/03/20/reduction-of-duty-did-not-reach-consumers-sayed-khaiyum/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/03/20/not-allowed-into-nz/">‘Not  Allowed’ Into NZ</a>
																									<a href="http://fijisun.com.fj/2017/03/20/not-allowed-into-nz/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/03/20/agm-cancelled-after-argument/">AGM Cancelled After Argument</a>
																									<a href="http://fijisun.com.fj/2017/03/20/agm-cancelled-after-argument/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/03/20/35-year-old-taxi-driver-laments-sons-loss/">35-year-old Taxi Driver Laments Son’s Loss</a>
																									<a href="http://fijisun.com.fj/2017/03/20/35-year-old-taxi-driver-laments-sons-loss/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/03/19/sodelpa-fundraiser-tipped-to-raise-over-80000/">SODELPA Fundraiser Tipped  To Raise Over $80,000</a>
																									<a href="http://fijisun.com.fj/2017/03/19/sodelpa-fundraiser-tipped-to-raise-over-80000/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/03/19/grant-sweet-as-honey-says-budding-beekeeper/">Grant Sweet As Honey, Says Budding Beekeeper</a>
																									<a href="http://fijisun.com.fj/2017/03/19/grant-sweet-as-honey-says-budding-beekeeper/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																			
									<!-- END .article-array -->
									</ul>
									<div class="split-line"></div>

								</div>
													                                                        
                                                        <div style="margin:25px;">
                                                                  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                                                  <!-- Main Column Below Main Stories -->
                                                                  <ins class="adsbygoogle"
                                                                       style="display:block"
                                                                       data-ad-client="ca-pub-3509515293559014"
                                                                       data-ad-slot="3319645880"
                                                                       data-ad-format="auto"></ins>
                                                                  <script>
                                                                  (adsbygoogle = window.adsbygoogle || []).push({});
                                                                  </script>
                                                                </div>


												
							
						<div class="content-article-title">
							<h3>1 Comment</h3>
							<div class="right-title-side">
								<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
								<a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

															<ol class="comments" id="comments">
										
	<li class="comment even thread-even depth-1" id="li-comment-119241">
	
	<div class="commment-content" id="comment-119241">
		<div class="user-avatar">
			<img src="http://2.gravatar.com/avatar/b622bc6c1225b56f3d98e61f1497016b?s=96&d=mm&r=g"  alt="Joweli Naulago" title="Joweli Naulago" class="user-avatar setborder"/>
		</div>
		<strong class="user-nick">
			<a href="http://01392494243">Joweli Naulago</a>
					</strong>
		<span class="time-stamp"> March 20, 03:48</span>
				<div class="comment-text">
			<p>It just shows a good government looks after its people fair and square.That is the difference with former governments,they look after their own.Regards and thanks.</p>
		</div>
		<a rel='nofollow' class='comment-reply-link' href='http://fijisun.com.fj/2017/03/19/we-love-our-pm-grant-recipients/?replytocom=119241#respond' onclick='return addComment.moveForm( "comment-119241", "119241", "respond", "361162" )' aria-label='Reply to Joweli Naulago'><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a>	</div>

</li><!-- #comment-## -->
								</ol>
								<div class="comments-pager"></div>
								
							 							
						</div>
								
																			<div class="content-article-title">
											<h3>Write a Comment</h3>
											<div class="right-title-side">
												<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
											</div>
										</div>

										<a href="#" name="respond"></a>
																	<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/19/we-love-our-pm-grant-recipients/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>
									<form action="http://fijisun.com.fj/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
						<p class="comment-notes">Your email address & phone number will not be published.<br/>Required fields are marked <span class="required">*</span></p>																				<p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input type="text" placeholder="Name.."name="author" id="author"></p>
<p class="comment-form-email"><label for="email">E-mail:<span class="required">*</span></label><input type="text" placeholder="E-mail address.." name="email" id="email"></p>
<p class="comment-form-url"><label for="url">Phone:</label><input type="text" placeholder="Number with Country Code.."name="url" id="url"></p>
												<p class="comment-form-text"><label for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='361162' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			
									
															
						
					</div>

					
					<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">			<div class="textwidget"><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/you-said-it.jpg" alt="you said it" border="0" width="100%" /><div style="padding-top:15px;padding-bottom:10px;color: #4c4c4c;font-family: 'Merriweather',sans-serif;font-size: 18px;font-weight: normal;line-height:130%">"I wouldn't want to miss this opportunity. I want to make sure that I am by her side when my first child is born."</div><div style=to "text-align:right;color: #4c4c4c;font-family: Arial, sans-serif;font-size: 15px;"><b>Jasa Veremalua</b><br/><span style="text-align:right;color: #4c4c4c;font-family: Arial, sans-serif;font-size: 14px;">Fiji Rugby 7s rep</div></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div class="widget-2 panel">
<h3>Most Popular Articles</h3>
<ul class="wpp-list">
<li><a href="http://fijisun.com.fj/2017/03/19/singh-wins-wbf-title/" title="Singh Wins WBF Title" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/361196-featured-52x52.jpg" width="52" height="52" title="Singh Wins WBF Title" alt="Singh Wins WBF Title" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/03/19/singh-wins-wbf-title/" title="Singh Wins WBF Title" class="wpp-post-title" target="_self">Singh Wins WBF Title</a> </li>
<li><a href="http://fijisun.com.fj/2017/03/18/couple-who-defied-odds-welcome-baby-boy/" title="Couple Who Defied Odds Welcome Baby Boy" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/361009-featured-52x52.jpg" width="52" height="52" title="Couple Who Defied Odds Welcome Baby Boy" alt="Couple Who Defied Odds Welcome Baby Boy" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/03/18/couple-who-defied-odds-welcome-baby-boy/" title="Couple Who Defied Odds Welcome Baby Boy" class="wpp-post-title" target="_self">Couple Who Defied Odds Welcome Baby Boy</a> </li>
<li><a href="http://fijisun.com.fj/2017/03/20/referee-punched/" title="Referee Punched" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/361330-featured-52x52.jpg" width="52" height="52" title="Referee Punched" alt="Referee Punched" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/03/20/referee-punched/" title="Referee Punched" class="wpp-post-title" target="_self">Referee Punched</a> </li>
<li><a href="http://fijisun.com.fj/2017/03/20/not-allowed-into-nz/" title="‘Not  Allowed’ Into NZ" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/361310-featured-52x52.jpg" width="52" height="52" title="‘Not  Allowed’ Into NZ" alt="‘Not  Allowed’ Into NZ" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/03/20/not-allowed-into-nz/" title="‘Not  Allowed’ Into NZ" class="wpp-post-title" target="_self">‘Not  Allowed’ Into NZ</a> </li>
<li><a href="http://fijisun.com.fj/2017/03/19/sodelpa-fundraiser-tipped-to-raise-over-80000/" title="SODELPA Fundraiser Tipped  To Raise Over $80,000" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/361171-featured-52x52.jpg" width="52" height="52" title="SODELPA Fundraiser Tipped  To Raise Over $80,000" alt="SODELPA Fundraiser Tipped  To Raise Over $80,000" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/03/19/sodelpa-fundraiser-tipped-to-raise-over-80000/" title="SODELPA Fundraiser Tipped  To Raise Over $80,000" class="wpp-post-title" target="_self">SODELPA Fundraiser Tipped  To Raise Over $80,000</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="widget-3 panel">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Calendar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3509515293559014"
     data-ad-slot="3794105480"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-4 panel"><div id="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://fijisun.com.fj/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://fijisun.com.fj/2017/03/01/" title="Selling Unsafe Fish
Written Submissions Urged For Better Analysis: Commission
Repayment Defaulters A Big Challenge
Year Eight Student Manjita Devi Died Of Pulmonary Haemorrhage, Says Police
Valebuli Receives Second Medal of Honour
Cadets Told About Importance Of Risk Analysis
Tanoa Plaza Renovates Suva Station
Raiwaqa Buses claim ‘smoke-filled’ bus was overheated
Scheduled Lau Trip Delayed By 5 Days
Company Reschedule Departure Time To Suit Passengers’ Needs
Vessel Owner Blames Salvaging Company For Delay
The Return of Taveuni Princess 2
McDonald’s NZ, Pacific Head Visits Fiji
Educate Yourself And Safeguard Your Retirement Fund
Navakaka Village Hails PM for Evacuation Centre
Letters To The Editor 1st March 2017
Goundar Shipping To Make Weekly Trip To Rabi
Patterson Shipping Brothers Serve Temporary Route
Strict Measures To Be Enforced Soon At Walu Bay Port To Mitigate Congestion
18 per cent of iTaukei land in Cakaudrove leased: PM
Bala Steps In To Help Taxi Operators
‘Shark’ In River Spreads Fear In Naitasiri
When Top Fijians at UN Meet
World Bank Analyses Census Questions: Waqavonovono
FNPF: Then And Now
President Meets Serbian Rep
No Tolerance for Drug Abuse, Warns Reddy
Contracted Overseas Athletes Need Our Protection: Mazey
$10K Boost for Fiji Hall of Fame
4 Badly Hurt: Head-On Crash
Goal-kicking refresher for Ba 8
Date Set For Coral Coast 7s
Junior Surfers Ready For Big Test
WE CAN WIN">1</a></td><td><a href="http://fijisun.com.fj/2017/03/02/" title="Uluinakau Tourney To Test Teams
Family Receives $50K Death Payout From BSP Life
Star Show In Vegas
Coconut Wireless, 02nd March 2017
Lawyer Ordered To  Appear In Court
FICAC Investigates Alleged Help For Homes Card Scam
Pay Fee Now: Tikaram
Hildebrand Back At CJ Patel Group
Proposed HOPE Sets Out  Its Mission
Letters To The Editor 2nd March 2017
4 Alleged Gang Rapes In Month
Halofaki, A Family Man: Wife
Vuniwaqa Urges Religious Leaders To Help Address Social Issues Facing The Country
Drivers Still In Critical Condition: Police
WIN VEGAS
Over-exploitation Of Sea Cucumbers Now A Health Hazard: Ministry
Breakdown In Family Values Blamed For Social Problems
‘Yachties Rake In $38m A Year’
Educate Our Children, Stop Rape Today
Ash Wednesday Marked At  Sacred Heart Cathedral
Be Part Of Review Policy: Tuitubou
2 More Boats For Mamanuca
Navy Capture Bougainville Tanoa
Renu Chand Humbled By Top Accounting Award
Mother Wants To See Her Son, Pleads For Information
2017 Vodafone Fiji U20 Extended Squad Named
Prosecution Submits Amended Info in Sedition Case of 16 People, 2 of Whom Have Died
Taxi Body Welcomes Bala’s Move
New School Bus Schedule for North
Qiliho To Address Yaqona Theft Today
Identity Of Attackers Of Dead Tongan Not Clear: Security
Workshop For Pacific Island Registrars
Organic Earth Fiji expands to Hong Kong">2</a></td><td><a href="http://fijisun.com.fj/2017/03/03/" title="Access To Information A Challenge For Fiji Higher Education Commission
Chinese Urged To Invest In Agriculture, Tourism, Green Energy
25 Years On, Shipping Services Celebrates
60 Charged For Serious Crimes In February
Fruitloop win tourney
Israeli President Eager To Meet Our President
Serbian Envoy Pays Courtesy Call At RFMF
Denarau Lions Oldies Ready
Four Nations Clash in Suva
Cikamatana Aims For Gold
Tovata Wins Nasinu Comp
Buy Super Tickets Now
Striker Waqa Misses Out
Fijian Community Host Fijiana
Matthew House  Tops Gospel High
Mother Of Missing Boy Feels Abandoned
2015 AFL Annual Report Under Opposition Fire
Coconut Wireless, 03rd  March 2017
Rotuma Airport  Upgrade Barge Arrives
Naupoto: Shots Fired Were Blank
Smile, Shine
PM In Taveuni To Traditional Leaders: Don’t Mix Politics With Development
Visit Inspires Reps
Sofitel 7s On Track
PSDI Can Help Private Sector,  Government Registry Reforms
Key Private Sector Reforms Vital
Letters To The Editor, 3rd March 2017
Parents, Where Have We Gone Wrong?   
10 Police Officers Charged With Assault
NZ Donates Computers To School
Training Begins For Census 2017 Area Co-ordinators
Serbia Acknowledges Inclusive Efforts Of PIDF
Improvement Of Services A Challenge: Ministry Of Health
Local Musicians to Perform Next to ‘Just An Illusion’ Singer
Murky Waters Preventing Bull Sharks From Going Back To Sea
Body Of Missing Pita Baravilala Junior Found
12 Homes in Sabeto Light Up
Be inspirational leaders: School head to prefects
New classroom block eases school woes
Vakaloloma to be Issued Conditional Licence for Trial
Court Briefs: 3rd Feb, 2017
Vuniwaqa to Parents: Investigate, Root Out Child Abuse
Now Taveuni District Studied for Secondary">3</a></td><td><a href="http://fijisun.com.fj/2017/03/04/" title="Battle Ready
Two ​Separate Incidents Of Drowning In The West
Family Of Missing Baby At Peace
Savitri Plans Own Kindergarten
155 Dengue Cases Recorded: Kama
Why We Punch Above Weight
Water Tanks For Hilltop Community
AFL Opens New Drop Off Area
Legal Action An Option To Teach Parents About Roles: Vuniwaqa
Sun, Marist Team Up
Showtime In Vegas
Need To File A VAT Refund On Time
How Leadership Can Increase Your Profit
Green House Top Bulileka Comp
Finalising Teams
USP Student Gets Exciting Prizes From TFL Promo
Four ‘Poems’ About Life, Leadership And Mind
AFL Replacing Leaking Terminal Roof
No Excuse for Women Abuse In Any Way:  PM Bainimarama
More Road Works In West
Miller’s 30-Year Journey
Moaning, Groaning And Whining Staff?
Transport, Maintenance Top Challenge List
Big Test Ahead: Saturo
5 Days Before Julia Zahra Arrives
Company’s Online Registries Benefits
Bailey Bridge Option Approved For Kasavu
Seasonal Work Employment Opportunities For Ra District
19% Of Bridges Need Immediate Work, FRA Says
Please Build Us A Bridge: Village Head
It’s Testing Time For SODELPA
Teacher Charged With Rape Now  A Free Man
‘Progress Not Only About Facilities’
Rise In Rape Cases: We Have Lost Moral Values
Baber Picks His 13 Men
WAF Upgrades Water Mains At Black Rock Camp
HPV Vaccine Is Safe, Says Ministry Of Health
Fatiaki Heads To  US For US Global  Training Programme
Local Stylists Train For Film Industry
Rabuka Observing Aust State Election
Pillay: There Is Still Room To Improve Services
Warid Calls For Pacific Islanders To Work At ADB
Tonga 3 For Japan
Tinai Stands Tall Among Men
What’s Up And What’s Down In Our Building Prices
Buksh Tells Why Financial Institutions Must Implement Provisions Act To Effectively Counter Money Laundering
PICAN Focuses On Undergirding Fiji’s Lead
Employees Learn More About Harvesting Trees
New Charter Opens For Suva Trip On A Drua
Tourism Sector Focuses On India, Develops Fijian Brand Profile
Vuna District Backs Government
Politics And Development Do Not Mix
Letters To The Editor, 04th March 2017
Fijian 7s Team Open Defence Campaign With A 41-0 Score
Vuna District Backs Government
Three Traits To Inspire: Love, Compassion, Forgiveness
New, Improved Sheraton On Tokoriki Opens
Transport, maintenance top challenge list
155 Dengue Cases Recorded: Kama
HPV Vaccine Is Safe, Says Ministry Of Health
Fiji, Solomon Island officials share in trade data
DHL Express to Open New Centre
Man Accused of Rape, Assault Acquitted
Magistrate refuses FICAC application
Tuwai&#8217;s Magic Sinks Scots
Coconut Wireless, 04th March 2017
Man found guilty of manslaughter
FICAC receives file on Nisha
ODPP: Alleged gang rapes in Feb">4</a></td><td><a href="http://fijisun.com.fj/2017/03/05/" title="Library Is A Place For  Fun: Chief Librarian
Police And Villagers Find Body Of Missing Carpenter
Police Constable Loses Home To Fire
Coconut Wireless, 05th March  2017
Draunidalo To Lead  Proposed Party
11-year-old Pleads For Turtles’ Safety
Why Volunteers Vital: Red Cross
Asia-Pacific Countries Reaffirm Importance Of CAPSA
PM Opens Solar Electrification Training Centre
700 Students Attend Christian Meeting
Projects Continue To Tackle Shortage
Govt To Review Minimum Wage Rate This Year, Says Minister
This Govt Continues To Prove Itself Worthy: Ratu Josefa
Fiji Chaired, Participated At 13TH Governing Council Of CAPSA In Indonesia
Naitoko Wants To Build Stronger Homes
More Rain Expected: Kumar
‘Fijians Vulnerable To Climate Change’
Volunteer To CEO, Football Farewell  Bob Sant Kumar
Baleturaga Overcomes The Odds To Succeed
FASANOC Launches Lottery Tickets
Letters To The Editor 05 March 2017
Swimmers Work On Improving Their Times
HFC Bank Celebrates 3rd Year Anniversary
New Attire To Boost Beach Volleyball
Fiji Sun Upgrades Printing Press
Cama: All Set For Quarters
Look Beyond Criticisms, Gucake  Tells Sugar Industry Stakeholders
Dreketi Win League Opener
Ba’s Campaign Fall Short
Babasiga Lions Hold Luckless Nadi
Delainavesi Eagles Ready To Soar
On Track
GOOD DAY
Sensei Andrew Reaches Out To Youths
Fiji Boxing: Where To From Here
Kids In Community Sports Programme
Surfing Fiji On The Move
Sunday Brunch @ Raymond’s Restaurant
Mine Worker Alleges His Vehicle Was Shot At
Vodafone Fijians On Track, Through To Semis">5</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/03/06/" title="Tuwai In Doubt
It’s DO Or  DIE Against The Kiwis
Great Times Ahead
Warriors Bring in Under-20  Reps for Pacific Challenge
Thumbs Up For Women’s Rugby
What Went Wrong In Kone?
After 50 Years, Rewa Rice Limited Rebrands To Fiji Rice Limited
Airport Development Need For Patience
Floods Again
Religion Church Celebrates First Fruits Service
Should We Keep Chiefs Away From Politics?
Forum To Discuss Way Forward For Education
Coconut Wireless, 6th March 2017
I’m Not A Nationalist: Rabuka
NFP Rejects Report On Draunidalo Issue
Illegal Gravel Attraction Under Probe
Nawaka Aware Of Marist Battle
Win For Labasa
Maroons coach confident of win
We Lose Opening Game In Dhaka
Rebranding Football
Red Card Disrupts Fiji’s Campaign
Ministry Distributes Potato Seeds To Farmers
P Meghji Plans Denarau
Call To Explore Business Ties With South Africa
Letters To The Editor, 06th March 2017
Letter Of The Week Winner">6</a></td><td><a href="http://fijisun.com.fj/2017/03/07/" title="A-G To LTA: Sort Fines Notice Fault
Authority exports uto, ivi, bele, kai
Ministry to recruit full time paid counsellors
Coconut Wireless: 7th Feb, 2017
Richard Cross appointed Mana’s executive chef
Kunavula Shines In Las Vegas
Flight Codeshare Announced
Man accused of raping girl, 15, on $1000 bail
100 Per Cent Level of Commitment Missing From Teachers, Reddy says
Court News in Brief: 7th Feb, 2017
Truck carries students through flooded roads
Nauru Man, 22, Gets Three Years Jail for Manslaughter
Victim in alleged  rape tells of what  happened after party
Vancouver Next For Vodafone Fijians
PM’s Complaints Unit moves to  Government Buildings
Schools in tents showing resilience
News Briefs: 7th Feb, 2017
Address by the Minister for Education, Heritage &#038; Arts Mahendra Reddy
Teachers to Be Paid According to Qualification
Sevens Fever Hits Island
It Was Tough, Says Kolinisau
Need to have convenient service stations
Time For Education Stakeholders To Deliver  On Goals
Letters To The Editor, 7th, March , 2017
Tonga A Target Top Finish
Warriors Coach Wary Of Challengers
WHY WE LOST?
Analysis: Why Ro Teimumu Will Not Join Proposed Hope Party Now
Holiday Inn Resort Vanuatu recruits Seema Goundar
Fiji Commerce  Commission hosts Samoan delegation">7</a></td><td><a href="http://fijisun.com.fj/2017/03/08/" title="Julia Zahra &#8211; A  Performer who has captured the hearts of her Fiji fans; across all ages
A-G To LTA: Resign Or Return Permits
Missing Cargo A Concern
New-Look Labasa To Face Dreketi
Bring Your Lawyers, Accused Told
Craft Show Sparks Interest for North Women
Federation Targets Clubs 
Making Destination Suva Shine Again
‘Invest in farming’
Fiji Lucky 13 Kava Varieties Consumable
Narumasa Stars In Black Rose Win
First Bauxite Shipment
FIA Awards 16 Students
Bring On Samoa A, Says Coach
Ravisa: Keep On The Momentum
Powell Cautious Despite Big Lead
Seafarers Sailing On Uncharted Territories
Tongans To Play For Late Queen Mother
Vatulawa Young Boys Go For Exposure
Exhibiting iTaukei Women’s Tattoo Lost In Time
Ministry to probe alleged Mortein spray case
CCTV Cameras In Goundar Shipping Limited Vessels
Samoans Here To Beat Warriors
Operators Praise A-G’s Decision on LTA
Nakaiolo Ready For Marist 7s Debut
Focus on cyclone-resilient buildings
National Search And Rescue Workshop To Improve Services
Southern Pearl To Be Replaced
Rokotiko: 1st Female Officer on 2 Wheels
Ratu Inoke Explores Defence Co-operation Through Acquisition of Bushmasters in Aust
Database Of Women Leaders Ready: femLINK
WARRIORS ‘WEAPON’
PM Meets European Government Reps
Complainant Safely Housed: Minister
FNPF  Reforms
Court briefs 8 03 17
NFA investigating house fire in Cakadrove
Women Appointed Across FHL Subsidiary Boards
‘Dirty’ Ship Stopped From Entering Fiji for Biofouling
German Envoy Presents His  Credentials To President Konrote
Four New  Stations to Open Next Year
FHL Subsidiaries Led By Women">8</a></td><td><a href="http://fijisun.com.fj/2017/03/09/" title="Four Students Questioned For Alleged Assault Of 14 year-old At Tailevu Boarding School
Warrior Power
Sale And Purchase Of Unprocessed Yaqona Is Prohibited: Police
Stakeholders Talk Marketing Suva
Equality Is Key To Freedom
Westpac Launches Grant Scheme
Fiji And India  Sign Air Services Agreement
Childhood Skills Rakes in Revenue: Waqairatu
PM Calls On Men’s Support
Teacher-student  relationship exposed
1077 Child Abuse, Neglect Cases  Reported in 2016: Vuniwaqa
Dog dies in Govt quarters fire
Male teachers provide lunch to honour event
Process To Upgrade Airstrip In Progress, Says Sharma
BRIEFS
Hopkins Assures British Support
Women Openly Weep As They Hear Of Traumatic Rape Stories
Forum Focuses  on Crimes  Against Women
Hospital Cleans Up Bug-infected Unit
Coconut Wireless, 9th March 2017
A-G’s Directive to LTA Popular with People
Letters To The Editors, 9th, March, 2017
Reddy Commends Women’s Works
North Women Have Raised Bar Of Excellence: Katonivere
Victim Tells Account Of Alleged Rape
Former finance director receives $29K
Let’s Act  Now To Stop Violence, Abuse Against Our Women
Commission Adds Seat In Parliament
Stakeholders Talk Marketing Suva
Thunder, Lightning, Rain Don’t Stop ‘Reclaim’
Westpac Launches Grant Scheme
More Work
Basic Right For Rewa
U20 Reps In, Voka Leads
Bell Commends Backline Effort
Prove Worth, WAF Oldies Warned
Senibua Oldies Keen
Calevu Captured After Evading Police Since June 2016
Julia Zahra Speaks To The Fiji Sun">9</a></td><td><a href="http://fijisun.com.fj/2017/03/10/" title="Julia Zahra To Donate Part Of  Concert  Proceeds  To Kindy
Go, Fiji, Go
Student Pilot, Instructor Safe After Emergency Landing
Driver Hospitalised After Accident
Coconut Wireless, 10th March 2017
Students Celebrate Special Day For Women
Ba Women: Go For National Exposition
Adventures With Musket Cove
Jack’s Of Fiji Teams Up
Govt Praised For Promoting Gender Equality
Ex-employee Expected On Immigration Blacklist
Showdown In Union Poll
Live A Healthy Life: Kidney Patient
Blocked Floodgate  Angers Families
Fijians To Radrodro: Do Not Politicise A-G’s LTA Directive
Japan Continues Support  In Winston Rehab Works
Ratu Inoke Completes Visit
Female Artists Showcase Passion For Art
Escapee Arrested,  Police Thank Public
Westpac To Hold First Health Walk For 2017
Fiji At The Forefront Of First Ever UN Conference On Oceans
Delegation Looks At Fiji Commerce  Commission
‘Inside Out’ Band To Launch New Album Soon
DHL Express Opens New Business  Service Centre
Air Services  Agreement Symbolises Deep,  Strong Relations Between  Fiji, India
‘Safe Home’ Project Soon For Victims
Leaders Should Lead By Example: Headboy
Adrian Sofield Appointed Fijian Holdings Limited Chairman
Vuniwaqa Clarifies Issue Of Missing Passports
Training To Better Handle Medic Cases
Life Cinema Opens At TappooCity  Lautoka
Doctor Tells Court Of Complainant’s Bruises
Weatherman: Why  the Thunderstorms
Solo Mum’s Business Independent All the Way
Fiji Gas Celebrates Day Honouring Their Own
Northern Air Plans Savusavu Flight Daily
‘Women’s Participation, Will Grow Economy’
State Files Application To Combine Alleged Rape Files
We Put In Place Security, Says Vuniwaqa
Star’s Concert Proceeds To Help Kindy
Air Services  Agreement Symbolises Deep,  Strong Relations Between  Fiji, India
Vuniwaqa Appointed Deputy Police Commissioner  Of UNMISS
Labalaba In For Lutumailagi
Ready For Duty
Tongans Here With Best
Samoa Wary Of Japan
Grateful To Lead: Voka">10</a></td><td><a href="http://fijisun.com.fj/2017/03/11/" title="Raiyala Saves The Day
Julia Zahra Delights Big Suva Crowd
Pregnant  2  In Row Over Jobs
Media Watch Event To Help Women In Harts
Woman Recalls Daylight Robbery In Lautoka
Why Your Performance Review Don’t Work
Japan Donates Blood Donor Bus
FRA And The Way The Future Should Be
Pryde: Why We Publish Sexual Offences Statistics
$30M Hospital Project Opening Soon
Letters To The Editor, 11th March 2017
Medical Experts Treat Many Fijians
Gold Rock  Exports To Vanuatu
FNPF Genesis &#038; Board Functions
Let The ‘DAFFODILS’ Blossom
Koya Lauds Regional Cooperation
Know Your Income Tax Filing Obligations
Talk Focus On Improving Business
What Our Balance Of Payments Really Means
Complainant Liked Sex, Accused Tells Court
Police To Probe Death Of Businessman
New Requirements For Some Vege Imports
Police: No Selling, Buying  Unprocessed Yaqona
No Bail For Man Accused Of Stealing Laptop
Dravo Back After Two Years
School launches Green Forest project to support PM at COP23
Nadi Blazers Aim For Final
Mixed Start For Fijian Warriors
Tongan Impact In Junior Japan Win Over Samoa
Our Schools Are Not Drug Rehab Centres, says Reddy
Baber Wants Team Effort
Surfers Prepare For Junior Pro
SCC Signs Pact With Guangdong
Hoyt, Rinal Join National Team
Blues Stars Return For Suva Clash
MGM High School Students Reminded of Holi Origins
Funding Increase For Regional Sports
Rova Wins Medals In US Comp
Kindergarten Kids Treated to Holi Delight
Navy Rugby Gets Oz Support
Good Start: Kolinivala
Up Defence
Our Reputation Better : Usamate
Qiliho Wants Discipline Tightened After Alleged Vehicle Tumble
Cavuilati Is New Director Of Community Policing
Waisale Aspires to Join the Army
Voate’s Big  Medical Dream
Landowners Graduate As Forest Wardens
Attack On Auditor-General’s Report ‘Legally Flawed’
Coconut Wireless, 11th March 2017
Support from Family Crucial for  Women’s Success, says Vuniwaqa
Casting Of Potential Miss World Fiji Moves To Labasa">11</a></td><td><a href="http://fijisun.com.fj/2017/03/12/" title="Singh To Nair: You Don’t Know Anything About Our Constitution
Bonefish Seafood Restaurant Completes Over $0.5M Revamp
Coconut Oil Raises Livelihoods In Solomon Islands
Shopfitting (Fiji) Invests In Two More Outlets Worth Over $200K
Julia Zahra’s Voice  Overwhelms Audience
Coconut Wireless, 12th March 2017
Ratu Inoke, Compol At MSG Police Commissioners’ Meeting
Sneha’s Contagious Jolly Holi Day
Mother Relieved After Police Find Fishermen
Son Promises To Fulfil Mum’s Wishes
Officers Get Training To Investigate
AGM To Discuss Illegal Operations
Labasa-Nabouwalu Highway Gets Attention
Cavuilati to Strengthen Community Policing
Family Await Results For Baby Who Allegedly Choked On Pen Cap
Football National Coach Works Against Time
Rugby Jack’s Of Fiji And Naitasiri Team Up
LTA New CEO Is From Australia
Top Guns Qualify
Rewa Youth Thrash Junior Whites
Pregnant Women Have Equal Rights, Bhatnagar Says
Baber Drops Mocenacagi
Lutumailagi Hopeful
Ministry ‘Sorry’ For Mother, Baby Sleeping On Floor
Do It
Hideway Hurricanes Battle Odds
Tabadamu Blues Out To Set Record
Labalaba Set In Vancouver
Tailevu Rugby Revival
Army Green Win Uluinakau
We Will Charge Them With Assault
Fiji To Face Australia In Cup-Quarters Despite Losing To Argentina
Suli Hits Big Time
Life After Football
Elenoa’s Canoeing Journey
Club Structures- Is The Key To Community Sports Participation
Working Towards 2020 Olympic Games
Tumeric Rissotto Rice @ Gordy’s
Nigella’s Triumph After Overcoming Tragedy
Airports Team Leads Dengue Fight Campaign
We Need More Women To Lead, Says Minister Vuniwaqa
Fijian Group Off To UN Women’s Meet
Ample Time  To Learn,  No Excuse Now,  Get it Done">12</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/03/13/" title="‘No Drop’ Policy On Illegal Increase
Jack’s Fijian Noni A Hit With Chinese
Driver Loses Use Of Leg After Nadi Crash
Authority: Waisa Road repairs complete
Crying Mother Tells Sons ‘To Pray  For Your Father’
Blues Edge Out Hapless Suva Side
Coconut Wireless, 13th March 2017
South Pacific Stock Exchange Market Review
Vessel Makes First Voyage To Suva
Violence, Mob Mentality In Inter-school Rivalry Should Be Condemned
Defence Test
Letters To The Editor 11th March 2017
Qovu Scores, La Rochelle Extend T14 Lead
Delta Tigers See Red
Fiji Hosts Preparatory Meeting
Focus On Task Ordained  For, Says Archbishop Chong
Warriors Coach Works On Discipline
Stakeholders Talk Preparation Prior To UN Oceans Conference In June
Bookings Look Good, Adults Only Navutu Stars Focuses On Better
Nasoko Shines For Fiji
New Net Yasawa In Camp
QVS Students Questioned For Alleged Assault
Youth Club Launched In Raiwai
Regional Preparatory Process Progressing Well
Confidence Is Key For Consideration: Blake
Big Move
War Of Words Escalates As Union Row On Poll Grows
Give 7s Team Time">13</a></td><td><a href="http://fijisun.com.fj/2017/03/14/" title="A-G meets with High-Level Nepalese Government Officials
Coconut Wireless: 14th March, 2017
Jet Airways Offers World Class Services, Welcomes Fiji Airways
Marist Seahawks preparations on track
Marist Student from PNG  Wins School Contest
Police Officer Faces Burglary Charges
Fire Partly Destroys Lami Warehouse
Ali Aims For High Standards
Baber Unhappy With Pool Loss
Jasa for Marist 7s
Bring Back &#8216;Ice&#8217; Factor
Rural Training Making Products From Local Raw Material
Mrs Bainimarama Launches Phase 3 of Read to Lead Programme
Instill Culture In Our Children
Union Politics Must Go, Give Young Blood A Chance
Letters To The Editor, 14th March, 2017
Samoa A Skipper Wants a Win
Club conducts sailing classes
PM to open new tracks today
WARRIORS BIG TEST
Tappoo Lautoka City complex to employ about 500 people
Connecting India to Our Islands
FNPF, Cane Farmers MOU  Finalised">14</a></td><td><a href="http://fijisun.com.fj/2017/03/15/" title="One Game Away
Ataogo: Don’t Count Us Out
Tonga A Record Historic Win
LTA Complete  Motorcycle Police Training
Davies: Bug Outbreak in Paediatrics Contained
Delana told of rural youths sporting needs
Navudrau Vikings ready to play
Tough pool for Vodafone Fijians
Water Concerns Highlighted at Talanoa Session
PM Orders Irish Crossing  To Be Upgraded In Tunalia
Stade- Racing Merger
FRA Awaits Board’s Directive to Announce Streetlight Contractor
Team Nadi’s Triumph In Hong Kong
Boost For  Sugarcane  Farmers As Road Works Begin
Daughter Recalls Jovial Life of Father Who Drowned
Ministry Resumes Mangrove Planting
Kendall Accepts Invite
Korean teens here to play golf
New Fire Ball  Extinguisher  Impresses Authority Staff
Weightlifters for Australian Open
RFMF Bushmaster Equipment Bound for Golan, Syria
Woman, 73, at Peace as Son Returns Home Alive
Suspension Bridge Answers Plea
Lautoka fire kills grandma
Warriors Too Strong
828 Benefit from Drug Distribution on Malolo
Man Dies ‘Trying to Escape Police’
New Tracks Set City Alight
Depoliticise Our Sugar Sector: PM
Consultation Starts
Why Ship Not Allowed Here: We&#8217;re Not A Dumping Ground
Grace Shipping Boosts Services
Goundar Shipping Prioritises Service
Body Found Floating In Nabukalou Creek
Accused Two Front Court for $30,000 Theft
Nepalese Authority Visit Fijian Counterpart
Stewart Promotes History Of Fijian Female Tattooing
No Bail For Ex-Fiji Link Staff Member
Submit Your Reports: Delana
Lessons From The Grounding Of Cruise Ship
Head Injuries Led To Death Of Sucu, Court Hears
Alleged Aggravated Robbery Case Transferred To High Court
Custodial Sentence For Ex-Clerical Officer
MISSING: Riya Rishika Devi
Asia/Pacific Heads here, talk priorities
Utility operators sign Code of Practice MOU
Consumer Credit Act review aims for simplicity
Elegant wedding in one shop">15</a></td><td><a href="http://fijisun.com.fj/2017/03/16/" title="Letters To The Editor, 16th March 2017
Arrests Made In Temporary Raw Yaqona Sale Ban
Meet Strengthens Sustainable Land Management
Neil Eyes 7s Job
Coconut Wireless, 16th March 2017
Remarks By The Minister For Education, Heritage  and Arts Mahendra Reddy
Parliamentary Standing Committee Terminations Because Of Corruption, Sick Sick Abuse: Auditor
Ex-Employees Still Owe Money For Not Giving Notice
Health, Sanitation A Must: Akbar
Success Of UK Exhibition To Help Standard Here
Two Jailed For 8 Years, 11 Months For Stealing Phones, Wallets
Now Is The Time To Make A Difference
Warriors Focus
Fiji Co-Hosting An Advantage For The Pacific: Ramsden
Students Have Brilliant Ideas That Contribute To National Budget: A-G
Baber: New Start In HK
Nair Appeals FEO’s Ruling Rejecting His FPSA Poll Bid
Big Oceans Discussion Starts
Kunavula Eyes HK Debut
Loans Board Advises On  Student Loan Applications
Te Nana: Tuwai’s Fiji Go-To-Guy
Talk Time Over, Need to Act Now
Principal Credits Awards’ Success To Teachers,  Parents, Students
U20 Reps Boost Navosa
Parents Plead To Missing Daughter To Come Home
3 Disciplined For Using Govt Car To Solicit Sex, Buy Drinks
Vakacegu, 60, Lights Up Torch
It’s Time To Act To Protect Our Ocean And Its Resources
300 Suspected Marijuana Plants Seized
Churchill Park For All West Schools: Bala
Understand Us: Tikaram
Acknowledge Goodwill, Not Superiority: A-G To Natabua Student Leaders
Debut For Lami Steelers
Remarks By The Minister For Education, Heritage  And Arts Mahendra Reddy
Principal To Use Awards To Motivate Community
Labasa School Head Credits Awards’ Success To Teachers, Parents, Students
Assessors Find Both Accused  Not Guilty Of Rape
Tokalau Gives Evidence
We Need To Share Information, And Collaborate: Ratu Inoke
Fiji Sugar Corporation fights fraud, opens whistle blower line
Farmers To Receive Third Cane Payment
Lodhia Leads USA Council
FMF Foods Limited sells Roti aFlour in pails
FHCL Aims To Restructure Licences">16</a></td><td><a href="http://fijisun.com.fj/2017/03/17/" title="Growing Together, Reducing Unemployment
Ministry Clarifies On Operations At Samabula Health Centre
BRIEFS
Feature Our Airline &#8211; A-G
Washroom, Toilets Thanks To Couple, Rotary
Traditional Leaders Prompted To Act On Roles
Minister’s Excellence Awards
Sunday Golf In Labasa
Hearing on Landowners’ Case Begins  in Court
Mother’s Final Words Drove Musuvanua to Achieve
PSV Permits Not For Sale: LTA Chair
Sports Journalists New Officials
An Opportunity To Build Relations Between Fiji, PNG
New Lease Of Life For Emosi
ACS, LMS Retain Titles
Vendors told of health importance of ice  display for their fish
Thomson Calls For Action On Ocean,  Climate Change
Letters To The Editors, 17th, March, 2017
court briefly
Sionlelei, First Fijian To Carry The Commonwealth Mace For Celebrations
MSG chair meets with PNG PM
Fijian Warriors Ready To Battle
An Opportunity to Build Relations Between Fiji, PNG
TALENT SEARCH
Nominations Open For National Youth Entrepreneurship Awards
Police Constable Praised For Skills
Fiji Hosts Side Event on ‘Gender Based Violence, Economic Empowerment’
DPP Meets Nepalese Government Officials
Jean Michel Cousteau Team Back
Naiqato, Basei For France Leg
United Nations Ocean Conference O’Neill Backs  Fiji’s Ocean,  Climate Battle
Rotary Club helps repair widow’s house
Fake Tickets At Triple N
Women Learn Flower Arrangement Skills From Japanese Officials To Earn Cash
$6 Million  Payout For  Airline Staff
Fiji Airways Strives For Best: Viljoen
Fijiana Face Aussies Again
Growing Together, Reducing Unemployment
A-G Consults On Budget
Vukivou Finds More Meaning To Life
Sharma Named Junior President
Nadroga Central College Leads
Wardens Vow Best
BSP Assists Water And Sanitation Programme
Coconut Wireless: 17th March, 2017
Letters To The Editor, 17th March 2017
Gonelevu Funeral Tomorrow
Boonraska Wants WBF Title
$92 Million Biomass Power Plant To Operate In May, Says CEO Lee
Fiji Electricity Authority Celebrates 50 Years
Mother’s Final Words Drove Musuvanua To Achieve">17</a></td><td><a href="http://fijisun.com.fj/2017/03/18/" title="Plantation Undergoes Renovation Phase
Pacific Tax Office Here To Build On International Best Practice
Fiji Airways Flies With Class
Massey Ferguson  Economical Tractors, Simply Among The Best
Hyundai Accent &#8211; Make It Your First New Car
Couple Who Defied Odds Welcome Baby Boy
Kia Sorento And Soul Named “Best Cars For The Money”
Hyundai H100 Sets New Standards For Light Trucks, Now Here
Vitriolic, Racist, Sexist: Raj Calls Out Khan Critics
Blame Game Over: PM
Letters To The Editor, 18th March 2017
President Calls For Team Effort
Equipment Boost For Fisheries
Davuilevu Farm Rd closed today
R.C Manubhai Helps Suva Methodist Reps
Dr Tahir Appointed Fijian Honorary Consul in Surabaya
Teachers Learn Tips on Teaching, Reading, Writing
Ba Settlement Residents Get Good News
Students Praise  Parliament Education Materials
Gallery Show to Launch New Artists
Let The ‘D A F F O D I L S’ Blossom Part Two
Parliamentary Media  Handbook  Discussed
PNG’s Trade War Rhetorics  Is Political Posturing
Overloading Compliance Improves: LTA
Govt Wants To Ratify Convention: A-G
Celebrity Chef Pavoni At The Sofitel Tonight
Best For Last
Coconut Wireless, 18th March 2017
Practical Guidance for Pacific Educators
Trade Wars: We’re Not Buying Into Maru Noise
Investing In SPSE Listed Companies Shares
Accreditation Certificate For Our Airport
Flour In A Pail, First For Fiji
Man Up And Get Tested For Prostate Cancer
Five Professional Bodies Receive $90k
Locals Are Discovering The Delights Of Mango Bay
How To Train Your Executives
Clean up! stop spread of dengue
Sebastian Determined
Family’s support, courage led to Rodan’s success
20 Records On 1st Day
Dr Tahir Appointed Fijian Honorary Consul in Surabaya
New Computer Lab Opens for Shri AD Patel Memorial Primary
Court Briefs
From Scratch To Stardom
Woman Accused of Burning Partner to Death Faces Court
Thanksgiving Mass
Internet money launderer gets 8 years
Debut For Nadawa Young Boys">18</a></td><td><a href="http://fijisun.com.fj/2017/03/19/" title="Racism And Wilful  Forgetfulness
Gonelevu Laid To Rest
Facility To Ease Burden For North
We Love Our PM:  Grant Recipients
Funds A Catalyst for Growth, Job Creation: PM
Clean Up! Stop Spread Of Dengue
Man Up And Get Tested For Prostate Cancer
Western Division Encounters Power  Outage
Some Dealers Sell Second Hand Cars at Exorbitant Prices: A-G
ITC, FCLC For New Agreement
CWM Connects To TFL’s Wifi Services
Grant Sweet As Honey, Says Budding Beekeeper
GIMCO Korea Ltd To Start $413m Wood Pellet Project In May
Rugby Union Growing From Strength To Strength
SODELPA Fundraiser Tipped  To Raise Over $80,000
Denarau Corporation Limited Works Towards 10-year Plan
Clopcott  To Get Titles, Water,  Says Bala
Letters To The Editor, 19th March  2017
Coconut Wireless, 19th March 2017
Warriors Day
Singh Wins WBF Title
New Tokatoka Resort Executive Chef Cooks With Great Passion
Junior Japan Beat Tonga A
Dreketi Back After 10 Years
Debut For Nasonini Baabaas
Rodu Gets Coach Award
Akbar: Strive For Excellence
Jasper, Natabua Dominate Comp
Suva Netters Start With Knockout
Rova Unopposed
Powerade Junior Pro Finals Coming Up
Outreach Programme In Nadogo">19</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://fijisun.com.fj/2017/03/20/" title="About The 2017 National Hospitality &#038; Tourism Conference
Get All In One With Chevy Cruze
Excellence Guaranteed With Toyota UTEs
Want To Choose The Best Tyres &#8211; Why Not Choose Bridgestone?
Authority: Navai Road On Our March Programme
Mahindra Tractors Making Farmers Work Easy And More Productive
Why it’s Unrealistic To Compare Ourselves With Aust And NZ
Volkswagen Jetta 1.4 TSI &#8211; First Drive Impressions
The All-New Intelli Hybrid Mahindra Scorpio SUV
Teaching Children To Respect Own Culture: Naicker
Petrini Family Marks First Holi Outing
35-year-old Taxi Driver Laments Son’s Loss
AGM Cancelled After Argument
Singh Wants ‘The Razor’
‘Not  Allowed’ Into NZ
One Smart Star brings In Star Phone App
One Smart Star Brings In Star Phone App
Debut For Raiwasa
Matererega Hat-trick For Kings
Athil Narayan Is  Fiji Link’s GM
Raiderz Club Donate Blood To Hospital
Nadi Elects Rayasi
B Team Returns With Bronze
Letters To The Editor, 20th March  2017
Referee Punched
Reduction of Duty Did Not Reach Consumers: Sayed-Khaiyum
LTA No Staff, Board Member Resigned Yet: Maharaj
Five Schools In Quarters
Focus On Marist: Baber
Big Win For Suva
Villa Maria Community Launches Neighbourhood Watch
Fijian-Born Lawyer Finds Her Niche In Life
Global Movement  Opens Fijian Chapter
NTPC To Host Conference, Focuses On Local Tourism And Hospitality
Coconut Wireless: 20th March, 2017
My Own Past Inspired Me: Survivor Osborne
Casting On The Upbeat: Blake">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>            <div class="widget-5 panel">				<h3>Latest Photo Gallery</h3>				<div>

											<div class="top-right">
							<a href="http://fijisun.com.fj/photo-gallery/">all galleries</a>
						</div>
					
																		<div class="panel-gallery" rel="gallery-353440">
								<div class="gallery-images">

									<a href="#" class="gallery-navi-left icon-text">&#59229;</a>
									<a href="#" class="gallery-navi-right icon-text">&#59230;</a>
									<ul>
																							<li class="active"><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8421-310x216.jpg" class="setborder" data-id="1" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8464-310x216.jpg" class="setborder" data-id="2" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8462-310x216.jpg" class="setborder" data-id="3" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8460-310x216.jpg" class="setborder" data-id="4" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8458-310x216.jpg" class="setborder" data-id="5" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8454-310x216.jpg" class="setborder" data-id="6" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8452-310x216.jpg" class="setborder" data-id="7" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8448-310x216.jpg" class="setborder" data-id="8" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8445-310x216.jpg" class="setborder" data-id="9" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8444-310x216.jpg" class="setborder" data-id="10" title="" alt="" /></a></li>
																					</ul>
									
								</div>
								<div class="gallery-header">
									<b><a href="http://fijisun.com.fj/gallery/353440/"></a></b>
								</div>
							</div>


																
				</div>

				</div>	
        <div class="widget-6 panel"><h3>Like Us On Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="https://www.facebook.com/pages/Fiji-Sun-Online/776984482353833" data-width="310" data-height="240" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div><div class="widget-7 last panel"><h3>Fijisun Online @Instagram</h3>			<div class="textwidget"><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/7a2f59f15abd57abb64ee048ec6e266b.html" id="lightwidget_7a2f59f15a" name="lightwidget_7a2f59f15a"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe></div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div><!--<div style="width:728px; margin:25px auto; ">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
   bottom leader board 
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-3509515293559014"
       data-ad-slot="6300025882"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>-->

			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<!-- BEGIN .footer-content -->
					<div class="footer-content">
					<div><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/Masthead-Sun-red.png" alt="Fiji sun" /></div>
													<div class="footer-menu">
								<ul><li id="menu-item-235760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-235760"><a href="http://fijisun.com.fj/category/news/">NEWS</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://fijisun.com.fj/category/nation/">NATION</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://fijisun.com.fj/category/suncity/">SUNCITY</a></li>
<li id="menu-item-222917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222917"><a href="http://fijisun.com.fj/category/sunbiz/">SUNBIZ</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://fijisun.com.fj/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://fijisun.com.fj/category/magazines/">MAGAZINES</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://fijisun.com.fj/category/tourism/">TOURISM</a></li>
<li id="menu-item-222916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222916"><a href="http://fijisun.com.fj/category/world/">WORLD</a></li>
<li id="menu-item-222915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222915"><a href="http://fijisun.com.fj/category/sports/">SPORTS</a></li>
<li id="menu-item-306325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306325"><a href="http://fijisunclassifieds.com.fj/">CLASSIFIEDS</a></li>
</ul>							</div>
												
						<div style="border-bottom: 1px dotted #ccc; margin-bottom: 8px;padding-bottom:12px;">
							<a href="http://fijisun.com.fj/advertise-on-website-and-apps/" class="menu2">Advertise on Website &#038; Apps</a> | 
							<a href="http://fijisun.com.fj/advertise-in-newspaper/" class="menu2">Advertise in Newspaper</a> | 
							<a href="http://fijisun.com.fj/digital-subscription/" class="menu2">Digital Subscription</a> | 
							<a href="http://fijisun.com.fj/E-Paper/" class="menu2">E-Paper</a> | 
							<a href="http://fijisun.com.fj/newsletter-alerts/" class="menu2">Newsletter &#038; Alerts</a> | 
							<a href="http://fijisun.com.fj/mobile-apps/" class="menu2">Mobile &#038; Apps</a> | 
							<a href="http://fijisun.com.fj/buy-photos/" class="menu2">Buy Photos</a> | 
							<a href="http://fijisun.com.fj/career/" class="menu2">Career</a> | 
							<a href="http://fijisun.com.fj/about-us/" class="menu2">About Us</a> | 
							<a href="http://fijisun.com.fj/contact-us/" class="menu2">Contact Us</a>
							
						</div>
						
						
						<div class="left">© 2017 <b>Sun (Fiji) News Limited.</b>. All Rights reserved.</div>
						
						<div class="right">
							
							Developed by <span style="color: #8b8b8b;font-weight:bold;text-decoration:none;">Asia Media Design <img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/amd.png" alt="AMD" style="vertical-align:middle;" /></span>
						</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.isotope.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.infinitescroll.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.event.swipe.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/comment-reply.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/scripts.js?ver=1.0'></script>
	<!-- END body -->
	</body>
       
<!-- END html -->
</html>
<!-- Dynamic page generated in 2.245 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-20 19:00:59 -->

<!-- Compression = gzip -->