<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Wainibuka Runners Go For Gold | Fiji Sun		</title>
                <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
                
                                  
                <meta name="description" content="Wainibuka Secondary School dominated the  open boys and girls 3000 metres final on the final day of the Coca-Cola Games yesterday. Year 9 student Camari Adilasaqa won gold in the..." />
                <meta name="keywords" content="Anasilini Ratuva, Fiji, Fiji Sun, Fiji, Fiji Sun, Fiji News, Fiji Newspaper, Fiji Media, Fiji Government, Fiji Travel, Fiji Tourist, Fiji Economy, FijiElection, Fiji First, SODELPA, Bainimarama, Fiji Sports, Fiji Rugby, Suva, Nadi, South Pacific" />
		<meta name="og:description" content="Wainibuka Secondary School dominated the  open boys and girls 3000 metres final on the final day of the Coca-Cola Games yesterday. Year 9 student Camari Adilasaqa won gold in the..." />
                <meta name="twitter:description" content="Wainibuka Secondary School dominated the  open boys and girls 3000 metres final on the final day of the Coca-Cola Games yesterday. Year 9 student Camari Adilasaqa won gold in the..." />
                
                <!-- Meta Tags -->
		
		
<!--                <meta http-equiv="Expires" content="Sun, 21 Sep 2014 19:00:00 GMT" />
                <meta http-equiv="Cache-Control" content="no-store, no-cache, must-revalidate" />
                <meta http-equiv="Pragma" content="no-cache" />-->

		<!-- Favicon -->
					<link rel="shortcut icon" href="http://fijisun.com.fj/wp-content/uploads/2014/08/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://fijisun.com.fj/feed/" title="Fiji Sun latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://fijisun.com.fj/comments/feed/" title="Fiji Sun latest comments" />
		<link rel="pingback" href="http://fijisun.com.fj/xmlrpc.php" />

		<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Feed" href="http://fijisun.com.fj/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Comments Feed" href="http://fijisun.com.fj/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Sun &raquo; Wainibuka Runners Go For Gold Comments Feed" href="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/fijisun.com.fj\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://fijisun.com.fj/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Merriweather&#038;ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/style.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/reset.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/main-stylesheet.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/shortcode.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/lightbox.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/responsive/desktop.css?ver=4.3.10' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/ie-transparecy.css?ver=4.3.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/fonts.php?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://fijisun.com.fj/wp-content/themes/fijisun/css/dynamic-css.php?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://fijisun.com.fj/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/fijisun.com.fj\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun\/images\/","cssUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun\/css\/","themeUrl":"http:\/\/fijisun.com.fj\/wp-content\/themes\/fijisun"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/plugins/useful-banner-manager/scripts.js?ver=4.3.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fijisun.com.fj/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fijisun.com.fj/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.10" />
<link rel='canonical' href='http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/' />
<link rel='shortlink' href='http://fijisun.com.fj/?p=366385' />

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->





























				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://fijisun.com.fj/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ff8cbc4f8e&wpp_id=366385';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
		
		<script type="text/javascript">

		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-55033071-1']);
		  _gaq.push(['_trackPageview']);

		  (function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();

		</script>
	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-366385 single-format-standard" style="background-image: url(http://fijisun.com.fj/wp-content/themes/fijisun/images/background-texture-1.jpg); background-position: top center; background-repeat: repeat;">

			
		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu" ><li><a href="http://fijisun.com.fj" class="icon-text">&#8962;</a></li><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://fijisun.com.fj/">Home</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://fijisun.com.fj/archive/">Archive</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://fijisun.com.fj/about-us/">About Us</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://fijisun.com.fj/contact-us/">Contact Us</a></li>
</ul>							
							<div class="topMenuDate">
                                                                                                                    <script type="text/javascript">
                                                              var dategmt =new Date();
                                                              d = new Date(dategmt.valueOf() + dategmt.getTimezoneOffset() * 60 * 1000 +  + 13*3600*1000);
                                                              var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
                                                              var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
                                                              document.write(weekday[d.getDay()] + ", ")
                                                              document.write(monthname[d.getMonth()] + " ")
                                                              document.write(d.getDate() + ", ")
                                                              document.write(d.getFullYear())
                                                          </script>

                                                        </div>
						</div>

																							<div class="right">
										<div class="weather-report">
											<span>Weather</span>
											<span style="color:#ffffff;"><b>Fiji, Suva&nbsp;&nbsp;</b>
<!--											<img src=".png" alt="" />-->

											Max 30&deg;C, Min 23&deg;C</span>

										</div>
									</div>
															
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Fiji Sun</h1>
								<a href="http://fijisun.com.fj"><img class="logo" src="http://fijisun.com.fj/wp-content/uploads/2014/07/Masthead-Sun-White.png" alt="Fiji Sun" /></a>
							</div>
						
						<!--ficotechcode-category: SPORTS//--><!--ficotechcode-tag: <a href="http://fijisun.com.fj/tag/anasilini-ratuva/" rel="tag">Anasilini Ratuva</a>,<a href="http://fijisun.com.fj/tag/fiji/" rel="tag">Fiji</a>,<a href="http://fijisun.com.fj/tag/fiji-sun/" rel="tag">Fiji Sun</a>//-->													<!--
                                                    <div class="banner">
                                                      <div class="banner-block">
                                                        <a href="http://www.bsp.com.fj/Personal/Loans/EasyHome-Loan.aspx" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'bsp-easy-home-loan',1.00,true]);" class="alignright wp-image-242831 size-full">
                                                        <img src="http://fijisun.com.fj/wp-content/uploads/fijisun-bsp.jpg" width="468" height="60" alt="BSP"/>
                                                        </a>
                                                        
                                                      </div>
                                                    </div>
													//-->
                                                                                                      <div class="banner">
                                                      <div class="banner-block">
                                                        
                                                        <a href="http://www.vitifoods.com" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'viti-foods',1.00,true]);" class="alignright wp-image-242831 size-full" title="Viti Foods">
                                                          <img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/Viti-Foods-Online-Banner.gif" width="468" height="60" alt="Viti Foods" title="Viti Foods" />
                                                        </a>
                                                      </div>
                                                    </div>
                                                      
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-235763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/news/">NEWS</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-235764" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/election/">Election</a></li>
	<li id="menu-item-223041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/government/">Government</a></li>
	<li id="menu-item-235765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/politics/">Politics</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/missing-vaciseva-rinawai-tukana/">MISSING: Vaciseva Rinawai Tukana</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/Vacisava-Rinawai-Tukana-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			We request information in locating 18 year old Vaciseva Rinawai Tukana who has been reported missing at the Nausori Poli...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/ministry-heads-to-interview-applicants-in-india/">Ministry Heads To Interview Applicants In India</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/01/rosy-akbar2-680x365-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Ministry of Health and Medical Services will be conducting interviews in India next month to recruit s...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/driver-survives-horror-car-crash-in-labasa/">Driver survives horror car crash in Labasa</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/accident-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A 58-year-old Labasa man survived a car-bus  crash during the busy traffic hours...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/proceedings-to-be-interpreted-to-all-viewers/">Proceedings To Be Interpreted To All Viewers</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/Disable-Parliemant-Coverage-02-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Sign language practitioners yesterday provided television viewers simultaneous interpretation of proceedin...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/nation/">NATION</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222930" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/central/">Central</a></li>
	<li id="menu-item-222931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/west/">West</a></li>
	<li id="menu-item-222932" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/north/">North</a></li>
	<li id="menu-item-222933" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/east/">East</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/home-acknowledges-community-support/">Home Acknowledges Community Support</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/fINAL-PICS-ST-MINA_web1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Saint Mina Children’s Home in Martintar, Nadi acknowledged a cash donation to help with looking afte...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/contractors-work-hard-to-restore-labasa-roads/">Contractors work hard to restore Labasa roads</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/2-FHH-crew-working-on-the-Malau-Road-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The influx of tropical depressions Fiji has experienced over the last three months brough...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/reddy-reaffirms-support-for-music-group-2/">Reddy Reaffirms Support For Music Group</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/FPRA-Dr-Reddy-Cheque-Handover-02_web-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Minister for Education, Heritage and Arts, Mahendra Reddy, yesterday handed over a sponsorship cheque ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/security-officer-51-passengers-still-in-hospital-after-accident/">Security Officer, 51, Passengers still in Hospital after Accident</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/11-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A 51-year-old security officer of Nawaicoba whose right leg was fractured in an accident on Saturday is st...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/suncity/">SUNCITY</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/suva/">Suva</a></li>
	<li id="menu-item-222936" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/nausori/">Nausori</a></li>
	<li id="menu-item-222935" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/nadi/">Nadi</a></li>
	<li id="menu-item-222937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/ba-tavua-rakiraki/">Ba/ Tavua/ Rakiraki</a></li>
	<li id="menu-item-222938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/labasa/">Labasa</a></li>
	<li id="menu-item-222939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/lautoka/">Lautoka</a></li>
	<li id="menu-item-222940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/elsewhere/">Elsewhere</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/20/man-denies-sexual-assault-claim/">Man Denies Sexual Assault Claim</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/Court12-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A man on trial for allegedly sexually assaulting a 21-year-old woman said he never touched her.

Jope Vakaloloma who i...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/20/search-still-on-for-escapee/">Search Still On For Escapee</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/FCS-escapee1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The search for escapee, Joeli Nukunawa, 26, continues.

Fiji Corrections Service is appealing to the public for any in...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/17/teacher-hiking-around-viti-levu-for-awareness/">Teacher Hiking Around Viti Levu For Awareness</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/DSC_00071-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The children are the future of the nation, says a DAV Girls College teacher and advocate for banning child...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/03/12/singh-to-nair-you-dont-know-anything-about-our-constitution/">Singh To Nair: You Don’t Know Anything About Our Constitution</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/Rajeshwar-Singh-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Fiji Public Service Association (FPSA) general secretary Rajeshwar Singh says Damodaran Nair does not know the union con...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/sunbiz/">SUNBIZ</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-268459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/leaders-talk/">Leaders Talk</a></li>
	<li id="menu-item-222944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/techworld/">Techworld</a></li>
	<li id="menu-item-222945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/world-business/">World Business</a></li>
	<li id="menu-item-222955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/shipping/">Shipping</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/24/9-45-million-bonus-payout-for-lici-policy-holders/">$9.45 Million  Bonus Payout For LICI Policy Holders</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/lici-group-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			
LICI adds reversionary bonus to a policyholder’s account at the end of ev...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/24/forum-members-talk-nadi-development/">Forum Members Talk Nadi Development</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/05/Nadi-chamber-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			
Stakeholders, business operators focus on issues and growth.
...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/24/jerome-kado-we-have-achieved-quite-a-bit/">Jerome Kado: We Have Achieved Quite A Bit</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/FIA-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			It was a twelve months filled with entertainment,...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/24/know-what-re-retailing-is/">Know What Re-retailing Is</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/03/commerce-Commission-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			What is re-retailing?
Re-reta...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/music/">Music</a></li>
	<li id="menu-item-222948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/show-biz/">Show Biz</a></li>
	<li id="menu-item-222950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sun-spectrum/">Sun Spectrum</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/23/cocktails-with-pate/">Cocktails With Pate</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/image-0-02-06-6956f6dd351d648668b93c16d73572ec7e994e5eeb52d3bd4abfe7a7061acabc-V-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			People in Fiji would probably wonder what a mixologist is.

Well meet Alipate Laveti, originally from Ono-I-Lau and is...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/16/sassy-goes-reggae/">Sassy Goes Reggae</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/sassy-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Expect more music singles from renowned soul singer, Sassy at the end of this month with local band Naseda.

The two s...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/16/saki-works-on-next-volume/">Saki Works On Next Volume</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/15777106_1167689573279964_4226533152910393081_o-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Well-known singer and songwriter, Sakuisa Tukuna Junior is working again on the second volume of the Breeze Tukana Album...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/09/vesikulas-love-for-music/">Vesikula’s Love  For Music</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/Uca-Vesikula-Gospel-Artist-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Having changed his life for the better, Uca Vesikula will be soon releasing his second album titled Uca Vesikula Gospel....
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/magazines/">MAGAZINES</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/its-friday/">It’s Friday</a></li>
	<li id="menu-item-222952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/football-news/">Football News</a></li>
	<li id="menu-item-222954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby-news/">Rugby News</a></li>
	<li id="menu-item-222953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby-league-news/">Rugby League News</a></li>
	<li id="menu-item-222956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sunday-magazine/">Sunday Magazine</a></li>
	<li id="menu-item-233636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fijisun.com.fj/category/sunwheels/">Sunwheels</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/23/young-surfers-take-on-the-waves-2/">Young Surfers Take On The Waves</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/Our-surfers-to-take-on-worlds-best-at-ISA-Open-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Yesterday at Beach House on the Coral Coast the inaugural Kit Deger Memorial Junior Surfing event was held in clean surf...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/23/reddy-losing-is-the-start-of-winning/">Reddy: Losing Is The Start Of Winning</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/games-opening7-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The prowess of Fijians in many different sports is well-known to people all over the world.

These remarks were made b...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/16/surfers-prepare-for-kit-deger-memorial/">Surfers Prepare For Kit Deger Memorial</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/main-photo-surf-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Happy Easter to all! I hope you’re getting into some waves. Next weekend is the inaugural Kit Deger Memorial Junior Su...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/16/foundation-launches-west-fiji-dolphins/">Foundation Launches West Fiji Dolphins</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/west-rugby-league2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The West Fiji Dolphins have become the latest rugby league club to enter the Fiji National Rugby League’s Vodafone Cup...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/tourism/">TOURISM</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/fiji-tourism/">Fiji Tourism</a></li>
	<li id="menu-item-222957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/world-tourism/">World Tourism</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/07/05/chicken-paprika-chicken-more/">Chicken Paprika @ Chicken & More</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/07/Paprika-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Another wine and dine outlet recently opened its doors at Nadi Town.

Chicken &amp; More Restaurant, trading under Foo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/28/pizza-sofitel/">Pizza @ Sofitel</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/Pizza-155x100.gif" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Most people think a Pizza should be round but that sounds a bit boring.

The Fiji Sun met a chef who decided ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/19/exceptional-koya/">Exceptional! Koya</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/EXPO-2-1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Exceptional!

That was how the Minister for Tourism Faiyaz Siddiq Koya described the 3-day Fijian Tourism Expo 2015 at...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/06/14/khoong-phad-ga-pow-radisson-blu/">Khoong Phad Ga-pow @ Radisson Blu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/06/Khoong-phad-Ga-pow-2-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			A new dining experience is available at the Radisson Blu Resort’s latest addition – Chantara Restaurant.

Meaning ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/world/">WORLD</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-222967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/australia-new-zealand/">Australia/ New Zealand</a></li>
	<li id="menu-item-222966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/south-pacific/">South Pacific</a></li>
	<li id="menu-item-222965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/india/">India</a></li>
	<li id="menu-item-222963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/china/">China</a></li>
	<li id="menu-item-222961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/asia/">Asia</a></li>
	<li id="menu-item-232693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/middle-east/">Middle East</a></li>
	<li id="menu-item-222959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/africa/">Africa</a></li>
	<li id="menu-item-222960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/americas/">Americas</a></li>
	<li id="menu-item-222964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/europe/">Europe</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2016/02/03/court-releases-man-after-21-years-on-death-row/">Court Releases Man After 21 Years On Death Row</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/02/135064973_14543330619631n1-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			An east China court on Monday announced that it had quashed the conviction of a man who was sentenced to death 21 years ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/drought-closing-schools-and-hospital-in-pngs-chimbu/">Drought Closing Schools And  Hospital In PNG’s Chimbu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/eight_col_PNG_Highlands_gen-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Port Moresby: The governor of Chimbu Province in Papua New Guinea says the effects of El Niño there are so severe schoo...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/un-issues-stark-warning-on-pacific-drought-threat/">UN Issues Stark Warning  On Pacific Drought Threat</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/eight_col_drought_PNG-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The United Nations says the looming El Nino threat could impact on more than four million people in the Pacific.

The ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2015/09/16/285725/">First Look At Matt Damon From ‘Bourne 5’ Set Revealed</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2015/09/1280x720-6R-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Los Angeles: The first picture of Hollywood star Matt Damon on set of espionage thriller ‘Bourne ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-222913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="http://fijisun.com.fj/category/sports/">SPORTS</a>
<ul class="sub-menu">
<div class='liClass'>	<li id="menu-item-325442" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rio-olympics-2016/">Rio Olympics 2016</a></li>
	<li id="menu-item-267576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/pacific-games-2015/">Pacific Games 2015</a></li>
	<li id="menu-item-222968" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/sports-news/">Sports News</a></li>
	<li id="menu-item-222971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/rugby/">Rugby</a></li>
	<li id="menu-item-222970" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://fijisun.com.fj/tag/football/">Football</a></li>
</div><div class='jogiClass'><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/nadi-villages-back-martintar-7s/">Nadi Villages Back Martintar 7s</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/05/rugby_0-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Nakovacake rugby side will be one of the teams to watch at the 4th FWCC Martintar 7s tournament, which kickoff at Pr...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/u20-ready/">U20 READY</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/Jona-Nareki-Crusaders-v-Highlanders-Super-xJsOc7fOCggx-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Vodafone Fijian Under-20 rugby team are gearing up to make a mark in the Oceania U20 Rugby Championship at the Gold ...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/cakaudrove-learn-from-bulls-clash/">Cakaudrove Learn From Bulls Clash</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/Tailevu-Ovalau-01-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			The Cakaudrove Rugby Union officials are confident of a brighter future despite losing their Vodafone Vanua Championship...
		</div>
		<div class="menuPostClear"></div>
	</div>
</div><div class='menuPostBox'>
	<h4 class='heading'>
		<a href="http://fijisun.com.fj/2017/04/25/seaqaqa-edge-out-savusavu/">Seaqaqa Edge Out Savusavu</a>
	</h4>
	<div class="postMainBox">
		<div class="postImgDiv">
			<img src="http://fijisun.com.fj/wp-content/uploads/2016/10/soccer-155x100.jpg" alt="post image" height=75 width=100/>
		</div>
		<div class="postContent">
			Seaqaqa pipped Savusavu 2-1 in their Vodafone Senior League clash at Seaqaqa Muslim Primary School ground last Saturday....
		</div>
		<div class="menuPostClear"></div>
	</div>
</div></div></ul>
</li>
<li id="menu-item-234322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fijisun.com.fj/category/videos-multimedia/">Videos</a></li>
</ul>

						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-235767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235767"><a href="http://fijisun.com.fj/category/sunvoice/"><i>Sunvoice</i></a></li>
<li id="menu-item-235766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235766"><a href="http://fijisun.com.fj/category/opinion/"><i>Opinion</i></a></li>
<li id="menu-item-235768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235768"><a href="http://fijisun.com.fj/category/coconut_wireless/"><i>Coconut Wireless</i></a></li>
<li id="menu-item-228853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228853"><a href="http://fijisun.com.fj/tag/technology-2/"><i>Technology</i></a></li>
<li id="menu-item-222922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222922"><a href="http://fijisun.com.fj/category/entertainment/lifestyle/"><i>Lifestyle</i></a></li>
<li id="menu-item-228850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-228850"><a href="http://fijisun.com.fj/tag/health/"><i>Health</i></a></li>
<li id="menu-item-222923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222923"><a href="http://fijisun.com.fj/category/entertainment/travel/"><i>Travel</i></a></li>
<li id="menu-item-222925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222925"><a href="http://fijisun.com.fj/category/letters/"><i>Letters</i></a></li>
<li id="menu-item-232691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232691"><a href="http://fijisun.com.fj/photo-gallery/"><i>Photos</i></a></li>
<li id="menu-item-306127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306127"><a href="http://fijisunclassifieds.com.fj/"><i>Classifieds</i></a></li>
</ul>						<!-- jogiCodeStart -->
													<div class="right menu-search">
								<form method="get" action="http://fijisun.com.fj" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
												<!--  jogiCodeEnd   -->
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
							
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
													
							<div class="social-icons-float">

								<span class="soc-header">Share</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.facebook.com/sharer/sharer.php?u=http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" data-url="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="#" data-hashtags="" data-url="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" data-via="sun_fiji" data-text="Wainibuka Runners Go For Gold" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
									<a href="https://plus.google.com/share?url=http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/&title=Wainibuka Runners Go For Gold" class="social-button ot-link" style="background:#264c84;" data-url="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/"><span class="icon-text">&#62232;</span><font>Share</font></a>
								</span>

							</div>
														   <!-- jogiCodeStart -->
							<div class="content-article-title">
								<!--<h2>Blog</h2>-->
								<h2><a href="http://fijisun.com.fj/category/sports/" rel="category tag">SPORTS</a></h2>
								<div class="right-title-side">
									<a href="http://fijisun.com.fj"><span class="icon-text">&#8962;</span>Back To Homepage</a>
									<a href="http://fijisun.com.fj/feed/rss/" class="orange" target="_blank"><span class="icon-text">&#59194;</span>Subscribe To RSS Feed</a>								</div>
							</div>
														<div class="main-article-content">
								<h2 class="article-title">Wainibuka Runners Go For Gold</h2>
																														<div class="article-photo">
												<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/3000m-winners-girls_web111-680x365.jpg" class="setborder" alt="Wainibuka Runners Go For Gold" />
											</div>
<!--                                                                                        code by ficotech -- photo caption-->
                                                                                        <div style="text-align: right; padding-bottom:10px;color:#264C84;margin-bottom: 10px;">
												<span></span>											</div>
																			
								<!-- BEGIN .article-controls -->
								<div class="article-controls">

									<div class="date">
										<div class="calendar-date">April 23</div>
										<div class="calendar-time">
											<font>11:40</font>
											<font>2017</font>
										</div>
									</div>

									<div class="right-side">
										<div class="colored">
											<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
																							<a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a>
																					</div>

										<div> 
										<a class="icon-link">	<span class="icon-text">👤</span> by Anasilini Ratuva, SUVA </a>
																							<a href="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/#comments" class="icon-link">
													<span class="icon-text">&#59160;</span>
													1 Comment												</a>
																					</div>
									</div>

									<div class="clear-float"></div>

								<!-- END .article-controls -->
								</div>

								<!-- BEGIN .shortcode-content -->
								<div class="shortcode-content">
									<p>Wainibuka Secondary School dominated the  open boys and girls 3000 metres final on the final day of the Coca-Cola Games yesterday.</p>
<p>Year 9 student Camari Adilasaqa won gold in the open girls division with a time of 11:16.80mins, Vani Loloma of Adi Cakobau School took silver with a time of 11:31.01mins while Vika Tuilomana settled for a bronze medal with a time of 11:39.90mins.</p>
<p>The Naituvatuvatu, Wainibuka lass believes her three months of sacrifice has finally paid off.</p>
<p>“I’m happy with this win and I want to thank my coach for training me, there were a lot of challenges faced along the way but I’m grateful that I was able to overcome that,” she said.</p>
<p>“When I entered the stadium this morning the only thing that was in my mind was my family and the villagers of Naituvatuvatu who will be watching me on television,” she emotionally said.</p>
<p>Adilasaqa also told <em>SUNsports</em> she was not threatened by any prominent schools and despite having two ACS girls giving her a tough battle in the race it just motivated her to keep running.</p>
<p>“When we came through in the final 100m I saw the two ACS girls beside me, I just believed in myself and trusted in my God given talent,” she added.</p>
<p>VUNIBOLA TOP</p>
<p>Atama Vunibola won the second gold medal for Wainibuka Secondary School in the boys 3000m final after clocking 9:42.02mins. Viliame Salusalu of Ratu Kadavulevu School settled for silver with a time of 9:42.39mins while Mohammed Shalmaan Ali of Kamil Muslim College won bronze with a run of 9:42.71mins.</p>
<p>The Nasautoka, Wainibuka lad dedicated the win to his parents and grandmother back in the village.</p>
<p>“I was not expecting to win this race but it’s God’s plan for me and I want to thank the Lord for everything, my parents and grandmother in the village,” Vunibola said.</p>
								<!-- END .shortcode-content -->
								</div>
															</div>
							<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
																									<div class="article-share-bottom">
										
										<b>Tags</b>

										<div class="tag-block">
											<a href="http://fijisun.com.fj/tag/anasilini-ratuva/">Anasilini Ratuva</a><a href="http://fijisun.com.fj/tag/fiji/">Fiji</a><a href="http://fijisun.com.fj/tag/fiji-sun/">Fiji Sun</a>										</div>

										<div class="clear-float"></div>

									</div>
								
																	<div class="article-share-bottom" id="share">
										
										<b>Share</b>

										<span class="social-icon">
											<a href="http://www.facebook.com/sharer/sharer.php?u=http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" data-url="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" data-url="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="#" data-hashtags="" data-url="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" data-via="sun_fiji" data-text="Wainibuka Runners Go For Gold" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="https://plus.google.com/share?url=http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
											<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="http://pinterest.com/pin/create/button/?url=http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/&media=http://fijisun.com.fj/wp-content/uploads/2017/04/3000m-winners-girls_web111-680x365.jpg&description=Wainibuka Runners Go For Gold" data-url="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<span class="social-icon">
											<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/&title=Wainibuka Runners Go For Gold" class="social-button ot-link" style="background:#264c84;" data-url="http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/"><span class="icon-text">&#62232;</span><font>Share</font></a>
											<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
										</span>

										<div class="clear-float"></div>

									</div>
															<!-- END .main-nosplit -->
							</div>
                                           <!-- groch -->
							                                                                
															<div class="content-article-title">
								<!-- jogiCode  -->
									
																	<h3>Related Articles</h3>
																	
									<div class="right-title-side">
										<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
									</div>
								</div>

								<div class="related-block">
									
									<!-- BEGIN .article-array -->
									<ul class="article-array">
									
																					<li>
												<a href="http://fijisun.com.fj/2017/04/25/nadi-villages-back-martintar-7s/">Nadi Villages Back Martintar 7s</a>
																									<a href="http://fijisun.com.fj/2017/04/25/nadi-villages-back-martintar-7s/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/04/25/u20-ready/">U20 READY</a>
																									<a href="http://fijisun.com.fj/2017/04/25/u20-ready/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/04/25/cakaudrove-learn-from-bulls-clash/">Cakaudrove Learn From Bulls Clash</a>
																									<a href="http://fijisun.com.fj/2017/04/25/cakaudrove-learn-from-bulls-clash/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/04/25/seaqaqa-edge-out-savusavu/">Seaqaqa Edge Out Savusavu</a>
																									<a href="http://fijisun.com.fj/2017/04/25/seaqaqa-edge-out-savusavu/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/04/25/fasanoc-confirms-appointments/">FASANOC Confirms Appointments</a>
																									<a href="http://fijisun.com.fj/2017/04/25/fasanoc-confirms-appointments/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																					<li>
												<a href="http://fijisun.com.fj/2017/04/25/young-surfers-continue-to-shine/">Young Surfers Continue To Shine</a>
																									<a href="http://fijisun.com.fj/2017/04/25/young-surfers-continue-to-shine/#comments" class="comment-icon">
														<span class="icon-text">&#59160;</span>0													</a>
																							</li>
																			
									<!-- END .article-array -->
									</ul>
									<div class="split-line"></div>

								</div>
													                                                        
                                                        <div style="margin:25px;">
                                                                  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                                                  <!-- Main Column Below Main Stories -->
                                                                  <ins class="adsbygoogle"
                                                                       style="display:block"
                                                                       data-ad-client="ca-pub-3509515293559014"
                                                                       data-ad-slot="3319645880"
                                                                       data-ad-format="auto"></ins>
                                                                  <script>
                                                                  (adsbygoogle = window.adsbygoogle || []).push({});
                                                                  </script>
                                                                </div>


												
							
						<div class="content-article-title">
							<h3>1 Comment</h3>
							<div class="right-title-side">
								<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
								<a href="#respond"><span class="icon-text">&#9998;</span>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

															<ol class="comments" id="comments">
										
	<li class="comment even thread-even depth-1" id="li-comment-120244">
	
	<div class="commment-content" id="comment-120244">
		<div class="user-avatar">
			<img src="http://0.gravatar.com/avatar/3e588ff59ff9af79dc6855566c0b2545?s=96&d=mm&r=g"  alt="Arieta Tabucakau" title="Arieta Tabucakau" class="user-avatar setborder"/>
		</div>
		<strong class="user-nick">
			<a href="http://8467861">Arieta Tabucakau</a>
					</strong>
		<span class="time-stamp"> April 24, 13:24</span>
				<div class="comment-text">
			<p>Vinaka vakalevu fiji sun for capturing this very special moment for my brother. Thank you Atama Vunibola (gadi) for the effort. We are so proud of you😢😀☺😙😙.</p>
		</div>
		<a rel='nofollow' class='comment-reply-link' href='http://fijisun.com.fj/2017/04/23/wainibuka-runners-go-for-gold/?replytocom=120244#respond' onclick='return addComment.moveForm( "comment-120244", "120244", "respond", "366385" )' aria-label='Reply to Arieta Tabucakau'><span class="icon-text">&#59154;</span><span>Reply to this comment</span></a>	</div>

</li><!-- #comment-## -->
								</ol>
								<div class="comments-pager"></div>
								
							 							
						</div>
								
																			<div class="content-article-title">
											<h3>Write a Comment</h3>
											<div class="right-title-side">
												<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
											</div>
										</div>

										<a href="#" name="respond"></a>
																	<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/23/wainibuka-runners-go-for-gold/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>
									<form action="http://fijisun.com.fj/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
						<p class="comment-notes">Your email address & phone number will not be published.<br/>Required fields are marked <span class="required">*</span></p>																				<p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input type="text" placeholder="Name.."name="author" id="author"></p>
<p class="comment-form-email"><label for="email">E-mail:<span class="required">*</span></label><input type="text" placeholder="E-mail address.." name="email" id="email"></p>
<p class="comment-form-url"><label for="url">Phone:</label><input type="text" placeholder="Number with Country Code.."name="url" id="url"></p>
												<p class="comment-form-text"><label for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='366385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			
									
															
						
					</div>

					
					<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">			<div class="textwidget"><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/you-said-it.jpg" alt="you said it" border="0" width="100%" /><div style="padding-top:15px;padding-bottom:10px;color: #4c4c4c;font-family: 'Merriweather',sans-serif;font-size: 18px;font-weight: normal;line-height:130%">"I wouldn't want to miss this opportunity. I want to make sure that I am by her side when my first child is born."</div><div style=to "text-align:right;color: #4c4c4c;font-family: Arial, sans-serif;font-size: 15px;"><b>Jasa Veremalua</b><br/><span style="text-align:right;color: #4c4c4c;font-family: Arial, sans-serif;font-size: 14px;">Fiji Rugby 7s rep</div></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div class="widget-2 panel">
<h3>Most Popular Articles</h3>
<ul class="wpp-list">
<li><a href="http://fijisun.com.fj/2017/04/24/23-year-old-misses-dad-thanks-her-mum/" title="23-Year-Old Misses Dad, Thanks Her Mum" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/366519-featured-52x52.jpg" width="52" height="52" title="23-Year-Old Misses Dad, Thanks Her Mum" alt="23-Year-Old Misses Dad, Thanks Her Mum" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/04/24/23-year-old-misses-dad-thanks-her-mum/" title="23-Year-Old Misses Dad, Thanks Her Mum" class="wpp-post-title" target="_self">23-Year-Old Misses Dad, Thanks Her Mum</a> </li>
<li><a href="http://fijisun.com.fj/2017/04/23/doviverata-guides-rewa-to-victory/" title="Doviverata Guides Rewa To Victory" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/366390-featured-52x52.jpg" width="52" height="52" title="Doviverata Guides Rewa To Victory" alt="Doviverata Guides Rewa To Victory" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/04/23/doviverata-guides-rewa-to-victory/" title="Doviverata Guides Rewa To Victory" class="wpp-post-title" target="_self">Doviverata Guides Rewa To Victory</a> </li>
<li><a href="http://fijisun.com.fj/2017/04/23/strict-diet-pays-off-for-naitasiri/" title="Strict Diet Pays Off For Naitasiri" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/366383-featured-52x52.jpg" width="52" height="52" title="Strict Diet Pays Off For Naitasiri" alt="Strict Diet Pays Off For Naitasiri" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/04/23/strict-diet-pays-off-for-naitasiri/" title="Strict Diet Pays Off For Naitasiri" class="wpp-post-title" target="_self">Strict Diet Pays Off For Naitasiri</a> </li>
<li><a href="http://fijisun.com.fj/2017/04/22/good-to-be-back-home-says-dad/" title="Good To Be Back Home, Says Dad" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/366323-featured-52x52.jpg" width="52" height="52" title="Good To Be Back Home, Says Dad" alt="Good To Be Back Home, Says Dad" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/04/22/good-to-be-back-home-says-dad/" title="Good To Be Back Home, Says Dad" class="wpp-post-title" target="_self">Good To Be Back Home, Says Dad</a> </li>
<li><a href="http://fijisun.com.fj/2017/04/25/driver-survives-horror-car-crash-in-labasa/" title="Driver survives horror car crash in Labasa" target="_self"><img src="http://fijisun.com.fj/wp-content/uploads/wordpress-popular-posts/366706-featured-52x52.jpg" width="52" height="52" title="Driver survives horror car crash in Labasa" alt="Driver survives horror car crash in Labasa" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://fijisun.com.fj/2017/04/25/driver-survives-horror-car-crash-in-labasa/" title="Driver survives horror car crash in Labasa" class="wpp-post-title" target="_self">Driver survives horror car crash in Labasa</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="widget-3 panel">			<div class="textwidget"><div style="padding-top:15px 0;">
<a href="http://fijisun.com.fj/wp-content/uploads/2017/04/ntbd-registration-form.pdf" target="_blank" download="ntbd-registration-form.pdf" title="NTBD Registration Form"  onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'NTBD Registration',1.00,true]);" >
<img src="http://fijisun.com.fj/wp-content/uploads/2017/04/ntbd-300x286.jpg" alt="NTBD Registration Form" />
</a>
</div>
</div>
		</div><div class="widget-4 panel">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below Calendar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3509515293559014"
     data-ad-slot="3794105480"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-5 panel"><div id="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://fijisun.com.fj/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://fijisun.com.fj/2017/04/01/" title="Konrote Setting A Fine Example In His Campaign To Eliminate NCDs, Letters To The Editor, 01st April 2017, Why NFP Will Never Go Into A Coalition With Rabuka, Coconut Wireless, 01st April 2017, PS: Cluster System  To Improve  Humanitarian Work, Marriage Celebrant With A Difference, Vodafone Fijians Train In HK, Knowing Fringe Benefit Tax, Ways To Win An ‘Interview’, Rosie: The Loving Woman Who Built Visionary Business Carrying Her Name, A Whole New Industry Is Opening In Fiji, FHRI Winners To Attend AHRI Convention, Top Honours, Who Can Be A Member, How, What It Means, New SODELPA Youth President Reinforces Leader’s Call For Multi-Ethnic Focus By SODELPA, A Leadership Lesson From All Black Legend Richie  McCaw, Toganivalu’s Last Day At Fiji Development Bank, Industrial Production Index:  How It Works, What It Means, EU Contributes $6.5m To COP23 Trust, 300 More Nurses, BLK Now Has 50 Percent Fijian Ownership, New Resort  Boosts  Locals, Northern Air Now Flying 2nd Bandeirante, Where The Workers Are And Why, Nasinu Ready For Today’s Battle, Flood: We’re Getting There, NOC To Strengthen Funds Management, I Worked Hard, Says Keasi, Sukanivalu Grabs Gold In 400m, Grammar 4 Celebrate Win, Puamau Continues Winning Form, Joseva Feels No Pressure, Doc: Change Approach, Journal To Strengthen Athletes, General Machinery Backs Blues, Deal Set, CvC Battle On, Big Test For Babasiga Lions, Sevens Players Settle In HK, Kuridrani Turns 26 In Suva, Cleary Breaks 10-year Record, Young Scoop Four Gold Medals, At Last! Kaurogo Wins Gold, Marist, St Joseph’s On Fire, Call For More Test Centres, TISI Sangam Graduates Were Registered: Waqa-Ledua, Leadership Fiji Programme Gets $15K From NZ envoy, Rock Wall To Strengthen Tabia Bridge Approach, New Initiative To Enhance Oral Health Care Of Expectant Mothers, Major Hospitals Open 24 Hours, Health Ministry says, Mourners Farewell Three Siblings, Father, ‘This One’s For You Dad’, Honours Student Thanks Those Who Helped Raise Her, Krishnil Overcomes Tragedy To Graduate, Couple’s Dream Comes True, Mum Charged With Killing Baby To Be Sentenced May 19, Father Told Rape Trauma On Daughter Will Haunt Her For A Lifetime, Murder Accused Lolohea Remanded By High Court, Six Men Accused Of Sexual Crimes On Teenager Set Free, Man Wrongfully Dismissed Wins Job Back, $33,000, Grandma&#8217;s Cries Echo At Solovi Funeral, Researcher Looks At Climate Change Effects On Migration In Fiji, Vanuatu, Biosecurity Authority  Picks New Acting Chief Executive, NDMO Farewells Director Tuifagalele, Engineers Work On Burst Transmission Mains">1</a></td><td><a href="http://fijisun.com.fj/2017/04/02/" title="MIOT Pacific Hospital Aims To Up-skill Staff, Fiji TV $1m Investment, Gloria Jean’s Set To Delight Lautoka, Forget World Cup, Help Gamel Make Fijian Football Better, Tool For All Aspects Of Life, Artwork A Gift That Should  Be Developed, Says Artist, Electricity Lights Up Waibuku Homes, FEA Clarifies Cash Power Services, Priyanka: ‘Be More Vocal’, Kendall: Why I Took Up Sailing, Weather Phenomenon?, Federation To Open Sailing Academy In Suva, Doc: Start Of A New Olympic Cycle, More Game Time, New Cane Harvesters  For Friendly North, Worker, FEA Face Tribunal Over Termination, Lal, Cowley Top Marathon, EU, PIFS Support Investment In Pacific, Ex-SDL MP Seeks Help For His Village, Fukuoka Ready to Host Fijians in 2020, Tamika Overcomes Odds To Become A Hoop Legend, Star Midfielder Weds Missionary, England Want To Win In HK, Sorovi: Spiritual Preparation Is The Key, Close Wins For Lelean, Nasinu, Nasinu Rugby Sets Goal, Tailevu Giants For U19 Final, New-Look Island Sisters Win Again, 19 Schools Join Suva Netball, Still Going At 30, ONOC Elects First Woman VP, LIONS ROAR, Rokodravu Loves His Executive Sous Chef Role, Letters To The Editor, 02nd April 2017, Exotic Music To Revive Music Industry, New Sound, New Tune With Paradise Roots, Sports Bring Nadawa Community To Life, Surfing The World">2</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/04/03/" title="Four In Hospital After Nadi Car Crash, Busy Role Advising On Key Legislation, Bala: Water Source For Rural Community, Reddy Invites Private Sector: Help To Look After Rural Schools, Drug Trial Of Fijian In Malaysia Starts Today, Religious Festivals Give Us Spiritual Strength, Wainunu To Focus On Crops: Ratu Orisi, Super Sub Finau Strikes Winner, 150 Swimmers For Suva Finals, FSC Staff Aids Boca Family With Cash, Reddy: Winston Gave Us Chance To Build Better, Naitonitoni Group Clean Up Navua Cemetery, Resort Workers Donate Gear To Hostel, New Eat-out Restaurant Now Open, Expect Heavy Falls: Kumar, Inmate Died While Farming: Corrections, Kumari Eyes Doctorate Next, Waqa Shines In Ba’s Win, China Firm Recognises Locals, From Suva And Rome With Love, Terror In PNG Waters, Uday Overcomes Financial Hurdles To Thrive, Minister Reddy Praises Lord Rama’s Virtues, Fijians In Cooks Happy With Inclusion, Letters To the Editor, 3rd April 2017, Getting Rid Of ‘Who You Know’ Syndrome Will Lift Standard Of Civil Service, Family Support Allows Repeka To Achieve, Proud Mother Wears Gown Before Son Graduates">3</a></td><td><a href="http://fijisun.com.fj/2017/04/04/" title="&#8220;Don&#8217;t Count Fiji Out&#8221;, 7s Giants For Martintar, Raj, Prasad clash Over Hate speech on Social Media, Fiji’s campaign starts with NZ, Botia sparks even as a flanker, Lal: Why I trained in Uganda, Nasinu record first win, Qiliho to Fijian ‘asylum-seekers’  in Australia: Safe to live in Fiji, Lautoka Eye CvC Series Title, Stage Set For League Finals, Daughter of Cancer Victim Vows to  Look after Siblings, Govt Invests $7.2M To Build Ship For Relief, We Follow Law: Electoral Body, Big Focus on Child’s Rights in Justice System, Shocking Rape Stats For The Month Of March, Ecosystems Vital For Region: Chape, Boost For Sports As BLK Looks To Open Store, Chand  Ventures Into Grog Pounding, 130,000 For Fijian Farmers, $2.5m NEWWORLD IGA store opens, Our Film Industry Has Bright Future, Trade Minister Tells, Ministry Launches National Science Competition Today, Three Judicial Officers Take Oath">4</a></td><td><a href="http://fijisun.com.fj/2017/04/05/" title="MSAF Participates In The Maritime Leaders Forum, Another Police Vehicle Crashes, Company Uses Barter System To Help Islanders, Remarks By The Minister For Education, Heritage And Arts Mahendra Reddy, Police Continue Investigation On Falsified Documents, UniFiji Creates Awareness of COP23’s Importance, Teenager Fronts Court For Rape, Remanded, Fijian Talent Impresses US Artist, Vuci South Road Gets An Upgrade, Let’s Fight Against Suicide Together: Minister Akbar, FICAC Wants Ethical Leaders, Students Told, Akbar Visits Nausori Health Centre, Arts Festival To Back ‘Cure Kids Fiji’ Projects, MSAF Gives Time Extension For Industry To Comment, Ministry Lauds Bank For Health Support, Three Things Fijians Must Consider Before Moving To New Zealand, Dreketi’s Niteshwar Takes Top Prize, Fisheries Team Explore Opportunities In China, Magistrate To Church: Respect Your Women Like You Respect Yourselves, Art show At Leleuvia Island On Saturday, March Records 45 Serious Non-Sexual Violent Crimes, Cars And General Cargo Unloaded At Suva Port, June 14 Mention For LTA Alleged Scam Case, Long Nights And Coffee Wins Kumar 3 Gold Medals, Parents Concerned With Carriers’ Overspeeding, Reddy Launches Year Nine Contest, Komal Scores 100 Per Cent In Chemistry, TD19F Unlikely To Form Into  Cyclone:  Weather Office, Serevi Joins Rugby Stars  in Hong Kong, Lies in Cane Belt Exposed, Powerlifting Back After 2 Years, Tikaram: Coca-Cola Games To Get Better, Naicker Header Saves The Day, Tanoalevu Escape With  A Draw, Commission To Probe Tourist Case At Nadi Craft Shop, Coral Farming Blossoms, &#8216;Plant More Sandalwood’, Spencer Leads Paradise Beverages, College Head Launches Book on English, Child Articulates Events Once Reassured, Says CJ, Overstay Numbers Drop, Play for Fiji, Surfers Prepare For Fiji Pro Trials, Resort Hosts Oyster  World Rally, Big Day for Fiji Table Tennis, FEA Boss Tells Why Power Was Off, Letters To The Editor, 5th April, 2017, Joint Regional Paper Ready For June At UN, Children’s Suicide Statistics Shocking, Headman Upset Wrong Village In ‘Indo-Fijian’ Headman Report, Youth Council Calls For Economic Empowerment, Shameful Sugar Lies, To Russia With Love, Elder Wakolo first Fijian General Authority Seventy">5</a></td><td><a href="http://fijisun.com.fj/2017/04/06/" title="A-G Meets World Bank Delegation Ahead Of Spring Meetings, Gone In 30 Years: Acres Of Land  Underwater, Elections Makes It  Easier For Voters, 54 Workers Made Redundant At University, Top Trainers From India Help Fiji Sun Advance More, Letters To The Editor, 6th April 2017, Govt Home Help To Bring Smiles For More Winston Victims, Heavy Rain Anticipated In Parts Of The Country, Police Stop Suspected ‘$3.5m Ice Shipment’, We Want A United QVS: Reddy To Students, A-G To Ministers: Some Ways To Help Meet Goals, 14 Families Celebrate Birthday Of Lord Rama, Ram Naumi Celebrations Conclude, FICAC Works  Within Jurisdiction, Puleiwai Says, Speaker Updates 136th IPU Assembly On  Parliament’s Initiatives On Progressing SDGs, Ministry: 60 Dengue-Like Cases Treated At Labasa Hospital, Ravages Of Floods Destroys Crops: Farmer, Construction Of Rural Roads In Kadavu Starts, 14 Families Celebrate Birthday Of Lord Rama, Vodafone Fijians Take Day-off, House Fire Leaves Family Homeless, International School Nadi Tops 2017 MUN Cup, A-G Meets World Bank Delegation Ahead Of Spring Meetings, Tuitubou Congratulates Dr Mitchell On His Re-election, First Pacific UV Printing At The Fiji Sun, Bua Families To Have Homes Help Soon: A-G, Ba Keeps Low Profile, Kubuabola, Naupoto Attend Defence Meet In NZ, Makoi Vocational Centre Ambassadors of Fiji Sewn, Lions Confident To Take Top Spot, RKS U19 Calls On Supporters For Grand Finale, Nadi Skipper In Doubt For Rakiraki Clash, Final 12 Today, McKee Scouts For Young Talent Abroad, Vici’s UBB Gavekal Side On Track, Bid To Establish Process Outsourcing Council, Duncan Sisters Target Medals, Tuvu Targets Exposure On Debut, Former TISI Official To Be  Cremated, Kikau Is Back After Six Years, Talks To Address Youth Unemployment">6</a></td><td><a href="http://fijisun.com.fj/2017/04/07/" title="Consider Economic Vulnerability, Says Mark Brown, Village Bylaw Must Be Understood: Tabakaucoro, Fiji and NZ to partner on maritime surveillance, Climate Change Is Real, What Are We To Do About It?, Letters To The Editor, 07th April 2017, Dialogue A Success, Clark: Plant More Cane, Focus On Private Sector, Employers Penalty Waiver Ends June 30, Taoi Lauds Koya, Maru Agreement, Katonibau Makes Final 12, $20.2m Bonus Allocation, NZ Production House Starts Shoot For Romantic Thriller In Sept, South/East Zone For League Final, Authority Penalises 3 Handicraft Shops In Nadi, ‘Let’s Swim’ Programme Launched, Miner Found Dead, Falling Rocks Suspected, Fight The Bite Campaign Sets Target, Get Into Rugby Programme For School Curriculum, Infection Outbreak On Babies Contained, Ba Can: Zahid, Reddy Calls For Need To ‘Reclaim Our Children’ From Criminal Activities, Bua Livestock Farmers Affected by Cyclone Winston Receive Help, Rakiraki Optimistic, NACUQU ‘X-FACTOR’, Ministry Investigates Health Centre  After Complaint From Concerned Dad, Fiji To Observe Day With  Awareness  Activities, Penalties For Breaking Bylaws To Be Decided By Bose Vanua, Special Student Lai Positive Of Performance, Education Is Absolute Priority: Civoniceva, Government Ensures Equal Opportunities For All, Says A-G, Navoci Village Council Urges Swift Implementation Of Village Bylaws, QVS Sprinter Yet To Be Cleared For Cokes, Connor Heads COP23 Office, MISSING PERSON: Kasanita Lewabua, Former CID Boss Fronts Court, Catchments Major Priority For Ridge To Reef Project, All In Water, Togalevu Villagers Fear Rising Waters, Artist Duo Ready To Showcase Their Talent, Suva Poets To Honour Academic’s Memory, Fight Corruption, Commission Encourages  West Students, Indonesia Reaches Out To Empower Entrepreneurs, Student Gets 9 Years Jail for Internet Fraud, Use Audits as a Spur to Get Better: Davis, Lack of resources limits Navy from proper watch, Robin Nair Resigns As PS For Foreign Affairs, Winners Excited About Getting To Watch 7s, Police back Govt stance on convention, DHL Staff Assist Family in Labasa, Libraries Are Vital: Reddy">7</a></td><td><a href="http://fijisun.com.fj/2017/04/08/" title="Mary – A Fiction Writer Inspired By Real Life, Letters To The Editor, 8th April 2017, Expect The Worse, Hope For The Best, Win On Day 1, $7 Notes, Coins  To Honour 7s  Win At Olympics, $67,000 Renovation For Maqai, Tips On How To Become A Charismatic Leader, Producer Khanna To Bring More Of Bollywood Here, Market Bridge In Levuka To Undergo Facelift, Westpac Celebrates 200 Years, FNU Committed To  Fiji’s Future Growth, Taxi Driver Allegedly Bashed, Robbed, Why And How Conflict Affects Work, Why Do We Really Need The Fiji Roads Authority?, FASANOC Welcomes Progress, New Executives To Run Suva Rugby, Holtz Praises FTTA’s Initiative, Fijians Star In 10s Win, Try New Sports, Urges Chauhan, Civoniceva Reaches Out To Sick Children, Car Showcase Set For Today, Lions Win 3 Points To Top Table, Cakaudrove Prepare For Vanua Battle, Clark: Sugar Better Sold On International Market, Macuata Club Games Set To Go , Bulu District Opposes No Smoking Ban In Village Hall, Schools Set For Rugby League Finals, Japan Offers Best Disaster Risk Insurance Platform, PM Bainimarama Vows Climate  Adaptation Fund Access For Nations, Focus On Climate Adaptation, Says Sayed-Khaiyum, Robin Nair Resigns, Sisters Connection To Benefit Fiji, BLUES LEAD, Singh Dedicates Double Gold To Parents, Biukoto New Vodafone CFO, $100k BLK Store Opens In Nadi, More Chinese Speaking Staff For Sofitel, Six Ways To Get A Promotion, Our International Trade In Services: What’s Up, What’s Down, Why Our Marriott Is So Special, &#8220;New&#8221; Musket Cove Island Villas Open, Heavy Rain Alert For Parts Of Fiji, Carpenters Finance Opens Sigatoka Business Centre, Matuku Man Returns From Australia $26,000 Richer, NZ Naval Vessel To Be Based Here, Public, Private Partnership Vital For Climate Resilience Projects, says A-G, Vanuatu Supreme Court Clears MSG, Amena Yauvoli, Final Pool Match A Decider For Fiji, Vunisei Club Showcase Handicraft Works, Mother Shares Experience of Life With Daughter, Business Suffers From Fire, Ikbal Jannif Receives Companion Of The Order Of Fiji Medal From President, Corrections Eyes Vocational Training For Nasinu Centre">8</a></td><td><a href="http://fijisun.com.fj/2017/04/09/" title="Much Better At End, Momi Bay Has Come Alive: PM, Close Call In HK, SKK Tops Music Charts, Vesikula’s Love  For Music, Tuitubou Hails BLK Investment, Reddy: National Curriculum Reflects Importance Of Climate Change, Women’s Survival Instincts Impress Bhatnagar, US Embassy Tells Why Vetting System  Always Changing, Kodagoda: Success At Momi With Landowners Aboard, Govt Ministers Pledge $6K For Special School Outreach, Sugarcane Body Meet Turns Into Political Rally, Medical, Religious Body Link To Better Services, Let’s Make Peace With Jesus  This Palm Sunday, Letters To The Editor, 9th April 2017, Easter Spreads Happiness: Indian High Commissioner, Till Death Do Us Part, Cyclone-proof Building, Tree-felling Training Prove Beneficial For Villagers, Lucky Escape For Vodafone Fijians, FRU Moves Toward Professionalism, Local Bank Launches A New Cheque Account, A-G: Budget Consultation Should Not Be Politicised, Nakelo Takes Saudranu Trophy, Nasinu Rugby Fight On, Sukanaivalu Start On A High Note, Army Crowned Nadi 10s Champs, QVS Scoop U15 Title, Victory For Lelean, Fiji Rugby Backs  Cure Kids, IGM Back After 4-Year Lapse, Ali: We&#8217;ll Bounce Back, Sadee, The New Chef In Town @ Sitar, Australia Next For Vodafone Fijians, Join A Club To Lift Your Game, Company Support Sparks Kingz FC, Working With Our Coaches">9</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/04/10/" title="Lami survive challenge, Electrician Found Dead In a Creek, Singh Strikes Suva’s Winner, Blues Win CvC Series, Fijian Hits Rock Blitzboks, All Fijians Will Contribute Meaningfully: Reddy, Tikoduadua Tightlipped About Political Move Speculation, Adi Litia: SODELPA needs to get votes from Fijians in America, Knecht  is Fiji Marriott’s first Executive Chef, Chaplain Reminds Students Of School’s Roots, Arts Gallery In Pipeline For Local Artists, Fijian Five Graduate in India, Marriott Brings More Rooms, Deals for Fiji, Couple open 100k pharmacy, On-line trading or E-Commerce, Teaching children the hope in sacrificial giving, Letters To The Editor, 10th April, 2017, Chaplain Reminds Students Of School’s Roots, All Fijians will contribute meaningfully: Reddy, Bulileka Students  Donate To Boca Couple, Opinion: What to consider when moving to New Zealand, Tragedy In Lautoka">10</a></td><td><a href="http://fijisun.com.fj/2017/04/11/" title="Duo Fronts Court For Vehicle Theft, Reddy Opens New  Classroom For Tiny Tots, Victim Tells Of Being Drugged, Raped, Students Laud Budget Talks, FEO Conducts Workshop For Political Parties, Management Suspended Pending Ministry Probe, Chandra Presides Vodafone Friendly North Festival Committee, Investment  Entrepreneur bets on $300k Spa, Tourism Expo to attract many, Singapore Next, Naduku Retain Vanua Trophy, Gamel  Targets  2022  World Cup, Delta Timber Verata Still Unbeaten, Sponsor Hails 3-peat HK Win, Powell: We Were Fairly Beaten, Ministry tells why man not  allowed to give blood, Unversity student in hospital  after alleged stabbing, Labasa TIV Set To Play, Tax Obligation Awareness, Awesome victory for Our Children, ‘ICE’ FACTOR&#8217;, Easter Joy Turns to Sorrow As Bus Crushes Mum, Letters to the Editor, 11th April, 2017">11</a></td><td><a href="http://fijisun.com.fj/2017/04/12/" title="Man Charged with Attempted Murder for Allegedly Stabbing Girlfriend, Alleged Rape Cases, Bainimarama Unveils COP23 Logo, Permanent Secretary: Women Can Become Village Heads, Fulfill Your Roles As Leaders, Women Urged, Clinker Discharged To Trucks On Barge, Ra District Calls For Reintroduction  Of iTaukei Court System, Grandmother Helpless As Fire Destroys Home, Lomaiviti People Happy With Franchise Service, Love Is Blind, School Happy With Gift, Urdu Language Encouraged At Competition, Fuel Discharged At Suva Port, Students Empowered by Budget Consultations, Raj: Blood Donation Guide‘Highly Discriminatory’, MSAF &#038; Fijian High Commissioner To The United Kingdom Meet To Discuss Fiji’s Representation At IMO Forums, A-G Pleased With Student  Response in Budget Talks, FRA Report: Bridge Damaged  by Hardware Company Truck, Nasole Road Now Sealed To Prolong Life, Mission Accomplished, Habitat for Humanity build 14 cyclone-proof homes, Natuva Quashes NFP Bid Rumour, Letters to the Editor, 12th April, 2017, No Pressure, Says Taberanibou, Aria Named Nadi Rugby coach, Seaqaqa To Expose Athletes, Tulele Raring to Go, Jack’s Of Fiji Renews Contract With Nadi Soccer, Oneata Upset Suva Warriors, $155m Donation a Wonderful  Gesture: PM, 24 Teams Confirmed For Tiliva 7s, Australia Have High Hopes For New Players, Draunisenikula Makes Parents, Villagers Proud, Phase 3 Starts in Ba and Tavua, Ali’s Bail Ruling After Next Week, Be Mindful When Writing On Child Abuse Cases, Journalists Told, Reddy: Students  Photographed Smoking Removed from School, Police question suspect over  death of electrician, Complainant Cross Examined by Defence Lawyer, Six praised for arresting man accused of stealing car">12</a></td><td><a href="http://fijisun.com.fj/2017/04/13/" title="Bus Driver To Appear In Court For Alleged Death Of 70 Year Old, New Political Movement Bid, Congress Boasts Diverse Range Of Speakers, A-G: Be A Patriotic Fijian Every Day, $4.25m Upgrade To Benefit Farmers, Nawaikula Follows In Father’s Footsteps, Graduate Dicavu Credits Family Support, Tokatoka Resort Boost Westfield Barbarians, Man Charged With Attempted Murder, Remanded In Custody, 10 UniFiji  Students  Admitted To The Bar, Diversion For Lomaloma Stretch In Vanua Levu, Start Anew:  Reverend  Reminds  Teachers, Buy Your Tickets Now: Loabuka, Former District Reps To Bolster Solovi Masters, New Caledonia eyes Australia, New Zealand, UniFij iTaukei Studies Revive Dying Craft, ODPP Welcomes New Intern, ‘Fate Of The Furious’, Three Opt Out Of Giving Evidence In PWD Trial, Ministry Probe Newborn’s Death, $150K Eye Injury Compensation, Double Pay For Easter Holiday: Usamate, Education Ministry Aim: Help To Eradicate Poverty, $65K To Boost Athletics Fiji, Gallau Andhra Is Team To Beat, Sacrifice Pays Off For Lutumailagi, Vodafone Fiji FACT Pools Released, Hot Bread Kitchen Donation Boosts Athletes’ Morale, Hawaii Targets Medal For Government Backing, Free Bird Institute Ltd Appoints Qoro, Nameki To Its Board, 7s Ambassadors Take To The  Field With Youths In Singapore, FIJIANA SERIOUS, Man To Watch, National Fire Authority Advises To Practice Fire Safety This Easter, Engaging Civil Society A Boost To  Help Achieve Goals Of  COP23, Letters To The Editor, 13th April 2017, Social Services REACH Rural, Maritime Areas, FNPF Provides Lights For Labour Wards, Vuci Methodist Gets New Classrooms">13</a></td><td><a href="http://fijisun.com.fj/2017/04/14/" title="Fallen Powerline , Motorists Take Precautions, We Can Do Our Best To Ensure That His Sacrifice Was Not In Vain, Bus Driver Who Allegedly Caused Death Of Woman, 62, Granted Bail, Brothers Remanded  For Alleged Assault, Mar Appointed Engineering Manager, Accused Takes Stand, Boost For Western Division, National Minimum Wage Review Begins, Fijian Students in NZ Get Awards, Best Easter Gift For Carpenter, A-G: Capital Works To Secure Future, New $1.6m School For Bau District, Officers Encouraged to Do Good Works in the Face of Criticism, Labasa Students Re-Enact Easter Story, Good Samaritans Donate $5000, 99 Year Leases On Land  For 21 Families, Blitzboks On Mission, ‘Recovering Scholarship Bonds  A Challenge’, Pacific Energy Backs Games, Wainibuku Bridge Approach Undergoes Repair, Kasavu Bailey Bridge, Now Open To Traffic, Watch Muslim IDC For Free, Labasa U18 Girls Crowned North Champs, Davis: Death Facts Tells Fuller Baby Story; Slams Picture Posting, Cicia Back On Winning Form, Student Nurses Reminded  To Uphold Professionalism, FCS Family Hold Easter Church Service, $2K Boost For Rakiraki Sangam Group, Sir Anand To Open Sangam Convention, Following Jesus Way, Tennis Battle Starts Today, Table Tennis Raises Fiji’s Profile: Tuitubou, Letters To The Editor, 14th January, 2017">14</a></td><td><a href="http://fijisun.com.fj/2017/04/15/" title="Six People Arrested For Drunk Driving, Nominees For Musicians Decided, Volunteer Clubs Help With  Community Building: Satyanand, Derek Walcott: 1930-2017, A Poet Of Hope And Healing, Letters To The Editor, 15th April 2017, Don’t Change Law On Marijuana, Head Of Christian Network, TBN, Here, Upset Wins at Hutson Cup Comp, Shrea Aims For Global Pageant, Dee Ace Motors  Authorised To  Access LTA Online, Our Unique Fiji Marriott, The Hidden  Dangers Of  Leadership, Groups Share The Love During Easter, Dakshina India Andhra Sangam Looks To  Establish In The North, CHRISTIANS MARK CRUCIFIXION, Banks Clear Air On Lending, Vunivau Residents Unhappy With Road Works, Pacific Cement Expects 5pc Sales Growth, Voluntary Compliance For Trade Facilitation, Schools Ready For Today’s 7s Battle, Monitoring Cook’s Aftermath: Karan, $1,044,900 For  Cane Access Roads, Six Ways To Get A ‘PROMOTION’, Nautilus Tours To Develop Tourist Sites, Love And Sharing In Business, Fijian Showbiz Group In NZ Inspired To Help Families, Donation helps youth club, How The Land Of Dreams Can Turn Out To Be Your Worst Nightmare, Tourism Industry Important, Car Show  To Help Kids, Naitasiri Village Meets Speaker For First Time, Winning Start For Gallu Andra, Vodafone Coral Coast Carnival  To Include King Contestants, More On New Political Movement Emerges, Rewa Qualify, Ba Netters Ready To Defend Title, Malolo Eye Super Premier Crown, Proud Moment For Nasoko’s Teacher, Tikoduadua To Stand For NFP In 2018 Poll Bid, Kolinisau: Getting our bodies, minds right, We Need To Maintain Discipline, Says Baber, Top Guns For Today’s Quarters, Kinoya, Marist top, Cooks Coach Wants To Promote Sport, Truck Downs Powerline, Fiji Airways  Partners With Tourism Fiji, PNG Here To Prepare For Bigger Events, Coconut Wireless, 15th April 2017, Taberanibou Unhappy With Silver Medal, Baber Rates ‘Ice’, 110 Applied For  SODELPA Poll Tickets, Group Reserves Name Of Proposed Party At Poll Office, Proposed M1 Party, Baber Names 12 For Singapore, Fijians Win Singapore Opener">15</a></td><td><a href="http://fijisun.com.fj/2017/04/16/" title="Letters To The Editor, 16th April 2017, It’s Time To Go Back To The Winning Culture, Fijians ‘On Fire’, PM Responds To Tikoduadua&#8217;s New Reasons For Resignation In 2015, Two In Custody For Alleged Assault Of Police Officers, Bala Responds To Vendors For Better Ventilation, Lighting, Woman Fronts Court  On Robbery Charges, Naidu: We’ve A Plan For The Quarters, Woman Accused Of Assaulting De-Facto Partner Remanded, Labasa Take Women’s Volleyball, Lelean Dominate Schools 7s, Interim Restraining Order Issued To Husband, Man Charged With Sexual  Assault Pleads Not Guilty, Top 4 Confirmed: Rika, $1.8m Project  A Boost For  Rattan Bhan Ltd, Family Cremates Daughter, Singh Too Powerful For Raju, Suva Book Quarterfinal Spot, First Broadway Show Here Wows Audience At USP, MP Surprised His Name  Not On Poll Applicant List, Ba Retain Netball Title, Fijians Win Singapore Opener, TISI Sangam  AGM Cancelled, 39-Year-Old Carpenter Loses Home In Fire, From Tuisova With Love, Rodan Continues To Shine, Nasinu Confident Of Upset Win, Top Giants To Battle It Out, It Was Tough For Us, Says Coach, Tough Battle Today, Works On Labasa Fish, Grog Stalls Begin, Entrepreneur Grows Sweet Rentals, Delight Your Taste Buds With Creamy Chicken Pizza, Rugby Is Hard Work And Dedication, Saki Works On Next Volume, Sassy Goes Reggae, Commission Uses School Clusters To Promote Sports, FIJIANS EXCEL IN JAPAN, Foundation Launches West Fiji Dolphins, Surfers Prepare For Kit Deger Memorial">16</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/04/17/" title="62-Year-Old Labourer Charged With Assault, Makoi On Track, $150k On Indiana Xpress, Barracudas Coach Wants Improvement, Hutson Cup  Sheraton, Tamavua Top, Nadi Muslim Pleased With Urdu Win, Port Denarau Event Hailed A Success, Man, 22, Faces Cassava Theft Charges, Centre Trains Inmates For After Prison, Court Bails Welder On Drink Driving Charges, No Easter Basketball Final, Busy Year For Fijian Athletes, Global Hash Event Talks In Nadi, Osborne In Tears After Win, Make Peace With Our Planet: Bhagwan, Serious Assault Charged Fisherman Denied Bail, NGO Gets $31K+ For Water Tanks, An Investment That Blossomed, Consultation On ‘Landlord And Tenant Bill’ Continues, Singh Confident, Paeni Out, ‘Attitude Is Everything&#8217;, Starved And Beaten By The USA, Gallau Defend DIAS Title, Stylish Midfielder Rescues Labasa, Teacher Hiking Around Viti Levu For Awareness, Nacuqu Impresses, Reverend: SODELPA Approached Me  But I Told Them No, Coconut Wireless : 17th April 2017, Social Media Exposure Puts  Bus Drivers Under Pressure, There Are Lessons To Learn From Singapore, Letters to the Editor, April 17th, 2017">17</a></td><td><a href="http://fijisun.com.fj/2017/04/18/" title="Letters to the Editor, April 18th, 2017, ‘Ice’ Out for  4 Matches, Court Briefs: April 18th, 2017, Wish List Part of SODELPA Applicant Lineup for Elections, Vaturova Women Return From Kiwi Stint, Man’s case transferred to High Court, Moce Top Easter Cricket, Bulitavu Compares Tikoduadua’s Govt Speech and NFP Speech, Naiduki Heads Fiji Volleyball, Lautoka Win Muslim IDC, More speak out on SODELPA list of applicants for poll tickets, Community sports Help Combat Crime, Two Receive Suspended Sentence, 170 More Doctors Will Fill Vacancies, Six Front Court for Traffic Offences, Ex-minister Dr Sharma Tipped to join NFP, Ba Hoist Sangam Title, Vunisea Here For Coke Games, The meaning of Easter to Christians, Fijians In Tough Paris Pool, How Fiji Helped Canada Win, Benjamin  Upsets Tennis Favourites, Great Ending To Oceania Events, Says Ho, Woman Prays for the Safe Return of Husband, Son, Fijians Shine In Top 14 Comp, Police to probe own over ‘no feedback’ claim, Kashmir carjacker breaks out of prison, NAUGA: IT’S TOUGH, Maintain Traditional Links: Chief Ro Teimumu Kepa told narovico villagers to keep connectng to Lomanikoro, Rewa, Boycott Fails To Stop Nadi">18</a></td><td><a href="http://fijisun.com.fj/2017/04/19/" title="Ryan To Attend Kolinisau’s Wedding, Nodrakoro Loves Teaching At Doi School, Damodar Group backing boosts Coke preparation, Niurua: No Easy teams, Participants Guarantee System empowers women in Coral Coast, Shipping Company Ready To Cater For The Demand For Lower Southern Lau, Dreketi to face Rewa, Suva, Team CBM For Martintar 7s, NEW APPROACH, Roy Scoop Golden Boot Award, LIfesaver for Baby Yuvraj, RFMF Happy With NZ Naval Ship To Counter Illegal Fishing, Jasper Williams Out To Retain Girls Title, Four more clarify positions on SODELPA list, Analysis: Pio Tikoduadua’s Lack of Understanding of How Parties Work Shows Through Now, Retiree Out To Revive Lautoka Cricket, Natabua High To Repeat 2015 Feat, Boat Wreckage Found, Two Still Missing, Look who’s back, New Govt Vessel Next Year, Bring It On, Say Lilicama Twins, Clinker Discharge On Time: Raturaga, More sought for seasonal workers, Maya Eyes Javelin Gold Medal, Katonibau: Need To Focus On Career, Telecom Fiji releases its new Cloud IP-PABX, Reddy Thanks School Managers, Back Pay Promise Pending: Ex-Police Officer Ralulu, Court finds FNPF paid widow’s $37K to someone else, Drug Trial Of Fijian In Malaysia Deferred, Youth Nited organisers urge all to attend, Nursing Centre in Ba to Open Next Month, Students Thrilled To Be Visited By Speaker, Zullah Returning to  Invest Experience, Knowledge at Home, Role With The Passion To Serve, LDS Students Experience Parliament Process, Fiji Museum, Korean Embassy Invite Students For Cultural Programme, Good Outcomes Emerging From USP-Australia HLC, Handbook to help managers perform better, Man Tells Judge: Planted Marijuana  To Pay For My Children’s Education, Trio convicted  of 2015 Nausori murder, Man, 60, Denies Raping Eight-Year-Old Niece, Learning On The Go: UNICEF’s  Mobile Kindy Programme in Fiji, Letter of the Week: Human rights vs Responsibility, Mother Disputes Suicide Cause of Daughter’s Death, 9 New Tablets Donated To Primary School, Northern Primary School to finally get teachers’ quarters after 42 years, Man Charged With Raping One-Year-Old Daughter, Draft Village By-law Consultations End">19</a></td><td><a href="http://fijisun.com.fj/2017/04/20/" title="Search Still On For Escapee, Letter To The Editor, 20th April 2017, Chinese Input In Climate Change Will Bolster COP23 Preparation, InterContinental Makes New  Appointment, Analysis: Parties Up the Ante As 2018  Election Buildup Intensifies, Looking Good To Defend Title, Labasa Woman To Appeal Her Awarded $12,000, Murder Three Jailed For Life, Tuiwanunu Advises Villages to Set Up Plans To Battle Poverty In Province, Former BAF boss cops suspended term, Artists Share Knowledge, More Fijians Complete  Undergrad Degrees In India, China, Fiji Strengthen Health Ties, Sigavou Farmers For Youths Takes Shape In Nadi, Taxi driver NOT TANKER caused accident: Police, Minister continues antimicrobial resistance awareness, Sovaia Excited To Take Part In Sprint For First Time, Maharaj: Why We Sacked Six Officers, 320K Payout for Skipper Cup Teams, Elections Office De-registers One Fiji Party, Mining Work Ceased, 500 Workers Sent Home, Forwards’ Worry For Northland, Fast Food Within 30 Seconds Soon, Congress To Address Issues Affecting Us, SPC develops wave warning system, Hindi Film Produced by Fijian Couple in Aust in Cinemas Today, Labasa Bridge to Undergo Urgent Repairs in May, FICAC closes submission on $300k PWD scam case, Top Chinese  Climate Change Leader Here, Man Denies Sexual Assault Claim, Focus On Work Safety, Underwater Breathing  Apparatus still banned, Bua fishers told, Network Meeting Targets Outbreak-Prone Diseases, More Upgrades For Navua Hospital, Says Davies, Stallions Ready To Defend Title: Kalou, Partners Gather To Grow Fiji International, Niranjan Gives Surfing Group Car For Mobility, Jasper  Williams High School Gets Boost From BLK, 16 Teams Gear Up For Senior Battle, Ba Confident Of Upset Over Champions, 100 Police Officers Deployed For Coke Games, Cuvu Means Business, Nabala Targets Exposure For 12-Member Team, Miss World Fiji Top 15 Beauties Chosen, 700 more expected to get Help for Home, Biosecurity CEO: Report sightings of invasive iguana, Escapee Joeli Nukunawa Recaptured">20</a></td><td><a href="http://fijisun.com.fj/2017/04/21/" title="PM Holds Talks With Xie Zhenhua, Missing Person: Mariuti Uan &#038; Tiaontin Otea., Hexagon Group Plans Yadua, 400 To Attend Fiji Institute Of Accountants Congress Today, Ramsden Breaks 6-Year Record, Understand Issue Before Casting Criticisms, $70K Sponsorship Boost For Nadi Rugby, Ryan Commends Mother, Letters To The Editor, 21st April 2017, Bua Ready For Serua, Reddy Highlights Relationship Between Discipline And Academic Performance, PM: Despite Our Small Size, We Are Unbeatable When We’re United, Fiji Fashion Week To Celebrate 10 Years In Gold, Bail Extended For Former Remand Centre Officers, Agri Marketing Office Now In Savusavu, School Heads Reminded Of Their Important Roles, Sauvakacolo Wins Gold For Grammar, Minister Launches Literacy, Numeracy Programme, Teenager To Be Sentenced For Rape Today, Assessors Deliver Opinion After Two-Week Trial, Head Teachers Challenged To Get 100% Pass Rate, Project Manager: Why Keeping Water Off Northern Roads Vital, Tikoca Files An Application For Judicial Review, Naitasiri Villages Learn Of Parliament Process, Tanoa Group Looks To Expand, Court Orders LTA To Pay $133,900 In Damages, Concern Over Military Stand Of Party Leader, Hardware Companies Approved For  Re-Inclusion In Help For Homes Phases, Hong Kong Chamber Gives $200K For Winston Help, Rabuka: I Wish Tikoduadua Had Not Condemned Prime Minister, Local League Kicks-Off This Sunday, China’s Climate  Negotiator  Impressed With Our COP23 Preparation, Fijian In Canada Is Nominated For Top Immigrant Award, Prioritising Quality Education, 32-Year Record Broken, Golden Throw For Dad- Cavuilati, FIJI Water Team Up With FNRL, ACS, RKS Top Gold Table">21</a></td><td><a href="http://fijisun.com.fj/2017/04/22/" title="Baton Winner: Being Disciplined, Attribute To Great Leadership, Our Central Bank: How It Works To Keep Economic, Financial Stability, Four Gold Medals For Science Star, FIA Panel Answer Questions on Agriculture, Sugar, Markets, Angry Koya:  Fiji Was Excluded, Emotional Bulu Eyes Olympics, ASSAULT ON POLICE OFFICERS A CONCERN: CFF, About advance tax payments, Law Graduate, 50, Ready For The Bar, Fiji, United Arab Emirates Focus On Tourism, Education, Agriculture, Court Briefly, Clash Of Events Keeps Raqato Busy, Farmers Request For Help, First Timer Strikes Gold, Pressure To Win Pushes Kasowaqa On, Former CID Director’s Bail Extended, Maia Confident, Senico Overcomes Pain To Win Gold, NGO: ‘Conclusion’ Of Trade Talks Lacks Pacific Development At Its Heart, How To Get Your Boss To Say Yes, Invest In Hotels And Resorts: Hexagon Group President Seeto, Survey Shows Construction Progress, Running A Hotel Group  Without Owning A Building, President Konrote Receives  Credentials From Non-Resident  Moroccan  Ambassador, Six Ways To Get A ‘Promotion’, Ministry Tells Youths: Find Business To Add Value, Digital, Technology Force, Coach Explains  Reason Behind Tour, Rape! Jailed For 12 Years, 6 Months, Mani’s Grant To Improve Farm, Rodu Announces U17 Girls Squad, FNRL Works On Four-Year Plan, 8000 Benefit From Grants Totalling $7.9 Million: PM, ‘GOD IS IN CONTROL’, Letters To The Editor, 22nd April, 2017, Police Find Marijuana Rolls At Games, Marist, ACS Top, Tuvusa Is Coke’s Fastest Athlete, Pressure Is On!, Nadi Bank On Young Guns, PACER Plus Trade Agreement A Farce Without Fiji, Like Mum, Like Daughter, Top Primary Schools Receive Excellence Awards, More Operators For Bua, Macuata Rice Farmers, Seeing Is Believing When It Comes To Hand Washing, Council Looks for New Storage Site, Good To Be Back Home, Says Dad, 2017 Coke Games: Latest Medal Count For Top 5 Schools @ 12.30pm, Summary: 2017 Coca-Cola Games; ACS And Natabua Win">22</a></td><td><a href="http://fijisun.com.fj/2017/04/23/" title="Police Hunt Two In Alleged $100K ATM Robbery, 6 Lakeba Men Missing At Sea, Increasing Our Fruit And Vegetable Exports, World’s Top Brands In Fiji, Show Attracts  More Than 160 Cars, Nursing Group Mark 60th Anniversary, Akbar: Ministry Will Not Play Defence, Rookie Stars In Ovalau Win, Driver In Hospital After Rare Crash, Doviverata Guides Rewa To Victory, Close Call For Northland, Natabua’s Secret Weapon, LTA Place Measures To Cut Visible Emissions, Congress Speakers Focus On Well-being, Vusona Wins Gold For Levuka, FIA  Concludes With Awards, ACS Return In Style, Navue’s Golden Moment, Ali: Medal Of Any Colour Will Do, Nagera Is New FIA President, Strict Diet Pays Off For Naitasiri, Fijiana Score Big Wins In Japan, Wainibuka Runners Go For Gold, Suva Record Comeback Win, Nacebe Hat-Trick Lifts Stallions, Time To Start Thinking About The Right Choice, Singh Aspires To Be An Executive Chef Soon, South African Hero Chester Williams, Supreme Court Dismisses Appeal By Fiji Times, Two Executives, Fijians Mark Earth Day, National Farmers Union AGM Set For May 2nd, A Leader Carries The Faith Of The People, Letters To The Editor, 23rd April 2017, Cocktails With Pate, Lautoka Farmers’ Carnival Committee  Looking For Public Support, Deal Targets Local Crops In Fijian Menu, Reddy: Losing Is The Start Of Winning, Young Surfers Take On The Waves">23</a></td>
	</tr>
	<tr>
		<td><a href="http://fijisun.com.fj/2017/04/24/" title="Third Assembly Opens Today, Know What Re-retailing Is, Christian Mission Fellowship Conference Starts, Jerome Kado: We Have Achieved Quite A Bit, Bhatnagar Hands Cheques For West Families, Saukuru Strike Saves The Day, Fijiana Hit Top 4, 39-year-old Undergrad Urges Mothers, Ministry Seeks Legal Advice on Blood Donation, Chief: Curb Rise In Rape Numbers, Waimanu Road upgrade begins, Police Looks For Land For New Koronivia Post, PM To Tackle Queries On  Constitution, Forum Members Talk Nadi Development, Singh Strikes Twice In Suva’s Big Win, Harbour Light Edge Out Babasiga Lionz, Kubu Hat-Trick Lifts Blues, $9.45 Million  Bonus Payout For LICI Policy Holders, Firefighters Stop Fire Near RB Centrepoint, Tourism Ministry Backs Global Event, Kiwi Navy Ship Here This Week, 23-Year-Old Misses Dad, Thanks Her Mum, Climate Adaptation Vital: A-G Tells Meet, Indian High Commission Presents $20,500 For Centre, Important Role Of Civil Servants, Coconut Wireless: 24th April 2017, Minister Akbar Prescribes  A Cure For Nurses, Letter Of The Week: Banks Phone Numbers, Letters To The Editor, April 24th  2017, Fijiana Shine In Pool Plays, Proposal For Nakasi Municipality Not Heard Of, Says Wycliffe">24</a></td><td id="today"><a href="http://fijisun.com.fj/2017/04/25/" title="Young Surfers Continue To Shine, FASANOC Confirms Appointments, Seaqaqa Edge Out Savusavu, PM Hits Out At Church, Be prepared all the time even  though cyclone season ends: Kumar, Cakaudrove Learn From Bulls Clash, Court Briefs: April 25th, 2017, Letters to the Editor, April 25th, 2017, U20 READY, Nadi Villages Back Martintar 7s, Many factors linked to minimum wage rate, Gavoka’s Motion Rejected  On Grounds Of Being Racial, Usamate: 5.7K injuries at work from 2012 to 2016, Safety audit at Vatukoula Gold Mines continues, Districts target commercial plots in Nabouwalu, Govt: Meteorological Training Paramount, Security Officer, 51, Passengers still in Hospital after Accident, Reddy Reaffirms Support For Music Group, Cop23 Presidency Example Of How G20 And V20 Can Work Together: A-G, Global OHS Day to be marked on Friday, Proceedings To Be Interpreted To All Viewers, Driver survives horror car crash in Labasa, Contractors work hard to restore Labasa roads, Ministry Heads To Interview Applicants In India, Home Acknowledges Community Support, MISSING: Vaciseva Rinawai Tukana">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div>            <div class="widget-6 panel">				<h3>Latest Photo Gallery</h3>				<div>

											<div class="top-right">
							<a href="http://fijisun.com.fj/photo-gallery/">all galleries</a>
						</div>
					
																		<div class="panel-gallery" rel="gallery-353440">
								<div class="gallery-images">

									<a href="#" class="gallery-navi-left icon-text">&#59229;</a>
									<a href="#" class="gallery-navi-right icon-text">&#59230;</a>
									<ul>
																							<li class="active"><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8421-310x216.jpg" class="setborder" data-id="1" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8464-310x216.jpg" class="setborder" data-id="2" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8462-310x216.jpg" class="setborder" data-id="3" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8460-310x216.jpg" class="setborder" data-id="4" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8458-310x216.jpg" class="setborder" data-id="5" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8454-310x216.jpg" class="setborder" data-id="6" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8452-310x216.jpg" class="setborder" data-id="7" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8448-310x216.jpg" class="setborder" data-id="8" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8445-310x216.jpg" class="setborder" data-id="9" title="" alt="" /></a></li>
																									<li><a href="javascript:void(0);" class="light-show" data-id="gallery-353440"><img src="http://fijisun.com.fj/wp-content/uploads/2017/01/DSC_8444-310x216.jpg" class="setborder" data-id="10" title="" alt="" /></a></li>
																					</ul>
									
								</div>
								<div class="gallery-header">
									<b><a href="http://fijisun.com.fj/gallery/353440/"></a></b>
								</div>
							</div>


																
				</div>

				</div>	
        <div class="widget-7 panel"><h3>Like Us On Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="https://www.facebook.com/pages/Fiji-Sun-Online/776984482353833" data-width="310" data-height="240" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div><div class="widget-8 last panel"><h3>Fijisun Online @Instagram</h3>			<div class="textwidget"><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/7a2f59f15abd57abb64ee048ec6e266b.html" id="lightwidget_7a2f59f15a" name="lightwidget_7a2f59f15a"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe></div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div><!--<div style="width:728px; margin:25px auto; ">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
   bottom leader board 
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-3509515293559014"
       data-ad-slot="6300025882"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>-->

			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<!-- BEGIN .footer-content -->
					<div class="footer-content">
					<div><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/Masthead-Sun-red.png" alt="Fiji sun" /></div>
													<div class="footer-menu">
								<ul><li id="menu-item-235760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235760"><a href="http://fijisun.com.fj/category/news/">NEWS</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://fijisun.com.fj/category/nation/">NATION</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://fijisun.com.fj/category/suncity/">SUNCITY</a></li>
<li id="menu-item-222917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222917"><a href="http://fijisun.com.fj/category/sunbiz/">SUNBIZ</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://fijisun.com.fj/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://fijisun.com.fj/category/magazines/">MAGAZINES</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://fijisun.com.fj/category/tourism/">TOURISM</a></li>
<li id="menu-item-222916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222916"><a href="http://fijisun.com.fj/category/world/">WORLD</a></li>
<li id="menu-item-222915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222915"><a href="http://fijisun.com.fj/category/sports/">SPORTS</a></li>
<li id="menu-item-306325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306325"><a href="http://fijisunclassifieds.com.fj/">CLASSIFIEDS</a></li>
</ul>							</div>
												
						<div style="border-bottom: 1px dotted #ccc; margin-bottom: 8px;padding-bottom:12px;">
							<a href="http://fijisun.com.fj/advertise-on-website-and-apps/" class="menu2">Advertise on Website &#038; Apps</a> | 
							<a href="http://fijisun.com.fj/advertise-in-newspaper/" class="menu2">Advertise in Newspaper</a> | 
							<a href="http://fijisun.com.fj/digital-subscription/" class="menu2">Digital Subscription</a> | 
							<a href="http://fijisun.com.fj/E-Paper/" class="menu2">E-Paper</a> | 
							<a href="http://fijisun.com.fj/newsletter-alerts/" class="menu2">Newsletter &#038; Alerts</a> | 
							<a href="http://fijisun.com.fj/mobile-apps/" class="menu2">Mobile &#038; Apps</a> | 
							<a href="http://fijisun.com.fj/buy-photos/" class="menu2">Buy Photos</a> | 
							<a href="http://fijisun.com.fj/career/" class="menu2">Career</a> | 
							<a href="http://fijisun.com.fj/about-us/" class="menu2">About Us</a> | 
							<a href="http://fijisun.com.fj/contact-us/" class="menu2">Contact Us</a>
							
						</div>
						
						
						<div class="left">© 2017 <b>Sun (Fiji) News Limited.</b>. All Rights reserved.</div>
						
						<div class="right">
							
							Developed by <span style="color: #8b8b8b;font-weight:bold;text-decoration:none;">Asia Media Design <img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/amd.png" alt="AMD" style="vertical-align:middle;" /></span>
						</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://fijisun.com.fj/wp-content/themes/fijisun/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.isotope.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.infinitescroll.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/jquery.event.swipe.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-includes/js/comment-reply.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://fijisun.com.fj/wp-content/themes/fijisun/js/scripts.js?ver=1.0'></script>
	<!-- END body -->
	</body>
       
<!-- END html -->
</html>